1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Karte hängt/stockt

Dieses Thema im Forum "Garmin Archiv" wurde erstellt von Staudi, 2. Dezember 2009.

  1. Staudi
    Offline

    Staudi Newbie

    Registriert:
    25. November 2009
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo

    hab in letzter zeit öfters mal das mein Display vom navi (nüvi765) einfach ne weiße karte anzeigt dauert dann immer so 5s, oder mehr dann ist die karte wieder da
    könnt ihr mir sagen was ich dagegen tun kann?

    also hab die City_Navigator_Europe_NT_2010.20MapSource drauf und halt verschiedene pois,City_Navigator_Europe_NT_2010.203DBuildings und NTEuropa2010.20LaneAssistent

    die neuste software müsst drauf sein zumindest zeigt der WebUpdater nix neues an

    habe davor die 2009 karten drauf gehabt da war es auch ab und zu mal

    das weise bild kommt natürlich nur beim navigieren sonst nicht und ist halt sehr doof wenn man gerade in einer stadt ist
     
    Zuletzt bearbeitet: 2. Dezember 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. Raven
    Offline

    Raven Elite Lord

    Registriert:
    28. Juli 2009
    Beiträge:
    4.765
    Zustimmungen:
    7.716
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    AW: Karte hängt/stockt

    Hallo,

    Wieviele Karten hast du den aktiviert? Hast du die neueste Software drauf? Es wäre hilfreich, wenn du etwas mehr angaben machen könntest.:emoticon-0122-itwas
     
    #2

Diese Seite empfehlen