1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Blackadder2th, 14. November 2011.

  1. Blackadder2th
    Offline

    Blackadder2th Ist gelegentlich hier

    Registriert:
    6. März 2011
    Beiträge:
    77
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hi Leute,
    ich hab schon viel mit mit Hilfe dieses Forums hinbekommen! Aber nun krieg ich etwas wohl doch nicht mehr hin! Folgende Situation:

    Fritzbox 7270 mit freetz-devel-5968M hinter einer Fritz 7170
    Oscam Version 0.99.4svn build #3133
    schwarze HD+ Karte also HD02 in Smargo von MaxDigital

    Sky soll später mal wenn HD+ läuft

    Nun zu meinem Problem wie krieg ich die Clienten hell! Oscam zeigt folgendes an:

    Demnach wird die Karte ja erkannt! Freigaschaltet ist sie seit einer Woche!

    Hier der Server:
    Oscam conf
    [global]
    #logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1

    [newcamd]
    port = 34000@1843:000000:003411:008011;34001@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1

    [camd35]
    port = 10000

    #[cccam]
    #port = 12000
    #reshare = 5
    #version = 2.1.1
    #build = 2971

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0

    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000
    Oscam user

    [account]
    user = 4all_HDplus
    pwd = hdplus_share4all
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 1
    sleep = 0
    monlevel = 0
    au = hdplussat
    services = hdplus
    caid = 1843
    betatunnel =
    ident = 1843:1F1F1F
    chid =
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user = 4all_SkySAT
    pwd = skySAT_share4all
    disabled = 0
    expdate =
    group = 2
    hostname =
    uniq = 1
    sleep = 0
    monlevel = 0
    services = sky_de
    caid = 1702,1833
    betatunnel = 1833.FFFF:1702
    ident = 1702:000000
    chid =
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user =schlaf
    pwd =zimmer
    group =1,2,3
    au =1

    Oscam Server
    ########### HD+ ######################
    [reader]
    label = hdplussat
    Protocol = mouse
    device_out_endpoint = 0x82
    detect = CD
    device = /dev/ttyUSB0
    services = hdplus
    group = 1
    rsakey = Bxxx5
    boxkey = AxxxC
    CAID = 1843
    IDENT = 1843:000000,003411,008011
    mhz = 357
    cardmhz = 368
    emmcache = 1,3,2
    lb_weight = 100

    Oscam Services
    [sky_de]
    caid=1702,1833
    srvid=0008,0009,000A,000B,000C,000D,000E,0010,0011,0012,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,0035,0037,0038,0039,003A,003B,003C,003D,003E,003F,0040,0041,0042,0043,0044,0045,0046,0075,0077,0078,0079,007A,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,0096,0097,0098,0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FF1,7001,7009,700A,0071,006A,006B,0072,0070,006F

    [hdplus]
    caid = 1843,1830
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273

    [orf]
    caid=0D05
    provid=000000,000004,000010
    srvid=132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,3332,4E2


    Oscam srvid
    ########## HD+ ############################# 1830,1843:5273|Astra HD+|NICK/CC HD|TV| 1830,1843:EF10|Astra HD+|RTL HD|TV| 1830,1843:EF11|Astra HD+|VOX HD|TV| 1830,1843:EF14|Astra HD+|Sport1 HD|TV| 1830,1843:EF15|Astra HD+|RTL2 HD|TV| 1830,1843:EF74|Astra HD+|SAT.1 HD|TV| 1830,1843:EF75|Astra HD+|ProSieben HD|TV| 1830,1843:EF76|Astra HD+|kabel eins HD|TV| 1830,1843:EF77|Astra HD+|Sixx HD|TV| 1830,1843:277E|Astra HD+|. (SD)|TV|


    Clientbox Kathi UFS 910 mit AAF Multimedia V2

    Ein Bekannter hat mir das so zusammengestellt und meint das es so gehen sollte

    Oscam.conf
    [global]
    #logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1

    [newcamd]
    port = 34000@1843:000000:003411:008011;34001@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1

    [camd35]
    port = 10000

    #[cccam]
    #port = 12000
    #reshare = 5
    #version = 2.1.1
    #build = 2971

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0

    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000


    Oscam.Server
    [reader]
    label = server
    enalbe = 1
    protocol = camd35
    device = 192.168.178.2,10000
    account = schlaf,zimmer
    group = 1,2,3


    Oscam.user
    [account]
    user = local
    group = 1,2,3
    au = 1


    Irgentwo hakt es wer kann mir helfen?

    MFG
    Blackadder

    Edit will die Formatierung nicht ändern! Ich könnte ko..en geht doch wieder!
     
    Zuletzt bearbeitet: 14. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Zuerst würde ich mal die serial aus dem Post nehmen :ja

    Etwas bescheiden formatiert, so kann man sich ja die Augen verderben :(

    Was Dein Kumpel da bringt, ist aber auch nicht das Wahre ( wenn es für den Server sein soll ) :
    oscam.config
    preferlocalcards = 1

    oscam
    .server
    enable = 1
    device = /dev/ttyUSB0
    protocol = mouse
    Smargopatch = 1


    Die roten Einträge noch in die zugehörigen Files einfügen.
    Dann nochmal das Log posten....

    Auch hast Du oben 2x die oscam.config gepostet, nix mit oscam.user
     
    Zuletzt bearbeitet: 14. November 2011
    #2
  4. Blackadder2th
    Offline

    Blackadder2th Ist gelegentlich hier

    Registriert:
    6. März 2011
    Beiträge:
    77
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Sobitte schön hier das Log nach den Änderungen:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Nov 14 17:40:45 2011
    -------------------------------------------------------------------------------
    2011/11/14 17:40:45 2317 s version=0.99.4svn, build #3133, system=mips-wrt54g-linux, nice=-1
    2011/11/14 17:40:45 2317 s max. clients=29, client max. idle=120 sec
    2011/11/14 17:40:45 2317 s max. logsize=2480 Kb
    2011/11/14 17:40:45 2317 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2011/11/14 17:40:45 2317 s shared memory initialized (size=497802, fd=3)
    2011/11/14 17:40:45 2317 s auth size=4772
    2011/11/14 17:40:45 2317 s services reloaded: 0 services freed, 3 services loaded
    2011/11/14 17:40:45 2317 s userdb reloaded: 0 accounts freed, 3 accounts loaded, 0 expired, 0 disabled
    2011/11/14 17:40:45 2317 s signal handling initialized (type=sysv)
    2011/11/14 17:40:45 2317 s 149 service-id's loaded
    2011/11/14 17:40:45 2317 s 111 tier-id's loaded
    2011/11/14 17:40:46 2317 s 1307 provid's loaded
    2011/11/14 17:40:46 2317 s 22 lengths for caid guessing loaded
    2011/11/14 17:40:46 2318 s monitor: initialized (fd=7, port=988)
    2011/11/14 17:40:46 2318 s camd 3.3x: disabled
    2011/11/14 17:40:46 2318 s camd 3.5x: initialized (fd=8, port=10000)
    2011/11/14 17:40:46 2318 s cs378x: disabled
    2011/11/14 17:40:46 2318 s newcamd: initialized (fd=9, port=34000, crypted)
    2011/11/14 17:40:46 2318 s CAID: 1843
    2011/11/14 17:40:46 2318 s provid #0: 1F1F1F
    2011/11/14 17:40:46 2318 s newcamd: initialized (fd=10, port=34001, crypted)
    2011/11/14 17:40:46 2318 s CAID: 1702
    2011/11/14 17:40:46 2318 s provid #0: 000000
    2011/11/14 17:40:46 2318 s cccam: disabled
    2011/11/14 17:40:46 2318 s radegast: disabled
    2011/11/14 17:40:46 2318 s logger started (pid=2319)
    2011/11/14 17:40:46 2318 s http started (pid=2320)
    2011/11/14 17:40:46 2318 s reader started (pid=2321, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2011/11/14 17:40:46 2318 s waiting for local card init
    2011/11/14 17:40:46 2320 h HTTP Server listening on port 83
    2011/11/14 17:40:48 2321 r02 card detected
    2011/11/14 17:40:55 2321 r02 ATR: xxx
    2011/11/14 17:40:57 2321 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/11/14 17:40:58 2321 r02 detect native nagra card
    2011/11/14 17:40:59 2321 r02 -----------------------------------------
    2011/11/14 17:40:59 2321 r02 |id |tier |valid from |valid to |
    2011/11/14 17:40:59 2321 r02 +----+--------+------------+------------+
    2011/11/14 17:40:59 2321 r02 |8011|0066 |2011/11/06 |2012/11/06 |
    2011/11/14 17:40:59 2321 r02 |8011|0067 |2010/01/19 |2010/01/20 |
    2011/11/14 17:40:59 2321 r02 -----------------------------------------
    2011/11/14 17:41:00 2321 r02 ROM: xxx
    2011/11/14 17:41:00 2321 r02 REV: xxx
    2011/11/14 17:41:00 2321 r02 SER: xxxxxxxx
    2011/11/14 17:41:00 2321 r02 CAID: 1843
    2011/11/14 17:41:00 2321 r02 Prv.ID: 00 00 34 11 (sysid)
    2011/11/14 17:41:00 2321 r02 Prv.ID: 00 00 00 00
    2011/11/14 17:41:00 2321 r02 Prv.ID: 00 00 80 11
    2011/11/14 17:41:00 2321 r02 [nagra-reader] ready for requests
    2011/11/14 17:41:00 2318 s init for all local cards done
    2011/11/14 17:41:00 2318 s anti cascading disabled
    2011/11/14 17:41:00 2318 s dvbapi: dvbapi disabled
    2011/11/14 17:41:25 2318 s client(1) connect from 127.0.0.1 (pid=2604, pipfd=16)
    2011/11/14 17:41:25 2604 c01 encrypted newcamd:34000-client 127.0.0.1 granted (4all_HDplus, au=hdplussat)
    2011/11/14 17:41:25 2604 c01 user 4all_HDplus authenticated successfully (CCcam)
    2011/11/14 17:41:25 2604 c01 AU enabled for user 4all_HDplus on reader hdplussat
    2011/11/14 17:41:25 2318 s client(2) connect from 127.0.0.1 (pid=2605, pipfd=17)
    2011/11/14 17:41:25 2605 c02 encrypted newcamd:34001-client 127.0.0.1 granted (4all_SkySAT, au=0)
    2011/11/14 17:41:25 2605 c02 user 4all_SkySAT authenticated successfully (CCcam)
    2011/11/14 17:41:25 2605 c02 AU disabled for user 4all_SkySAT

    Kann ich denn schonmal davon ausgehen das die Karte im Smargo läuft???

    MFG
    Blackadder
     
    Zuletzt bearbeitet: 14. November 2011
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Läuft :good:
    Nun kommen die Clients dran....

    In der Kathi muß das enable heißen, ist ein Tippfehler, dort steht enalbe
     
    #4
    Blackadder2th gefällt das.
  6. Blackadder2th
    Offline

    Blackadder2th Ist gelegentlich hier

    Registriert:
    6. März 2011
    Beiträge:
    77
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Cool danke schön
    Die Clients brauchen doch Oscam.user Oscam.server und Oscam.conf !?!?!?
    Lade Oscam noch mal neu runter für die Kathi und reicht es wenn ich nur Oscam.user anpasse auf der Box?
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Wenn Du auf der Kathi auch oscma laufen läßt: ja, braucht die dann auch.
    Wenn Du es über cccam machen willst: cccam.cfg und anpassen.
    Muß vorher das protokoll cccam in der oscam.config im Server eingerichtet werden.
     
    #6
  8. Blackadder2th
    Offline

    Blackadder2th Ist gelegentlich hier

    Registriert:
    6. März 2011
    Beiträge:
    77
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Was läuft denn besser auf der Kathi Oscam oder Cccam!

    Oh Mann soviel zu tun um das hinzukriegen!
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Kann sich mal bitte jemand meine Einstellung für Oscam ansehn?

    Cccam ist einfacher zu konfigurieren.
    In die oscam.config im Server:
    [cccam]
    port = DeineWahl
    keepconnected = 1
    reshare = 0

    ist die Mindestausführung!
    Kannst auch die # vor den entsprechenden Zeilen wegnehmen.
     
    #8
    Blackadder2th gefällt das.
  10. Blackadder2th
    Offline

    Blackadder2th Ist gelegentlich hier

    Registriert:
    6. März 2011
    Beiträge:
    77
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Ok danke dann werde ich das mal probieren!

    kurzer Zwischenbericht als Cccam muss ich incubus nutzen auf der Kathi die aber nicht starten will! Also wird jetzt mit Oscam experimentiert!


    Alles Müll geht nicht so wie ich will! Werde mir noch ein paar configs hier angucken und heute Abend weiterexperimentieren! Oscam startet jedenfalls auf meiner UFS910 aber nix wird hell weil er sich nicht verbindet!
     
    Zuletzt bearbeitet: 15. November 2011
    #9

Diese Seite empfehlen