1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kann keine Emu installieren!!! Hilfe

Dieses Thema im Forum "Opticum 9600 S/TS" wurde erstellt von davidweb, 9. September 2010.

  1. davidweb
    Offline

    davidweb Newbie

    Registriert:
    8. September 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    Ich habe seit gestern den HD TS 9600 mit der 3.28 Firmware. Eine originale Firmware zu installieren ist kein Problem. Sobald ich aber die im Forum angegebene Emu installieren will, kann ich diese nicht auswählen. Ich drücke im Menü unter System immer auf die Datei mit ok aber nichts passiert. Könnt ihr mir weiterhelfen. Ich habe überigends eine org. Skykarte (S02).

    Danke schonmal im Vorraus!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Steven1111
    Offline

    Steven1111 Freak

    Registriert:
    17. März 2009
    Beiträge:
    230
    Zustimmungen:
    58
    Punkte für Erfolge:
    0
    AW: Kann keine Emu installieren!!! Hilfe

    Hallo,

    höchstwahrscheinlich versucht du die falsche Firm aufzuspielen.

    Es gibt zwei Varianten des 9600, nämlich S und TS.
    Dementsprechend auch zwei EMU Varianten, fs2 für den S und fcombo für den TS.

    Gruß Steven1111.
     
    #2
  4. davidweb
    Offline

    davidweb Newbie

    Registriert:
    8. September 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Kann keine Emu installieren!!! Hilfe

    Doch ich habe definitiv die richtige Datei genommen. Nur komisch, dass nichts passiert wenn ich die 3.28 emu versuche zu installieren. Kann es funktionieren, wenn ich eine ältere erst versuche?
     
    #3
  5. dunki
    Offline

    dunki Board Guru

    Registriert:
    21. März 2010
    Beiträge:
    1.440
    Zustimmungen:
    182
    Punkte für Erfolge:
    63
    AW: Kann keine Emu installieren!!! Hilfe

    Dann sag mal bitte wie genau die Firmware heißt, die du versuchst aufzuspielen.
     
    #4
  6. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.499
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: Kann keine Emu installieren!!! Hilfe

    ganz langsam 4x8 = 8888

    drücken :)
     
    #5
  7. davidweb
    Offline

    davidweb Newbie

    Registriert:
    8. September 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Kann keine Emu installieren!!! Hilfe

    Habe es geschafft ;)
    Konnte die 3.26 emu installieren und dannach ging die 3.28 problemlos drauf. Was für ne Geburt... Trotzdem danke für eure Bemühungen.
     
    #6
  8. Steven1111
    Offline

    Steven1111 Freak

    Registriert:
    17. März 2009
    Beiträge:
    230
    Zustimmungen:
    58
    Punkte für Erfolge:
    0
    AW: Kann keine Emu installieren!!! Hilfe

    Danke für die Rückmeldung, eher ungewöhnlich, aber wenn man liest, dass die 3.28 trotz Überspielen mit einer anderen Soft immer noch den blauen Rahmen zeigt, also nicht ganz verschwunden ist, wundert mich nichts mehr. :emoticon-0138-think

    Gute N8! Steven1111.
     
    #7

Diese Seite empfehlen