1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

Dieses Thema im Forum "CS Scam" wurde erstellt von claudiaandmen, 13. Februar 2011.

  1. claudiaandmen
    Offline

    claudiaandmen Newbie

    Registriert:
    13. Februar 2011
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,
    auch ich bin neu hier, und kein Technikprofi. Ich versuche verzweifelt seit 2 Tagen mittels 'Suche' mein Problem zu lösen, aber scheitere kläglich daran, da mein Wissen scheinbar nicht ausreichend ist.

    Mein Problem:
    Ich habe vor etwa 1Jahr mir eine dreambox800 angeschafft, und damals Gemini 4.6 installiert. Über das BluePanel (Gemini-Server) konnte ich SCAM 3.58 installieren. Habe eine A02-Karte (Sky Abonnement inkl. ORF --> dh alles legal) - und war bis vor Kurzem glücklich damit - habe kein update machen müssen. Dann hat sich die DM800 nach etwa 1Std Betrieb ausgeschaltet, und musste alle paar Minuten manuell erneut eingeschalten werden. Jetzt dachte ich, einfach neuinstallieren hilft hier vielleicht (welch ein Fehler für einen Anfänger).
    Ich habe nun wieder Gemini4.6 'geflashed' (hoffe der Begriff ist richtig) - und versuche nun via BluePanel und dem Gemini-Server die SCAM3.58 zu finden, nur da ist keiner mehr. Jetzt habe ich auch schon versucht, wie im Forum gelesen, das ganze manuell via USB-stick zu kopieren und zu installieren --> 'enigma2-plugin-camd-scam.3.58_2.4-r0_mipsel.ipk' in ein Unterverzeichnis kopieren, und installieren (grüne Taste) - da bekomme ich nur:

    ERROR: Cannot satisfy the following dependencies for enigma2-plugin-camd-mgcamd.
    enigma2-plugin-extensions-userscripts(>=1.2)

    Mir ist das zu komplex - was kann ich tun, um wieder mein offizielles SKY-Abo mit den freigeschaltetet ORF-Sendern schauen zu können? Wo finde ich eine Anleitung für einen Anfänger, wo Schritt für Schritt beschrieben wird, was ich zu installieren habe.

    Ich habe es danach mit unterschiedlichen Gemini-Versionen probiert (5.1 4.7 4.7 4.1) immer mit dem gleichen Ergebnis.

    vielen Dank um eure Hilfestellung - wie gesagt mit der Suche bin ich nicht weitergekommen - und ich habe wirklich lange gesucht und probiert

    lG claudiaandmen
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. pclevon
    Offline

    pclevon Ist oft hier

    Registriert:
    21. Mai 2009
    Beiträge:
    195
    Zustimmungen:
    54
    Punkte für Erfolge:
    0
    Ort:
    RP / MZ
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    Hi -
    beim Gemini haste leider Pech mit Online-Update, die haben den CAM-Service komplett eingestellt !!!
    entweder du installierst manuell oder Du flasht ein anderes Image.
    ( empfehlung: Newnigma 3.14 - ist für mich eines der besten für die 800 )

    Gruss - pc
     
    #2
  4. wiso46
    Offline

    wiso46 Meister

    Registriert:
    30. November 2008
    Beiträge:
    970
    Zustimmungen:
    314
    Punkte für Erfolge:
    63
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    Also ich versuche mal zu helfen, da ich auch Gemini habe auf meiner Dreambox 800!
    Da es ja kein Support mehr gibt für Softcams, sehr schade war so einfach.
    Also machen wir es mit der Hand selbst.
    Zur erst suchst du dir in der Database die Softcam die du brauchst.
    Habe es heute mit scam_3.59 selbst gemacht (e2-mipsel-CCcam_2.2.1_101122.tar.rar)
    Diese Datei wird entpackt, jetzt siehst du ein Ordner—usr—Doppelklick drauf!
    Jetzt siehst du 3Ordner—1ordner—bin, 2Ordner ---script, 3Ordner—uninstall !
    Als nächstes öffnest du dein Dreambox Control Center und verbindest dich mit deiner Box.
    Der Inhalt vom 1 Ordner kommt nach /usr/bin----scam_3.59 !
    Jetzt vergeben wir noch die Rechte 755 (Attribute ).
    Der Inhalt vom 2 Ordner kommt nach/ usr/script-----scam_3.59_cam.sh !
    Wieder vergeben wir die Rechte 755 (Attribute ).
    Und den Inhalt vom 3 Ordner kommt nach /usr/uninstall---- scam-complete_3.59_delfile.sh
    Zum Schluss startest du Enigma neu!
    Und jetzt müsstest du im Blue Panel Softcam: Scam 3.59 starten und stoppen können.
    gruß wiso46
     
    #3
    1 Person gefällt das.
  5. claudiaandmen
    Offline

    claudiaandmen Newbie

    Registriert:
    13. Februar 2011
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    Hallo,
    vielen Dank für die rasche Hilfe !!!

    @wiso46, kannst du mir auch posten, wie ich die 'Rechte 755 (Attribute)' vergeben kann? Der Rest ist ja super erklärt, ich glaube (hoffe) dass ich das schaffe mit der Anleitung.

    Tut mir leid, aber ich bin da wirklich ein Anfänger, oder schickt mir vielleicht einen link, wo ich das nachlesen kann, wie das geht.

    lg claudiaandmen
     
    #4
  6. claudiaandmen
    Offline

    claudiaandmen Newbie

    Registriert:
    13. Februar 2011
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    Hallo,
    ich hab's schon gefunden, wie ich diese Rechte einstelle: rechte Maus / Attribute / 755 button drücken.

    @wiso46 <--- du bist die/der Größte für mich !!!

    Super Forum mit wirklich guter Hilfe und vor allem freundlich und hilfsbereit.

    Ich bin ja so glücklich !!!

    PS habe Gemini 5.1 drauf und SCAM 3.59 nach der ANleitung von wiso46

    lG claudiaandmen
     
    #5
    wiso46 gefällt das.
  7. wiso46
    Offline

    wiso46 Meister

    Registriert:
    30. November 2008
    Beiträge:
    970
    Zustimmungen:
    314
    Punkte für Erfolge:
    63
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    da sage ich mal danke!
    aber der größte bin ich nicht!
     
    #6
  8. Ivan1960
    Offline

    Ivan1960 Ist gelegentlich hier

    Registriert:
    21. Mai 2010
    Beiträge:
    53
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    Ort:
    Oberfranken
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    Heute ist wieder so ein Tag,wo der linke Fuß..........na ja zum Punkt.
    Habe nun auch meine 800 clone mit gemini 2 bekommen und da im Haus die Sache mit scam wunderbar läuft möchte ich das beibehalten.
    Da der Durchblick fehlt zur ersten Frage.
    Der gute und hilfsbereite Wiso 46 empfiehlt in der Datenbank scam 3.59 aber in der Klammer steht enigma 2....cccam 2.2...)!!??
    Bitte sagt mir was ich in der Datenbank herunterladen soll,am liebsten wäre mir mein altes scam3.58.
    Danke euch Gruß Uli
    P.s erledigt,habe scam 3.58 installiert und die Sachen an die vorgegebenen Plätze eingefügt.Geht aber noch nicht.Arbeite weiter.
     
    Zuletzt bearbeitet: 8. April 2011
    #7
  9. Ivan1960
    Offline

    Ivan1960 Ist gelegentlich hier

    Registriert:
    21. Mai 2010
    Beiträge:
    53
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    Ort:
    Oberfranken
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    So,ich fange mal von vorne an und hoffe jemand hat einen Rat.
    Dream 800 clone gp2 läuft als Server im HS mit scam 3.58.
    1.Client eine Dbox2 unter Keywelt Image von 2010 mit scam 3.29.
    2.Client eine Dbox2 unter Keywelt Image von 2010 mit scam 3.29.
    Alles wunderbar.
    Da nun eine weitere 800er Clone gp2 eingezogen ist,wurde eine der Dboxen entfernt und auf die 800er wurde nach der Anleitung von wiso 46 die scam 3.58 gespielt.
    Warum bleibt das Teil dunkel?und auf der alten dbox mit 3.29 ist Licht?
    Gruß Uli
     
    #8
  10. Ivan1960
    Offline

    Ivan1960 Ist gelegentlich hier

    Registriert:
    21. Mai 2010
    Beiträge:
    53
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    Ort:
    Oberfranken
    AW: kann dreambox800 mit Gemini4.6 und SCAM3.58 nicht mehr installieren

    Nachdem ich nun alle Beiträge im Forum über cs mit scam zum dritten mal las,habe ich über var/etc/scam mein problem lösen können.
    Zuvor habe ich die scam config immer nur über var/scam bearbeitet und da blieb es dunkel.Die config in var/etc/scam ist nun identisch und alles geht.
     
    #9

Diese Seite empfehlen