1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem IPC lässt sich nicht installieren

Dieses Thema im Forum "IPC" wurde erstellt von **BadBoy**, 6. April 2012.

  1. **BadBoy**
    Offline

    **BadBoy** Spezialist

    Registriert:
    1. Juni 2011
    Beiträge:
    595
    Zustimmungen:
    849
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    Ort:
    bei meiner kleinen Familie
    Hallo,

    Ich habe meinen Server versucht neu aufzusetzen... Debian 5 ist installiert.... allerdings fehlt mir der Apache2
    Dadurch kann ich das IPC nicht installieren...
    Wie komme ich zu diesem Apache2?
    Kann mir jemand helfen bitte. Danke.

    Auch erreiche ich keinen Spiegelserver bei der installation von Debian... ist das von nöten?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Hiermit sollte es gehn:
    apt-get install apache2
     
    #2
  4. **BadBoy**
    Offline

    **BadBoy** Spezialist

    Registriert:
    1. Juni 2011
    Beiträge:
    595
    Zustimmungen:
    849
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    Ort:
    bei meiner kleinen Familie
    Nö, das lauft nicht... diesen Befehl hab ich schon versucht...
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Sofern du ne Internetanbindung hast, sollte es hiermit gehn.
     
    #4
  6. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.593
    Zustimmungen:
    9.798
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    Warum nutzt du so ein altes BS, mache das neue 6er drauf!
     
    #5
  7. **BadBoy**
    Offline

    **BadBoy** Spezialist

    Registriert:
    1. Juni 2011
    Beiträge:
    595
    Zustimmungen:
    849
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    Ort:
    bei meiner kleinen Familie
    Ich werds mal mit dem 6er Versuchen...
     
    #6
  8. aragorn
    Offline

    aragorn Guest

    er schrieb oben schon das er keinen spiegelserver erreichen kann

    debian5 wurde ins archive verschoben
    /etc/apt/sources.list
    Code:
    deb http://ftp.de.debian.org/debian-archive/debian/ lenny main contrib non-free
    deb-src http://ftp.de.debian.org/debian-archive/debian/ lenny main contrib non-free
    wozu? debian5 läuft auch super. einziges problem könnte sein das er nicht ohne weiteres einen aktuellen kernel nutzen kann aber solange er ältere hardware hat brauch er das auch nicht
     
    #7
  9. **BadBoy**
    Offline

    **BadBoy** Spezialist

    Registriert:
    1. Juni 2011
    Beiträge:
    595
    Zustimmungen:
    849
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    Ort:
    bei meiner kleinen Familie
    Hat gefunzt... läuft jetzt 1a... Thx @ all
     
    #8

Diese Seite empfehlen