1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst ipc 11.5 oscam startet nicht Aut.

Dieses Thema im Forum "IPC" wurde erstellt von Ronin30, 30. September 2012.

  1. Ronin30
    Offline

    Ronin30 Freak

    Registriert:
    7. März 2011
    Beiträge:
    265
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Beruf:
    Techniker
    Ort:
    Eppstone
    Hi,
    Hab IPC auf das 11.5 upgedated und seit dem Startet Oscam 1.20 unstable nicht mehr nach dem neboot Automatisch an.

    rc.local:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mrwong
    Offline

    mrwong VIP

    Registriert:
    17. Januar 2009
    Beiträge:
    4.697
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: ipc 11.5 oscam startet nicht Aut.

    mh vielleicht simmt was mit deiner oscam config nicht ?

    poste mal komplett


    möglichkeit 2

    oscam andere version wählen


    ach lese gerade das du auf 11.5 geupdatet hast. da ist das mit der config quatsch.

    da must mal auf allwissenden arragon warten der das ipc macht ob er im 11.5 andere pfade wie bei deiner alten vorversion genommen hat ? evtl piraten version ?


    remove halt mal das ipc und machs neu drauf sicher aber vorher deine config
     
    #2
  4. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.423
    Zustimmungen:
    12.689
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: ipc 11.5 oscam startet nicht Aut.

    Bei 11.5 hat sich nicht's an den Pfaden geändert.
    Hast du mit i cams auch oscam als emu aktiviert?
     
    #3
    jensebub gefällt das.
  5. jensebub
    Offline

    jensebub Stamm User

    Registriert:
    8. Mai 2010
    Beiträge:
    1.059
    Zustimmungen:
    1.717
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    hab ich
    Ort:
    abvomweltlichen
    AW: ipc 11.5 oscam startet nicht Aut.

    Hallo,
    Die rote Raute muss da bleiben, das ist nur ein Komentar und kein Befehl.

    Gruß
    jensebub
     
    #4
  6. Ronin30
    Offline

    Ronin30 Freak

    Registriert:
    7. März 2011
    Beiträge:
    265
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    Beruf:
    Techniker
    Ort:
    Eppstone
    AW: ipc 11.5 oscam startet nicht Aut.

    Den Anhang 62230 betrachten

    ja, startet trotzdem nicht...hmm

    Oh, das mit der Raute taste wars .Mein Fehler, Danke.
     
    Zuletzt bearbeitet: 30. September 2012
    #5
  7. aragorn
    Offline

    aragorn Guest

    AW: ipc 11.5 oscam startet nicht Aut.

    rc.local wird seit ipc 11.4 automatisch von "i cams" angepasst die muss eigentlich keiner mehr manuell bearbeiten

    dein fehler war wie bereits von jensebub erkannt dass rc.local den befehl "OScam starten" nicht kannte und somit nicht weiter ausgeführt werden konnte (die dateien werden von oben nach unten abgearbeitet).
    bei dir müsste also nicht nur oscam nicht automatisch gestartet sein sondern auch cccam.

    allerdings hätte der watchdog diese trotzdem beide nach spätestens einer minute hätte starten müssen oder hast du daran auch manuell etwas geändert? auch das wird nämlich von " i cams " automatisch angepasst. wenn du nur cccam und oscam nutzen möchtest dann stell über " i cams " ein das du die anderen nicht nutzen möchtest dann werden die auch nicht mehr im web interface angezeigt usw

    wenn du nur oscam only nutzen möchtest dann trag auch vor cccam wieder eine route ein aber fürs nächste mal erinner dich daran das " i cams " sowohl "i as" als auch "i jobs" automatisch anpasst



    mrwong: anstatt dich über mich zu ärgern solltest du vielleicht mal genauer hin gucken und die posts vernünftig lesen dann wärst du vielleicht auch "allwissend" lol
    *kopfschüttel*
     
    #6

Diese Seite empfehlen