1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Invalid 0ms

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von timosu, 1. Februar 2013.

  1. timosu
    Offline

    timosu Ist oft hier

    Registriert:
    26. November 2009
    Beiträge:
    100
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Hallo Freunde der Sonne.
    Heute wollte ich mein Oscam Server von Version 1.10 version 6089 auf die aktuellste trunk umstellen.

    Gesagt getan. Habe oscam direkt auf der x64 Debian Maschine compiled... Nach einem restart hat Oscam direkt gestartet und auch die Karten alle ausgelesen. Was dennoch nicht funktionierte waren die Clients..
    Die Clients waren connected aber alle Anfragen wurden mit invalid 0ms beantwortet. Habe dann etwas im Forum gelesen und bin immer auf invalid SID gestoßen. Das steht bei mir aber nicht dabei.
    Habe testweise meine services und srvid files gelöscht. Keine Lösung! Nun hab ich meine alte Version wieder am laufen. Hatte nochmal zwischendurch den LB deaktiviert aber brachte auch nichts.. Eine oscam version von vorgestern hat auch net geholfen. Wie gesagt das status der card reader ist auf OK und liest auch alles sauber aus... nur die clients bekommen keine keys

    Server: Debian x64
    Cardreader: Smartmouse
    USB Aktiv HUB
    Oscam share zu cccam server über newcamd

    oscam.server
    [reader]label = unitymedia1
    protocol = mouse
    device = /dev/serial/by-path/pci-0000:00:12.2-usb-0:5.3:1.0-port0
    caid = 1838
    rsakey = B5**FF
    boxkey = A7**7C
    detect = cd
    mhz = 368
    cardmhz = 357
    ident = 1838:000401
    group = 1
    emmcache = 1,3,2




    [reader]
    label = unitymedia2
    protocol = mouse
    device = /dev/serial/by-path/pci-0000:00:12.2-usb-0:5.4:1.0-port0
    caid = 1838
    rsakey = B5**FF
    boxkey = A7**7C
    detect = cd
    mhz = 368
    cardmhz = 357
    ident = 1838:000401
    group = 2
    emmcache = 1,3,2

    oscam.user
    [account]user = unity1
    pwd = media1
    group = 1
    au = 1
    caid = 1838
    ident = 1838:000401


    [account]
    user = unity
    pwd = media
    group = 2
    au = 1
    caid = 1838
    ident = 1838:000401

    oscam.conf
    [global]#lb_mode = 1
    #lb_save = 100
    #lb_savepath = ***
    nice = -19
    WaitForCards = 1
    disablelog = 1


    [monitor]
    port = 9988
    aulow = 120
    monlevel = 0


    [cccam]
    port = ****
    version = 2.0.11
    reshare = 1
    reshare_mode = 1
    ignorereshare = 1




    [webif]
    httpport = ****
    httphelplang = de
    httpuser = ***
    httppwd = ***
    httprefresh = 120
    httpallowed = 1.1.1.1-227.254.254.254


    [newcamd]
    key = 0102030405060708091011121314
    port = 10010@1838:000401;10011@1838:000401
     
    Zuletzt von einem Moderator bearbeitet: 1. Februar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Invalid 0ms

    warum haben die reader und user verschiedene groups wenn lb läuft ?

    lb mal per webif resetten und deaktivieren

    vielleicht mal auf

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    umsteigen,
     
    #2
  4. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Invalid 0ms

    Hi,

    deaktiviere über das WebIf bitte testweise mal die vorhandenen User und lege dir dort neue an. Passe deine Clients an die neu vergebenen User an. Vielleicht ist die Syntax für die neue Oscam eine andere. So könntest du den Fehler ausschließen.

    Lieben Gruß
    Bombadil
     
    #3
  5. timosu
    Offline

    timosu Ist oft hier

    Registriert:
    26. November 2009
    Beiträge:
    100
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: Invalid 0ms

    hi 4gx35

    das nur ein teil meiner reader... hab noch 4 weitere und hatte damals alles einzeln eingetragen... share unity nur für cccam unity usw... lb hatte ich komplett in der conf ausgeklammert das hatte nichts gebracht.
    oscam only schön und gut aber ziemlich unübersichtlich...

    @bombadil danke das werde ich gleich mal versuchen
     
    #4
  6. timosu
    Offline

    timosu Ist oft hier

    Registriert:
    26. November 2009
    Beiträge:
    100
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: Invalid 0ms

    also ich hab mal nun oscam to oscam mit cccam shared.... das funktioniert... vom alten server auf neuen server.... trage ich beim neuen server einen client ein kann dieser nicht auf die karten zugreifen... ich mach wohl irgendwo einen fehler :-(

     
    Zuletzt bearbeitet: 1. Februar 2013
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Invalid 0ms

    Hi,

    was ist das für ein Client, der diese Anfrage stellt.
    Die Anfrage ist unsauber.

    Lieben Gruß
    Bombadil
     
    #6
  8. timosu
    Offline

    timosu Ist oft hier

    Registriert:
    26. November 2009
    Beiträge:
    100
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: Invalid 0ms

    meine dreambox zuhause... ich frag mich auch warum da überall 0000 steht... das egal bei welchem sender... hab nun auch schon die dream im schlafzimmer getestet... gleiches prob... einma ccc 2.2.1 und 2.3.0
     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Invalid 0ms

    Hi,

    nimm bitte mal die Ident Einträge aus Reader und User raus, starte Oscam neu und berichte.

    Lieben Gruß
    Bombadil
     
    #8
  10. timosu
    Offline

    timosu Ist oft hier

    Registriert:
    26. November 2009
    Beiträge:
    100
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    also da kommt erst gar keine anfrage an...
    Server A oscam 1.10 mit allen cards alles tutto okay
    Server B oscam 1.20 mit test clients

    Sehe zwar das Server B auf Server A connected ist aber es kommt keine Anfrage durch. Die Karten von Server A sind wiederum auf Server B sichtbar.

    hat jemand ne lösung hierfür? danke
     
    Zuletzt von einem Moderator bearbeitet: 1. Februar 2013
    #9
  11. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Invalid 0ms

    reicht reshare eventuell nicht, bei newcamd/N-Line verliert man doch 1 hop ?
     
    #10
  12. sumsi
    Offline

    sumsi VIP

    Registriert:
    13. Mai 2009
    Beiträge:
    5.393
    Zustimmungen:
    4.142
    Punkte für Erfolge:
    113
    AW: Invalid 0ms

    lösche mal den inhalt vom cccam.cfg und lasse nur die cline drauf.

    sollte sauber laufen
     
    #11
  13. timosu
    Offline

    timosu Ist oft hier

    Registriert:
    26. November 2009
    Beiträge:
    100
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: Invalid 0ms

    bringt alles nix :-( ich kann irgendwie
    1. keine karten vom cccam proxy empfangen
    2. keine locals zu meinen clients share bei einer neuen oscam svn
     
    #12
  14. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Invalid 0ms

    Die Anfrage ist nicht unsauber, es wird nur SkyDE NDS V13 abgefragt und irgendwas von Privat HD (HD+).

    Also müssen auf den anderen Server/Client noch andere CAIDs im Umlauf sein.
    Um deine Karten zu testen müssen diese deaktiviert werden.
     
    #13

Diese Seite empfehlen