1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetverbindung funktioniert nicht!

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von Lucas3000, 2. März 2009.

  1. Lucas3000
    Offline

    Lucas3000 Ist gelegentlich hier

    Registriert:
    29. August 2008
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, vielleicht kennt ihr das ja und vielleicht ist das sogar ein weitverbreiteres Phänomen. Habe auch kräftig gesucht, aber nichts gefunden.

    Bei diverse Images funktioniert die Netzwerkverbindung nicht. Da kann ich machen, was ich will.

    Komisch ist nur, dass mit anderen Versionen gleicher Images die Verbindung ohne wenn und aber funktioniert.

    Ich kann mir das nicht erklären.

    Vielleicht habt ihr ja Infos oder links, dann lese ich mir das durch.

    Aktuellstes Beispiel: älteres pli Image und NabiloBlackHole_DM800_08 funktionieren, aber die neuen Versionen nicht. Also alles geht, nur das Netzwerk lässt sich nicht mit dem Internet verbinden.

    Genau das Gleiche zum Beispiel mit Peter Pan 1.3.


    Danke schön!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.792
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: Internetverbindung funktioniert nicht!

    Hast du auch unter Netzwerk/Experten Funktion deine Netzwerk Einstellungen gemacht und angepasst an dein Netzwerk und anschliessend auch gespeichert?
    Dann sollte es auch funktionieren. :)
     
    #2
  4. Lucas3000
    Offline

    Lucas3000 Ist gelegentlich hier

    Registriert:
    29. August 2008
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Internetverbindung funktioniert nicht!


    wie gesagt, das Problem tritt nur bei einigen Image-Versionen auf. Bei anderen funktioniert es. Also kann es nicht daran liegen ....
     
    #3
  5. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Internetverbindung funktioniert nicht!

    stell in deinen besagten images mal das netzwerk auf DHCP ein,so das sich die box selber ne IP sucht!!!!!(also keine feste IP vergeben)

    zur not noch einmal die box resetten(nachdem du DHCP eingeschaltet hast) und schon sollte dein netzwerk wunderbar funktionieren!!!

    das "phänomen" ist bekannt und kann durch die aktivierung von DHCP umgangen werden!!!!!
     
    #4
  6. Lucas3000
    Offline

    Lucas3000 Ist gelegentlich hier

    Registriert:
    29. August 2008
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Internetverbindung funktioniert nicht!


    Danke schön! Hat geklappt. Ich hab sogar eine Alternative, falls man DHCP nicht benutzen möchte. Einfach Box restarten :)

    Unglaublich einfach, aber es funktioniert.

    So schnell sollten sich alle Probleme beheben lassen
     
    #5

Diese Seite empfehlen