1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Interner Reader 800 Solo - Fastmode?

Dieses Thema im Forum "Gigablue 800 HD solo" wurde erstellt von jochen4545, 28. Februar 2013.

  1. jochen4545
    Offline

    jochen4545 Ist gelegentlich hier

    Registriert:
    19. Februar 2011
    Beiträge:
    76
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo!

    Ich bekomme morgen eine 800 Solo zum Neuaufsetzen. Es läuft eines der ersten E2 Versionen darauf in Verbindung wochenaktueller Oscam und V13 im Fastmode per Easymouse 2.

    Selbst mit 1 HS Clienten (bei 2 SH4 Clienten) bzw. DVBAPI für die Solo bleibt das Bild ständig stehen, obwohl Zeiten <200ms.

    1. Bevor ich da ewig mit Oscam Versionen rumprobiere meine Frage. Kann das OpenMips oder OpenAAF Fastmode im internen Reader, so dass die Easymouse 2 am USB überflüssig wird?

    2. Das letzte E2 Teamred ist sehr "alt". Könnte das mittlerweile ansonsten alternativ den Fastmode am internen Reader?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Interner Reader 800 Solo - Fastmode?

    Ich habe keine Ahnung was Fastmode ist. Sowas wissen die Spezis im Oscam Bereich. Was ich aber weiß: die V13 läuft mit Oscam im internen Reader einwandfrei. Hab das mal mit Oscam_ymod getestet.

    Ich würde vorschlagen, Du installierst auf die Solo mal ein frisches, aktuelles OpenMips 2.0, dann installierst Du die beiden zusätzlichen Feeds und von dort installierst Du eine aktuelle Oscam Version. Dann lässt Du Dir mit der Config von den Jungs im Oscam Bereich hier helfen.

    Das funktioniert definitiv mit dem internen Reader sauber und ohne Ruckeln!
     
    #2
  4. jochen4545
    Offline

    jochen4545 Ist gelegentlich hier

    Registriert:
    19. Februar 2011
    Beiträge:
    76
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Interner Reader 800 Solo - Fastmode?

    So. Receiver flasht gerade zum zweiten Mal die Openmips vom 23.02. Also erstmal wieder langes warten. Das OnlineUpdate nach dem Fashen auf Opemips darf man wohl nicht benutzen. Es findet über 60 Aktualisierungen. Nur leider steht die Box nach dem Einspielen bei GIGA...

    Hat es einen Grund, warum die DailyUpdates mit dem Datum 23.02 eingestellt wurden? Habve ich den falschen Downloadlink. Auf der Gigablue Supportseite gibt es ja jetzt auch einen Verweiß auf ein neues Teamred Forum. Liegen da nur noch die aktuellen Images? Oder kann ich mir das Anmelden sparen?
     
    #3
  5. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Interner Reader 800 Solo - Fastmode?

    TeamRed ist TeamRed. Was eigenes und ist nicht das neue OpenMips. Ich müsste mich auch erst erkundigen, warum die DailyBuilds für die UE grad nicht Daily sind :)
     
    #4
  6. jochen4545
    Offline

    jochen4545 Ist gelegentlich hier

    Registriert:
    19. Februar 2011
    Beiträge:
    76
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Interner Reader 800 Solo - Fastmode?

    Schade. Bekomme den Fastmode im internen Reader nicht zum Laufen.

    Dafür, wie gehabt, im externen Reader. Nur bin ich mir nicht sicher, ob es stabil ist. Denn mit Oscam 8406 hat sich das ganze mit der Fehlermeldung "The card is not answering correctly! Restarting reader for safety" aufgehangen. Bei gleicher Config an der Easymouse 2 USB mit 357/357/ins7e11=15 kam die Box unter altem E2 auf etwa 150-160ms bei V13 (übertakten mit 600/357/15 geht nicht, läuft kurz, dann tot), jetzt auf etwa 130-140ms. Anders ist es also schon. Nur ob darunter die Stabilität leidet.

    Ich probiere jetzt erstmal den "alten" oscam_Dmod vom Feed aus. Wird hoffentlich stabiler sein, da dort verfügbar.

    Komischist auch, dass ich für den internen Reader nicht 357/357/15 austesten konnte. Da wurde unter den paar getesteten Oscam Versionen immer 500/357/15 raus gemach beim init.

    Nach dem zeiten Mal flashen ging dann auch das Update.
     
    #5
  7. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Interner Reader 800 Solo - Fastmode?

    Öh, über solche Dinge solltest Du wirklich mit den Jungs im Oscam Bereich reden. Ich verstehe kein Wort :)
     
    #6
  8. jochen4545
    Offline

    jochen4545 Ist gelegentlich hier

    Registriert:
    19. Februar 2011
    Beiträge:
    76
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Interner Reader 800 Solo - Fastmode?

    Wie ist das mit dem Airplayer Plugins vom Feed. Nur das OpenAirplayer Plugin vom Sirf Team stürzt nicht ab mit der Meldung, bad magic number. Klingt auch logisch, da laut uname -r OE1.6 und Feed OE2.0. Aber ein 1.6er IPK lässt sich auch nicht ohne Fehlermeldung installieren.

    Das OpenAirplayer Plugin läuft zwar, aber es wird nicht angezeigt. Und konfigurieren kann man da auch nichts.
     
    #7
  9. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Interner Reader 800 Solo - Fastmode?

    Du kannst auch nur 2.0 Plugins mit OpenMips 2.0 verheiraten. Das erkennst Du an der Endung "mipsel". Das AirplayPlugin vom Feed müsste ich mal selber testen. Da ich Zuhause Apple Geräte habe, wäre das auch für mich interessant. Ich Berichte dann mal...
     
    #8
  10. Nobody28
    Offline

    Nobody28 Board Guru

    Registriert:
    24. Mai 2012
    Beiträge:
    1.446
    Zustimmungen:
    804
    Punkte für Erfolge:
    0
    Ort:
    NRW
    AW: Interner Reader 800 Solo - Fastmode?

    @McMighty
    hast Dich im eifer vertippert... mips32el meintest Du sicherlich.... aber auch manche mipsel funktionieren.... zu erkennen, wenn im entpackten Paket .py Dateien sind! Aber das macht ein User in der Regel ja nicht! Wenn dem so währe, hätte der Entwickler auch glaich als ALL packen können. Doch leider machen das die wenigsten!
     
    #9
    McMighty gefällt das.
  11. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Interner Reader 800 Solo - Fastmode?

    Richtig. Mipsel32 wars. Kam mir selbst gleich komisch vor :) Danke für die Korrektur. War zu spät gestern ^^
     
    #10
  12. jochen4545
    Offline

    jochen4545 Ist gelegentlich hier

    Registriert:
    19. Februar 2011
    Beiträge:
    76
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Interner Reader 800 Solo - Fastmode?

    Was wären denn nun die richtigen Pakete. Gelanden wird von OE2.0. Aber laut uname -r 3.1.1 < 3.2 sollte das doch eigentlich OE1.6 sein müssen.

    Ich hatte halt neben den Openairplay, welches installiert, wohl läuft, aber nicht gefunden wird vom 4s die anderen Airplay Sachen vom Feed installiert. Das kam vom OE2.0. Dann hatte ich noch IPKs direkt vom GoogleCode Verzeichnis ausprobiert. Da gab es dann aber Dauerreboot.

    Ich habe die Box mittlerweile beim Kumpel wieder aufgebaut. Der war sehr traurig, da er sich gefreut hatte, einfach Bilder aufs TV rüberzuschieben. Vollen Zugriff auf die Box hätte ich. Das müsste dann aber laufen. Sonst müsste ich wieder 30km fahren...
     
    #11
  13. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Interner Reader 800 Solo - Fastmode?

    Hab AirPlay heute selber testen wollen und das klappt nicht. Hab es schon gemeldet. Warten wir ein bisschen ab.
     
    #12
  14. Nobody28
    Offline

    Nobody28 Board Guru

    Registriert:
    24. Mai 2012
    Beiträge:
    1.446
    Zustimmungen:
    804
    Punkte für Erfolge:
    0
    Ort:
    NRW
    AW: Interner Reader 800 Solo - Fastmode?

    oe1.6 Entwicklung ist schon lange eingestellt! Wir sind und bleiben bei OE2.0 ==> OM 2.0!!! Dazu gehören die mips32el IPKs.... was nciht heißt, das mipsel IPKs nicht funktionieren müssen.... ich hatte es schon mehrfach geschrieben.... IPKs in denen "noch" die .py Dateien drin sind, sollten auch auf OM 2.0 Funktionieren, aber dann sollten keine .pyo Dateien dabei sein! Solche Pakete hätte der Entwickler auch als ALL packen können. Hat er aber nicht!!!

    Und fr Bugreport währe ja schon mal schön zu wissen, welche Version genau benutz wurde ;)
     
    #13
  15. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Die aktuell auf dem Feed liegende neuere Version des AirPlay Plugins...
     
    #14
  16. Nobody28
    Offline

    Nobody28 Board Guru

    Registriert:
    24. Mai 2012
    Beiträge:
    1.446
    Zustimmungen:
    804
    Punkte für Erfolge:
    0
    Ort:
    NRW
    AW: Interner Reader 800 Solo - Fastmode?

    ich habe keine Apple Geräte, aber evtl hilft das:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #15

Diese Seite empfehlen