1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Interne SATA CF Karte?

Dieses Thema im Forum "Enigma2" wurde erstellt von antaril, 18. Januar 2012.

  1. antaril
    Offline

    antaril Ist oft hier

    Registriert:
    21. April 2011
    Beiträge:
    126
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi Leute,

    hat jemand von euch schonmal versucht, einen CF Adapter auf Sata in die Kathi zu bauen, und von dort aus zu booten?
    Wenn nicht, werd ich das mal versuchen...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: Interne SATA CF Karte?

    Klappen sollte das schon, wenn die CF Karte in ext2 passend formatiert ist und der U-Boot die lesen kann.
    Ich nutze ja die interne Sata auch zum Booten für Images, was wesentlich schneller ist als das Booten vom Stick.
     
    #2
  4. antaril
    Offline

    antaril Ist oft hier

    Registriert:
    21. April 2011
    Beiträge:
    126
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Interne SATA CF Karte?

    leider funktioniert das nicht. Zumindest nicht mit dem adapter den ich hier habe! Also die karte wird erkannt, ich kann auch images drauf installieren, aber es startet keines!! Auch als Swap nicht nutzbar!! Evt mit nem andern adapter... falls ich was neues hab, meld ich mich
     
    #3
  5. Oldtimer56
    Offline

    Oldtimer56 Hacker

    Registriert:
    2. Juli 2011
    Beiträge:
    388
    Zustimmungen:
    202
    Punkte für Erfolge:
    43
    AW: Interne SATA CF Karte?

    Versuch mal die Karte im Telnet mit der Box zu formatieren: mkfs.ext2 -m0 -r0 -b 4096 -L MINI1 /dev/sda2
    Wobei ich jetzt annehme das die sda ist und Partition 2 MINI1 heissen soll.
    für Swap dann: mkfs.ext2 -m0 -r0 -b 4096 -L SWAP /dev/sda1 oder so je nachdem wie Du partitioniert hast
    Für das Booten vom U-Boot, kann man auch in der U-Boot Konsole testen ( geht aber nur bei Maxi U-Boot ) : ide reset dann sollte sich die Karte als Laufwerk melden
     
    #4

Diese Seite empfehlen