1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ins7e11 Problem?!

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von amassidda, 5. Juni 2012.

  1. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Hallo Leute

    Ich habe heute gelesen das man mit dem ins7e11 NDS Karten schnellere ECM bekommt (um die 69-100).

    Nun habe ich das in meiner Oscam probiert und habe leider keine besserung als vorher.

    Hier mal meine Oscam einstellungen:

    oscam.server

    [reader]
    label = sky_it
    description = SKY ITALIA
    protocol = smartreader
    device = 002:023
    services = !serietv-intrattenimento,lifestyle-documentari,!musica,!bambini,!news,!radio,cinema_hd,!sport_hd,!sky_3d,!calcio_hd,!primafila,!primafi_hd,!calcio_15,!opzionali,!doctor's,!test-promo,!conto-sct
    smargopatch = 1
    caid = 09CD
    boxid = #######
    ins7e11 = 15
    detect = cd
    mhz = 480
    cardmhz = 357
    ident = 09CD:000000
    group = 4
    emmcache = 1,3,2
    lb_weight = 300
    ndsversion = 2

    Ich bekomme jetzt eine ECM von 142-180 und das hatte ich auch schon davor als meine Oscam.server so war:

    [reader]
    label = sky_it
    description = SKY ITALIA
    protocol = smartreader
    device = 002:023
    services = !serietv-intrattenimento,lifestyle-documentari,!musica,!bambini,!news,!radio,cinema_hd,!sport_hd,!sky_3d,!calcio_hd,!primafila,!primafi_hd,!calcio_15,!opzionali,!doctor's,!test-promo,!conto-sct
    smargopatch = 1
    caid = 09CD
    boxid = #######
    detect = cd
    mhz = 800
    cardmhz = 960
    ident = 09CD:000000
    group = 4
    emmcache = 1,3,2
    lb_weight = 300

    Hoffe es kann mir jemand helfen

    danke im voraus

    gruß

    amassidda
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Welche Oscam Version nutzt du?
     
    #2
    amassidda gefällt das.
  4. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Sorry ganz vergessen

    Ich benutze:

    [h=2]OSCAM 1.20-unstable_svn build #6593[/h]
    gruß

    amassidda
     
    #3
  5. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Mach mal folgendes, stell mal die cardmhz auf 357 und die mhz auf 600. Ins7e11 stellst du auf 15! Den Smargo bitte entweder auf Auto oder auf 600mhz fix einstellen! OScam Restart nicht vergessen.
     
    #4
    amassidda gefällt das.
  6. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Habe ich gemacht

    Die ECM liegt jetzt bei 132-175 also eine leicht besserung

    Als Reader benutze ich Smargo mit Firmware 1.3. Der Smargo ist auf Auto gestellt

    Aber ich denke das ist nicht das Problem.

    Kann man aus der Karte nicht noch etwas mehr raus holen? Da ich gelesen habe das sie eigentlich mit ins7e11 um die 69 - 100 ECM habe sollte

    gruß

    amassidda
     
    #5
  7. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Ich hab bei mir meine Karte auf 6mhz fix gestellt und habe ecm Zeiten von ca. 50ms....

    Stell mal bitte den Smargo fix auf 6mhz!
     
    #6
    amassidda gefällt das.
  8. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Jetzt ist die ECM auf 142 bei SKY Cinema HD

    Irgendetwas ist doch da nicht richtig?

    Smargo ist jetzt FIX 6 Mhz
     
    #7
  9. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Ich vermute der übernimmt die Einstellung nicht. Was steht den im Log drin, während die Karte initialisiert wird?
     
    #8
    amassidda gefällt das.
  10. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    also im Log steht das hier zur Karte:
    2012/06/05 14:54:55 B5801AB0 r Found smartreader device 002:0242012/06/05 14:54:55 B5801AB0 r reader sky_it initialized (device=002:024, detect=cd, mhz=600, cardmhz=357)2012/06/05 14:54:56 B5801AB0 r sky_it card detected2012/06/05 14:54:59 B5801AB0 r ATR: 3F FD 15 25 02 50 80 0F 54 B0 04 69 FF 4A 50 D0 80 00 49 54 03
    2012/06/05 14:54:59 B5801AB0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] type: VideoGuard Sky Italia (09CD), caid: 09CD
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] serial: xxxxxxxx, BoxID: #######, baseyear: 1997
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] ready for requests
    2012/06/05 14:55:01 B5801AB0 r found cardsystem videoguard2
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] sky_it card detected
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] type: VideoGuard Sky Italia (09CD)
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] tier: 000b, expiry date: 2012/07/25-00:00:00
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] tier: 021a, expiry date: 2012/07/17-00:00:00
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] tier: 021b, expiry date: 2012/07/17-00:00:00
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] tier: 022e, expiry date: 2012/07/17-00:00:00
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] tier: 029c, expiry date: 2012/07/17-00:00:00
    2012/06/05 14:55:01 B5801AB0 r [videoguard2-reader] tier: 02f3, expiry date: 2012/07/17-00:00:00

    Es sieht aber so aus als wären die Einstelungen OK
     
    Zuletzt von einem Moderator bearbeitet: 5. Juni 2012
    #9
  11. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Da steht aber nichts von Fast_Mode! Hast du es mal mit den mouse Protokoll versucht? Eventuell mal ein kompletten Neustart vom Server, manchmal übernimmt er erst dann die Einstellung!
     
    #10
    amassidda gefällt das.
  12. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Habe da ein Problem mit mouse Protokol

    Er spricht meinen Reader nicht an da steht immer Unknown

    Ich werde erst mal den Server neustarten

    Wenn das immer noch nicht geht brauche ich hilfe mit dem Mouse Protokol

    So nach dem Neustart des Servers ist die ECM gleich geblieben also wieder ECM um 142-180

    Kann mir jemand helfen mit dem Mouse Protokol?

    Habe da gar keine Erfahrung

    danke im voraus

    gruß

    amassidda
     
    Zuletzt von einem Moderator bearbeitet: 5. Juni 2012
    #11
  13. meister85
    Online

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Nun ja es gibt da eigenlich nichts schwiriges, du musst nur das Protokoll und den Pfad eben anpassen.
     
    #12
    amassidda und al-x83 gefällt das.
  14. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Wie sieht dein Log mit mouse aus?
    Btw. im Log auf der vorherigen Seite solltest du nicht die Boxid mit ###### erstetzen, sondern die Serial deiner Karte.
     
    #13
    amassidda und meister85 gefällt das.
  15. amassidda
    Online

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Eben das weiß ich ja nicht. Was ich weiß ist das heir /dev/ttyUSB

    Aber da Ich an meinem Server 3 Reader habe weiß ich nicht welche Nummer mein USB´s haben.

    Wenn ich das hier: "lsusb -v | grep Serial" an meinem Server ausführe bekomme ich diese Meldung zurück:

    Bus 004 Device 002: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    idProduct 0x6001 FT232 USB-Serial (UART) IC
    iSerial 3
    iSerial 1 0000:00:10.2
    iSerial 1 0000:00:10.1
    Bus 002 Device 003: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    idProduct 0x6001 FT232 USB-Serial (UART) IC
    iSerial 3
    Bus 002 Device 002: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC
    idProduct 0x6001 FT232 USB-Serial (UART) IC
    iSerial 0
    iSerial 1 0000:00:10.0
    iSerial 1 0000:00:10.3

    Wenn einer von euch weiß wie ich die USB Nummer herausbekomme wäre ich sehr dankbar. Habe immer mit dem smartreade Protokol gearbeitet und deshalb habe ich auch sehr wenig erfahrung mit dem mouse Protokol

    danke im voraus

    gruß

    amassidda
     
    #14
  16. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Am Besten ist es, wenn du anhand dieser Anleitung eine UDEV-Regel erstellst.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Hab ich auch so gemacht und ich muss jetzt nie wieder schauen, welche Nummer der Reader bekommen hat,
    sondern kann in über 'nen festen Namen ansprechen.

    Sieht dann so aus:
    device = /dev/NAME
     
    Zuletzt bearbeitet: 5. Juni 2012
    #15
    amassidda gefällt das.

Diese Seite empfehlen