1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Initialisierungsprobleme mit UM02 und OSCAM 1.20 ab r8948

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von testonus, 20. Dezember 2013.

  1. testonus
    Offline

    testonus Newbie

    Registriert:
    15. September 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    alle Versionen zwischen r5882 und r8928 laufen problemlos mit der selben config. Erst ab r8948 und allen darauf folgenden Versionen bekomme ich meine UM02 nicht mehr initalisiert.

    Umgebung:
    • DM500HD
    • Newenigma2
    • Linux dm500hd 2.6.18-7.4-dm500hd #1 SMP Tue Mar 27 08:48:34 UTC 2012 7405b0-smp GNU/Linux
    • Interner Kartenleser wird genutzt
    • UM02 Karte

    oscam.server
    [reader]
    label = UM02
    protocol = internal
    device = /dev/sci0
    detect = CD
    cardmhz = 368
    mhz = 368
    caid = 1838
    rsakey = B**FF
    boxkey = A**C
    group = 1


    Fehlerausgabe:
    2013/12/20 17:01:11 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 18773
    2013/12/20 17:01:11 0 s userdb reloaded: * accounts loaded, 0 expired, 0 disabled
    2013/12/20 17:01:11 0 s signal handling initialized
    2013/12/20 17:01:11 0 s cccam: initialized (fd=5, port=45000)
    2013/12/20 17:01:11 0 s UM02 [internal] creating thread for device /dev/sci0
    2013/12/20 17:01:11 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/12/20 17:01:11 0 s waiting for local card init
    2013/12/20 17:01:11 532838 r UM02 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=368)
    2013/12/20 17:01:11 532838 r UM02 [internal] card detected
    2013/12/20 17:01:11 525F80 h webif: decompressed 69026 bytes back into 198056 bytes
    2013/12/20 17:01:11 525F80 h HTTP Server running. ip=0.0.0.0 port=81
    2013/12/20 17:01:13 532838 r UM02 [internal] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 30 36 12
    2013/12/20 17:01:13 532838 r UM02 [internal] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/20 17:01:13 532838 r UM02 [internal] Calculated work ETU is 8.70 us
    2013/12/20 17:01:13 532838 r UM02 [internal] ATR Fsmax is 5 MHz, clocking card to 3.68 (specified in reader->mhz)
    2013/12/20 17:01:15 532838 r UM02 [internal] Warning: Card returned error on setting ifsd value to 251
    2013/12/20 17:01:16 532838 r UM02 [internal] detect native nagra card
    2013/12/20 17:01:16 532838 r UM02 [internal] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/12/20 17:01:18 532838 r UM02 [internal] T1 Resync command error, trying to reactivate!
    2013/12/20 17:01:20 532838 r UM02 [internal] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 30 36 12
    2013/12/20 17:01:20 532838 r UM02 [internal] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/20 17:01:20 532838 r UM02 [internal] Calculated work ETU is 8.70 us
    2013/12/20 17:01:20 532838 r UM02 [internal] ATR Fsmax is 5 MHz, clocking card to 3.68 (specified in reader->mhz)
    2013/12/20 17:01:22 532838 r UM02 [internal] Warning: Card returned error on setting ifsd value to 251
    2013/12/20 17:01:24 532838 r UM02 [internal] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/12/20 17:01:26 532838 r UM02 [internal] T1 Resync command error, trying to reactivate!
    2013/12/20 17:01:28 532838 r UM02 [internal] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 30 36 12
    2013/12/20 17:01:28 532838 r UM02 [internal] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/20 17:01:28 532838 r UM02 [internal] Calculated work ETU is 8.70 us
    2013/12/20 17:01:28 532838 r UM02 [internal] ATR Fsmax is 5 MHz, clocking card to 3.68 (specified in reader->mhz)
    2013/12/20 17:01:30 532838 r UM02 [internal] Warning: Card returned error on setting ifsd value to 251
    2013/12/20 17:01:30 532838 r UM02 [internal] card system not supported
    2013/12/20 17:01:30 532838 r UM02 [internal] Normal mode failed, reverting to Deprecated Mode
    2013/12/20 17:01:32 532838 r UM02 [internal] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 30 36 12
    2013/12/20 17:01:32 532838 r UM02 [internal] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/12/20 17:01:32 532838 r UM02 [internal] Calculated work ETU is 101.09 us
    2013/12/20 17:01:32 532838 r UM02 [internal] ATR Fsmax is 5 MHz, clocking card to 3.68 (specified in reader->mhz)
    2013/12/20 17:01:33 532838 r UM02 [internal] Warning: Card returned error on setting ifsd value to 251
    2013/12/20 17:01:34 532838 r UM02 [internal] detect native nagra card
    .....
    ..

    Das Ganze ist reproduzierbar und ich habe folgende Versionen getestet: r5882,r7544,r7969,8451,r8800,r8906,r8928,r8948,r8961,r8999,r9131

    Gibt es zwischen r8928 und r8948 eine neue default-Einstellung, sodass ich den Fehler mit einer angepassten Konfiguration beheben kann?
    Hat jemand noch entsprechende binaries der zwischenversionen, um den Fehler weiter einzugrenzen?
    Was muss ich noch zusammentragen um einen Bugreport zu stellen?

    Vielen Dank schonmal fürs lesen,

    Testonus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Initialisierungsprobleme mit UM02 und OSCAM 1.20 ab r8948

    ist bekannt, sieh mal im webif unter readers bearbeiten nach,
    die alten mhz gelten für dream nicht mehr, einmal 2700 und einmal -1 eingeben
    oder oscam unter 8940 verwenden, ab 9099 wieder anders, immer im webif nachsehen für dream
     
    #2
    testonus gefällt das.
  4. testonus
    Offline

    testonus Newbie

    Registriert:
    15. September 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Initialisierungsprobleme mit UM02 und OSCAM 1.20 ab r8948

    Wow, danke für die Schnelle Antwort ! Funktioniert Sofort. Bisher bin ich nie auf die Idee gekommen im Webinterface nach Hinweisen zur Konfiguration zu schauen. Konfiguriere nur über ssh. Um bei diesem Konkreten Beispiel zu bleiben:

    r9131 ivm. folgender "oscam.server" habe ich nun in betrieb:

    oscam.server
    [reader]
    label = UM02
    protocol = internal
    device = /dev/sci0
    detect = CD
    cardmhz = 2700
    mhz = auto
    caid = 1838
    rsakey = B*FF
    boxkey = A*C
    group = 1
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Initialisierungsprobleme mit UM02 und OSCAM 1.20 ab r8948

    du solltest dich daran gewöhnen, mehr per webif zu machen,
    vor allem falsche, nicht mehr gültige einträge wie cachedelay in oscam.conf oder account beim proxyreader sind dann nicht mehr möglich,
    per ftp aber schon, was manchmal zu startproblemen führt
     
    #4

Diese Seite empfehlen