1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

Dieses Thema im Forum "Archiv" wurde erstellt von MarcoAvendano, 4. Juli 2009.

  1. MarcoAvendano
    Offline

    MarcoAvendano Ist gelegentlich hier

    Registriert:
    12. Juni 2009
    Beiträge:
    48
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Hallo zusammen

    Ich habe ein Problem mit CS.
    Sobald meine Box DM800 mit CCCam läuft und am Netz hängt (je 30 Peers und 30 Server) bricht meine Internetverbindung alle paar Minuten für einige Sekunden weg.
    Deshalb erscheine ich bei meinen Peers als offline.
    Am Router liegt es nicht, denn das Prob habe ich auch, wenn nur ein Switch angehängt ist.

    Schalte ich CCCam ab oder löse die Box vom Netzwerk, so läuft alles 1A und ich habe keine INet Unterbrüche.

    Leitung: Cable 25000/2500
    Guter Ping

    Netzauslastung auch bei CS nicht sonderlich hoch.
    Image: Newnigma 2.5.3

    Habt Ihr eine Idee, an was es liegen könnte? Oder was ich ausprobieren könnte?
    Verursacht CS soviel Traffic, dass mein Cablemodem darunter leidet und die WAN Verbindung verliert?

    Ich betreibe auch Filesharing. Dort habe/hatte ich die Probs nie, auch bei vielen Verbindungen.
    Zudem würde ja der Router die Verbindungen handeln und nicht mein Kabelmodem.

    Besten Dank für Euren Input - bin ratlos.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. daum
    Offline

    daum Ist gelegentlich hier

    Registriert:
    26. Januar 2010
    Beiträge:
    54
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    Hi
    ich habe das selbe problem mit Debin server und fritzbox 7570 cccam 2.2.1
     
    #2
  4. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    Du musst den Fehler eingrenzen und lokalisieren.

    Ich würde mal alle Lines deaktivieren. Nun Einen nach den Anderen nach und nach dazu schalten. So bekommst Du raus, wer von Deinen "Partnern" die Ursache für Deine Abstürze sein könnte.

    Uploads, Downloads, CS und vielleicht noch nebenher über VoIP telefonieren könnte auch für eine Überlastung sorgen.
     
    #3
    Pilot und daum gefällt das.
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.219
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    Da gebe ich @Mogelhieb recht!

    Ich denke auch der Fehler liegt nicht am Internet, sondern an Deinem CS, vielleicht auch an der Menge.

    Du sagst selbst:
    Kein CCCam (also kein CS) ist alles in Ordnung!

    Aber schalte die Lines in Blöcken ab, das geht schneller:
    Teile immer durch 2, dann bist Du schnell durch! ;-)

    Grüsse
    szonic
     
    #4
    daum gefällt das.
  6. daum
    Offline

    daum Ist gelegentlich hier

    Registriert:
    26. Januar 2010
    Beiträge:
    54
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    Ich habe Festgestellt Winamp Radio bleibt auch stehen für paar sec

    das kann doch ein Fehler vom Internet Provider sein oder?
     
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.219
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    Nach Deinen Angaben ein ganz klares NEIN:

    Zitat:"Schalte ich CCCam ab oder löse die Box vom Netzwerk, so läuft alles 1A und ich habe keine INet Unterbrüche."

    Grüsse
    szonic
     
    #6
  8. Fear1337
    Offline

    Fear1337 Ist oft hier

    Registriert:
    25. Dezember 2007
    Beiträge:
    109
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Beruf:
    IT
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    guckt bitte auch nach, was ihr für einen Router ihr habt.
    Schaut nach was in der Logfile steht ( bei fritzbox )
    da steht ganz klar drin, warum ein Abbruch zustande kommt!
     
    #7
  9. pluto60
    Offline

    pluto60 Ist oft hier

    Registriert:
    19. Oktober 2009
    Beiträge:
    183
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    AW: INet Verbindung bricht alle opaar Min weg bei CCCam Benützung

    @daum,
    ich kann dir aus eigener leidvoller erfahrung mit Cccam2.2.1 nur soviel sagen, daß diese version sehr empfindlich ist, was die anzahl karten, C_lines, hop tiefe bzw traffic angeht. ich schätze du hast u.a. karten überlauf.......

    setze probeweisse alles auf hop1, kein reshar bzw. reshar 1 und ganz wichtig " minimum downhops 1 " .
    schau dir peers an die viel traffic verursachen ->Oscam server als Cccam getarnt......am besten gleich kicken.
    karten die du nicht brauchst weil du den sat nicht hast, oder karten die du selbst z.B. Sky S02 hast von anderen peers aussperren.

    C: xxxxxx. dxndns.org 12000 user1 pass1 no { 0:0:2, 1702:0:0 }
    mit anderen karten machst du es am besten auch so.

    wenn es geht, dann gleich auf die 2.1.4 oder 2.1.3 wechseln.
    wie ich auch aus anderen foren rauslesen konnte, CCcam 2.2.1 ist mildeausgedrückt..... schrott!!

    mfg pluto60
     
    Zuletzt bearbeitet: 27. Januar 2011
    #8
    daum, Pilot und feissmaik gefällt das.

Diese Seite empfehlen