1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

Dieses Thema im Forum "Archiv" wurde erstellt von bleki, 14. Oktober 2010.

  1. bleki
    Offline

    bleki Ist gelegentlich hier

    Registriert:
    10. März 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    folgendes Problem:
    ich mache CS mit meiner Oma. Ich bin der Server (DM800 mit Newenigma2) und Sie Client.
    Immerwieder nach ein paar Wochen funzt Sky nicht (ARD;ZDF usw. schon).
    Wenn ich dann Smartcard aus dm800 rausnehme und in mein Humax 1000-C Receiver hinein tue, bekomme ich ungefähr die Meldung: Falls Sie diesen Sender abonieren wird der Sender nach max. 60 min freigeschaltet, was dann auch tatsächlich passiert Und wennich dann wieder Smartcard in die DM800 reinstecke, bekommer ich da auch die Sky-Sender.
    Weiß jemand wiso das o.g. Problem auftritt?
    Was kann man dagegen tun?

    Vielen Dank im Voraus für eure antworten!
    :emoticon-0109-kiss:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Online

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.793
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Mit welchem EMU betreibst du die Karte in der 800er??

    Kann nur an den fehlenden emm's liegen!
     
    #2
  4. bleki
    Offline

    bleki Ist gelegentlich hier

    Registriert:
    10. März 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Mit CCcam 2.1.3
     
    #3
  5. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Klingt danach als würde Deine Karte keine emms bekommen. Dann wirds natürlich irgendwann schwarz, nämlich, wenn die aktuellen ihre Gültigkeit verlieren (siehe Entitlements im webif des cams). Wenn Du die Karte dann in den anderen Receiver steckts kommen emms durch, die Freischaltung wird verlängert und Du kannst wieder gucken bis die emms wieder Ihre Gültigkeit verlieren...

    Klingt etwas danach als würde deine server box nicht am Sat hängen.

    Du solltest also mal Deine genaue server config posten dann kann man gucken, warum keine emms ankommen. Und dann muss natürlich auch die client box emms senden.

    LG
    Hades
     
    #4
  6. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Prüf mal:
    1. Die F-line im server:
    F: user pwd 0 0 1
    Die 1 ist entscheidend damit emms vom client kommen
    2. Die ccam.cfg des servers
    Da müssen 2 einträge sein:
    Disable emm : no
    Extra emm level : yes
    3. client:
    Kann der überhaupt emms senden?
    Au = 1 für den reader?
    Welcher client?

    Gruß,
    Hades
     
    #5
  7. bleki
    Offline

    bleki Ist gelegentlich hier

    Registriert:
    10. März 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Kannst du mir bitte sagen was ist webif des cams? In welchem Ordner finde ich es?
    Meinst du mit server config meine CCcam.cfg?
    Ich habe Kabelanschluß.

    Meine Server CCcam.cfg:

    SERVER LISTEN PORT : 12000
    INFO LISTEN PORT : 16000
    HTML INFO LISTEN PORT : 16001
    ZAP OSD TIME : 3
    OSD USERNAME : root
    OSD PASSWORD : dbox2
    PHOENIX READER PATH : /dev/tts/0
    SMARTCARD CLOCK FREQUENCY: /dev/tts/0 6000000
    SHOW TIMING : 3
    DEBUG : yes
    NEWCAMD CONF : yes
    DISABLE EMM : yes
    EXTRA EMM LEVEL : yes
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID IGNORE FILE : /var/keys/CCcam.ignore
    LOG WARNINGS : /tmp/warnings.txt
    NEWCAMD STEALTH : yes
    SHOW EXTENEDED CLIENT INFO : yes
    EMM Blocker : no
    ALLOW TELNETINFO: yes
    ALLOW WEBINFO: yes
    WEBINFO USERNAME : user
    WEBINFO PASSWORD : pass

    F: oma alt
     
    #6
  8. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Webif = web interface

    mach mal in deiner cccam.cfg folgende Einträge
    dann per webbrowser

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Da kannst du gucken, ob emms vom client kommen.

    Guckst du mit deinem server auch tv oder hängt er nicht am kabel?
     
    Zuletzt bearbeitet: 14. Oktober 2010
    #7
  9. Labertasche
    Offline

    Labertasche Guest

    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    WebiIf aufrufen im Browser IPdeiner Box:16001!!:read:
     
    #8
  10. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Solange das da in Deiner Config steht, wird das niemals klappen mit AU.


    Mein Vorschlag wäre. Mache einer Sicherheitskopie Deiner ccam.cfg. Nun lösche den kompletten Inhalt Deiner Config und schreibe nur die F: Line rein. Das ganze Zeugs brauchst Du gar nicht!

    Probiere mal ob es mit dieser Config alles funktioniert:

    Code:
    F: oma alt 	
     
    #9
  11. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Das stimmt nicht ganz:
    das reguliert nur lokale emms. Deshalb meine frage, ob er mit der server-box auch tv guckt. Wenn er mit der server-box nämlich nicht TV guckt, kann "disable emm" getrost auf yes stehen, spart sogar ressourcen. Trotzdem kann er über cs-clients emm empfangen. Funzt bei mir wunderbar!

    Es sieht aber ganz danach aus, als würde die client-box keine emms senden.
    Deshalb die Frage: welche client-box mit welchem cam??

    LG Hades.
     
    #10
  12. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    ja aber die Einstellungen für seinen reader sollte er doch schon drin lassen, oder?!
     
    #11
  13. bleki
    Offline

    bleki Ist gelegentlich hier

    Registriert:
    10. März 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Hallo Hades,

    Ja, ich gucke tv über meine server box.
    Ich habe auch meine server CCcam.cfg so wie du es mir geschrieben hast geändert.
    Ich habe auch die WEBINFO LISTEN PORT : 84 -Zeile eingefügt, aber das Problem ist wenn ich über browser ipmeinerbox:84 eingebe, dann muss ich
    Benutzername+Psswort eingeben und obwohl ich richtige Logindaten eingebe, komme ich nicht rein, wieso?

    Ja, und vielen vielen Dank für deine schnelle Antworten!
     
    #12
  14. bleki
    Offline

    bleki Ist gelegentlich hier

    Registriert:
    10. März 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Frage zum Client:
    Was bedeutet Au = 1 für den reader?

    Der Client ist eine dbox2 mit Keyweltimage.
     
    #13
  15. Hades2
    Offline

    Hades2 Freak

    Registriert:
    1. Juni 2010
    Beiträge:
    225
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    also, wenn Du auch lokal guckst, dann musst Du
    Code:
    disable emm : no
    machen.

    Dann sollten ohnehin alle Deine probleme erledigt sein, wenn Du ab und an sky guckst. Testen und dann im webif gucken, ob emms ankommen:
    Code:
    Current time 23:32:45
    NodeID: **********
    Uptime: 07d 02:54:33 
    Connected clients: 5 
    Active clients: 1 
    Total handled client ecm's: 14827 
    [COLOR=Red]Total handled client emm's: 192 
    [/COLOR]Peak load (max queued requests per workerthread): 2 1 
    passwort und username für das webif ergibt sich aus folgenden Einträgen Deiner cccam.cfg:
    Code:
    WEBINFO USERNAME : user
    WEBINFO PASSWORD : pass
     
    #14
  16. bleki
    Offline

    bleki Ist gelegentlich hier

    Registriert:
    10. März 2009
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Immerwiederkehrendes CS-Problem mit NewEnigma2 auf DM800

    Nochmals vielen Dank für deine Hilfe.
    So wie ich das sehe,habe ich mein Problem gelöst und einiges dazu gelernt.
    Grus
    bleki
     
    #15

Diese Seite empfehlen