1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Im Homesharing ruckler/freezer mit V13 bei HD Sender!

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Biker_La, 19. März 2012.

  1. Biker_La
    Offline

    Biker_La Newbie

    Registriert:
    28. Dezember 2011
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    mein Problem ist das auf dem Client Opticum 9600 HD mini in unregelmäßigen Abständen ein Ruckler/Frezzer bei HD Sender,Sky HD+(V13 im Paket freigeschalten)zu sehen ist.
    Ich betreibe folgende Homesharing CS bei mir :

    Server/Client ==> VU+ Duo (VTI 4.0 Image) mit einer V13 im oberen Schacht die auch die HD+ Sender freigeschaltet sind.
    1 Client ==> Opticum 9600 Hd mini (5.43 Image)
    Das Netzwerk ist über LAN(Kabel) und Router, die Pingzeiten betragen um 10 ms.

    Server/Clientbox VU+ Duo Software.

    Auf dem Server läuft die Kombi OScam/CCCam mit diesen Config's :

    Oscam.Conf
    [global]
    logfile = /var/log/OScam.log
    fallbacktimeout = 2000
    failbantime = 5
    cachedelay = 120
    nice = -1
    maxlogsize = 10240
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 15
    monlevel = 4
    appendchaninfo = 0

    [newcamd]
    port = 34000@09C4:000000
    key = 0102030405060708091011121314

    [webif]
    httpport = 34001
    httphelplang = de
    httpuser = ***
    httppwd = ***
    httpallowed = 0.0.0.0-255.255.255.255

    Oscam.server

    [reader]
    label = sky
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    ndsversion = 2

    Oscam.User
    [account]
    user = Server
    pwd = ***
    group = 1
    hostname = 127.0.0.1
    au = sky
    caid = 09C4
    ident = 09C4:000000

    [account]
    user = Wohnzimmer
    pwd = ***
    group = 1
    hostname = 192.168.178.25
    caid = 09C4
    ident = 09C4:000000

    Nun die Log
    >> OSCam << cardserver started at Mon Mar 19 20:40:31 2012
    -------------------------------------------------------------------------------
    2012/03/19 20:40:31 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6538 (mips-tuxbox-linux)
    2012/03/19 20:40:31 0 s version=1.20-unstable_svn, build #6538, system=mips-tuxbox-linux, nice=-1
    2012/03/19 20:40:31 0 s client max. idle=120 sec, debug level=0
    2012/03/19 20:40:31 0 s max. logsize=10240 Kb, loghistorysize=4096 bytes
    2012/03/19 20:40:31 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2012/03/19 20:40:31 0 s services reloaded: 0 services freed, 5 services loaded, rejected 0
    2012/03/19 20:40:31 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/03/19 20:40:31 0 s signal handling initialized (type=sysv)
    2012/03/19 20:40:31 0 s 135 service-id's loaded in 2ms
    2012/03/19 20:40:31 0 s 140 tier-id's loaded
    2012/03/19 20:40:31 0 s 1000 provid's loaded
    2012/03/19 20:40:31 0 s can't open whitelist file /etc/tuxbox/config/oscam.whitelist
    2012/03/19 20:40:31 0 s can't open cacheex-matcher file /etc/tuxbox/config/oscam.cacheex
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s monitor: initialized (fd=5, port=988)
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s camd35: disabled
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s cs378x: disabled
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s newcamd: initialized (fd=6, port=34000, crypted)
    2012/03/19 20:40:31 0 s -> CAID: 09C4 PROVID: 000000
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s pandora: disabled
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s csp: disabled
    2012/03/19 20:40:31 0 s Starting listener 0
    2012/03/19 20:40:31 0 s radegast: disabled
    2012/03/19 20:40:31 0 s starting thread http
    2012/03/19 20:40:31 0 s http thread started
    2012/03/19 20:40:31 0 s starting thread reader check
    2012/03/19 20:40:31 57A3E0 h HTTP Server listening on port 34001
    2012/03/19 20:40:31 0 s reader check thread started
    2012/03/19 20:40:31 0 s starting thread check
    2012/03/19 20:40:31 0 s check thread started
    2012/03/19 20:40:31 0 s creating thread for device /dev/sci0
    2012/03/19 20:40:31 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/03/19 20:40:31 0 s waiting for local card init
    2012/03/19 20:40:31 5A1C00 r reader sky initialized (device=/dev/sci0, detect=cd, mhz=500, cardmhz=357)
    2012/03/19 20:40:32 5A1C00 r sky card detected
    2012/03/19 20:40:36 5A1C00 r ERROR in IO_Serial_Read (errno=0 Success)
    2012/03/19 20:40:36 5A1C00 r ATR: ***
    2012/03/19 20:40:37 5A1C00 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/03/19 20:40:38 5A1C00 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/03/19 20:40:38 5A1C00 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode, caid: 09C4
    2012/03/19 20:40:38 5A1C00 r [videoguard2-reader] serial: 00258ACA, BoxID: 12345678, baseyear: 2004
    2012/03/19 20:40:38 5A1C00 r [videoguard2-reader] ready for requests
    2012/03/19 20:40:38 5A1C00 r found cardsystem videoguard2
    2012/03/19 20:40:38 5A1C00 r [videoguard2-reader] sky card detected
    2012/03/19 20:40:38 5A1C00 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00 Sky Action HD
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00 Sky Sport HD1
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:39 5A1C00 r [videoguard2-reader] tier: *, expiry date: 2012/05/26-00:01:00
    2012/03/19 20:40:42 0 s init for all local cards done
    2012/03/19 20:40:42 0 s anti cascading disabled
    2012/03/19 20:40:42 73F00F68 c client connected to 34000 port
    2012/03/19 20:40:42 73F027C8 c client connected to 34000 port
    2012/03/19 20:40:42 73F027C8 c anonymous disconnected from 127.0.0.1
    2012/03/19 20:40:42 73F027C8 c thread 736FF4B0 ended!
    2012/03/19 20:40:42 73F00F68 c 192.168.178.25: resolved ip=192.168.178.25
    2012/03/19 20:40:42 73F00F68 c encrypted newcamd:34000-client 192.168.178.25 granted (***, au=off)
    2012/03/19 20:40:42 73F00F68 c user *** authenticated successfully (generic)
    2012/03/19 20:40:42 73F00F68 c AU disabled for user hans
    2012/03/19 20:40:50 73F040B8 c client connected to 34000 port
    2012/03/19 20:40:50 73F040B8 c 127.0.0.1: resolved ip=127.0.0.1
    2012/03/19 20:40:50 73F040B8 c encrypted newcamd:34000-client 127.0.0.1 granted (***, au=on (1 reader))
    2012/03/19 20:40:50 73F040B8 c user *** authenticated successfully (CCcam)
    2012/03/19 20:40:50 73F040B8 c AU enabled for user usersky on reader sky
    2012/03/19 20:41:10 *** c Server (09C4&000000/***): found (217 ms) by sky ==> wegen ECM Zeiten
    2012/03/19 20:41:11 *** c Wohnzimmer (09C4&000000/***): cache2 (222 ms) by sky ==>wegen ECM Zeiten
    2012/03/19 19:41:18 *** c Server (09C4&000000/0000/***): found (117 ms) by sky
    2012/03/19 19:41:24 *** c Wohnzimmer (09C4&000000/***): found (217 ms) by sky

    Wie ersichtlich ist die V13 schon übertaktet , habe auch schon das EMM vom Client abgeschalten siehe oben.War auch einTipp um die Ruckler weg zubekommen,hat aber auch nicht's gebracht.
    Die Clientbox wird über NewCamd eingeloogt, CCCam geht nicht.
    Beim Server muss die Kombi laufen damit ich ORF über CCCam hell bekomme. An den ECM Zeiten kann es eigentlich nicht liegen, oder?
    Zum Thema auf dem gleichen Transponder liegen, habe dem Server VU+ Duo im Standby geschalten und die Clientbox laufen gelassen waren die Ruckler genauso vorhanden.

    Brauche Eure Hilfe?

    MfG
    Thomas
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    @Biker LA: habe auch schon das EMM vom Client abgeschalten siehe oben.War auch einTipp um die Ruckler weg zubekommen,hat aber auch nicht's gebracht.
    Das reicht nicht.
    geh ins wi von oscam. dort auf reader. Drück recjts den Bleistift. bei blockemm 4x einen Haken setzen. oscam neu starten.
    Alle vier Wochen die Haken rausnehmen. oscam neu starten. Sonst wird dunkel bei dir. Dazu lies das:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #2
  4. smplasma
    Offline

    smplasma Ist gelegentlich hier

    Registriert:
    29. Mai 2010
    Beiträge:
    99
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    Hi,
    oder probier mal beim Mini ne andere Softwareversion. Könnte vielleicht darann liegen.
    Der Mini und HD können wohl nicht bei allen Versionen gut miteinander.
     
    #3
  5. Biker_La
    Offline

    Biker_La Newbie

    Registriert:
    28. Dezember 2011
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo piloten,

    habe ich auch schon gemacht so wie Du geschreiben hast, leider waren die Ruckler immer noch. Das einzige was ich nicht danach gemacht habe war ein Neustart der Oscam, werde Heute nochmal machen. THX

    Hi smplasma,
    habe mit dem Mini glaube ich schon alle Version die hier auf der Datenbase liegen ausprobiert, immer das gleiche Verhalten.
    Kannst Du mir eine Version empfehlen ?
    Mlg
    Biker_La
     
    Zuletzt von einem Moderator bearbeitet: 20. März 2012
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    @Biker La: Das einzige was ich nicht danach gemacht habe war ein Neustart der Oscam

    Jede Änderung an den configs(auch die kleinste Änderung) verlangt einen Neustart von oscam. Sonst werden die Änderungen nicht wirksam.

    Mlg piloten
     
    #5
    Biker_La gefällt das.
  7. smplasma
    Offline

    smplasma Ist gelegentlich hier

    Registriert:
    29. Mai 2010
    Beiträge:
    99
    Zustimmungen:
    20
    Punkte für Erfolge:
    8
    Hi,
    eine Version empfehlen kann ich leider nicht. Hatte mich nur auf der suche nach einer Clientbox auch beim Mini was eingelesen,
    und die Kommentare hatten mich dann doch was abgeschreckt. Ich bin dann beim Edision Piccollo gelandet, und der rennt super.

    Was Du probieren könntest, wäre mal am selben Anschluss mit den selben Zugangsdaten nen anderen Receiver zu testen ob der ohne freezer läuft,
    dann kannst Du den Receiver als Quelle ausschliessen.
     
    #6
  8. Biker_La
    Offline

    Biker_La Newbie

    Registriert:
    28. Dezember 2011
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,

    habe die Änderungen vorgenommen und die Oscam neu gestartet.
    Hatte nach ca. 15 min. 1 Ruckler von ca. 1 Sekunde , danach lief der Opticum 9600 mini wieder 30 min ohne.
    Kann man noch was machen oder Einstellen/Optimieren im Server ?
    Oder doch einen anderen Receiver kaufen ?

    Die aktuelle Oscam.Server:

    [reader]
    label = sky
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1 'Änderung EMM
    blockemm-u = 1 'Änderung EMM
    blockemm-s = 1 'Änderung EMM
    blockemm-g = 1 'Änderung EMM
    ndsversion = 2
     
    #7
  9. Biker_La
    Offline

    Biker_La Newbie

    Registriert:
    28. Dezember 2011
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,

    habe jetzt auf dem Client Opticum 9600 mini die 5.34 draufgespielt, nach einem Tip im Forum Opticum 9600 mini. Bis jetzt läuft es sehr stabil , nach dem Ärger mit dem Reciever kann ich diesem nicht empfehlen.Hoffe es bleibt so ?!

    MfG
    Biker_La
     
    #8
    Pilot gefällt das.
  10. Biker_La
    Offline

    Biker_La Newbie

    Registriert:
    28. Dezember 2011
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    wünsche Euch allen ein "Frohes Osterfest".
    Wollte nur kurz einen Status schreiben, bis heute keine Probleme mit "frezzer" mehr.
    Habe mittlerweile auf 5.43 upgedatet weil bei 5.34 ORF nicht hell wurde.
    Also schaltet EMM's update ab und dann läuft es wunderbar, nicht vergessen die Oscam neu zu starten. ;-)

    Biker_LA
     
    #9

Diese Seite empfehlen