1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem iGO8 v8.3.x stürzt nach init api ab, China Navi CE 6 800x480

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von qwerik, 11. Januar 2012.

  1. qwerik
    Offline

    qwerik Ist gelegentlich hier

    Registriert:
    16. September 2009
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo,

    ich habe mir ein China Navi zugelegt

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    wie kann ich darauf iGo8 zum laufen bekommen, am besten mit TMC und TTS?

    Habe nun schon verschiedene Versionen ausprobiert und ausser der "iGO8 v8.3.5.193799" stürzen alle nach dem "init API" ab und lassen das komplette Gerät neu starten.
    Welcher Fehler lässt das Gerät neu starten?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.211
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: iGO8 v8.3.x stürzt nach init api ab, China Navi CE 6 800x480

    Hallo
    Das kenne ich eigentlich nur wenn was mit der Auflösung nicht stimmt ?
    Hast du mal vor den Start den save Ordnewr gelöscht ?
    Ist in deiner Data.zip deine Auflösung vorhanden ?
    Wie sieht deine sys.txt aus ?

    Mfg UFO1
     
    #2
  4. qwerik
    Offline

    qwerik Ist gelegentlich hier

    Registriert:
    16. September 2009
    Beiträge:
    35
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: iGO8 v8.3.x stürzt nach init api ab, China Navi CE 6 800x480

    Hi,

    hab noch weiter herum probiert und mit der v8.3.5.192519 und dem sys.txt Eintrag:
    scheint es zu funktionieren...

    gibt es für jede Version eine extra DATA.ZIP und BRANDING.ZIP oder gibt es da zwei allgemeine?
    Die aktuelle DATA enthält viele Auflösungen incl. 800x480 aber die BRANDING hat nur die 480x272, muss die BRANDING unbedingt dabei sein?
     
    #3
  5. kutscher51
    Offline

    kutscher51 Newbie

    Registriert:
    28. November 2011
    Beiträge:
    23
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: iGO8 v8.3.x stürzt nach init api ab, China Navi CE 6 800x480

    Hi qwerik,

    such mal bei Google, da findest Du best. eine passende branding zip.
    Wenn nicht dann kann ich Dir die Datei auch per TeamViewer senden ?

    Grüsse
     
    Zuletzt bearbeitet: 12. Januar 2012
    #4
  6. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.514
    Zustimmungen:
    6.169
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: iGO8 v8.3.x stürzt nach init api ab, China Navi CE 6 800x480

    @ qwerik
    Hallo,sieh in Dein Postfach.da findest Du den Link zu einer Branding.Vor Neustart des Navis dann Save-Ordner löschen.
     
    Zuletzt bearbeitet: 12. Januar 2012
    #5
  7. rf780
    Offline

    rf780 Newbie

    Registriert:
    28. März 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Problem bein Starten von My Way 8.3 auch China

    Habe das Problem, das beim Laden von Poi eine Warnung kommt.
    Danach Abbruch mit

    out of memory
    request 4068
    cache 421338

    Eintrag is Sys von ma_memory und reserve memory fehlte:
    cache=2048
    max_memory= 25000000
    reserve_memory=52428800
    Eintrag versucht.
    Jetzt kommt Request 8192 Chache 252269 schon beim Start.

    Kann jemand nen Rat geben
     
    #6

Diese Seite empfehlen