1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem iGO8.5.3.146641

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von matteomato, 18. Dezember 2012.

  1. matteomato
    Offline

    matteomato Ist gelegentlich hier

    Registriert:
    24. Oktober 2009
    Beiträge:
    68
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hi,

    Ich habe ein BECKER Z116 Gerät mit iGO8.5.3.
    Bekomme ich noch irgendwo neueste Version von iGO die passend wird für das Gerät.
    Da ich update von BECKER Software gemacht habe passt auch iGO8.5.3 nicht mehr,
    da Rückmeldung: Karte kann wegen Lizenzeinschränkung nicht geöffnet werden.

    Zusammengefasst:
    Mit welche iGO SW Version werden Q2_2012 passen für das Gerät?


    Grüße,
     
    #1

Diese Seite empfehlen