1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Igo Primo - Warnung bei Start deaktivieren

Dieses Thema im Forum "iGO Primo" wurde erstellt von Masteryoda20, 10. Juli 2012.

  1. Masteryoda20
    Offline

    Masteryoda20 Newbie

    Registriert:
    13. Juli 2011
    Beiträge:
    21
    Zustimmungen:
    70
    Punkte für Erfolge:
    13
    Hallo Leute hätte eine Frage an euch

    Beim Starten von Primo 1.2 kommt bei mir immer ein Warnhinweis (das ich vorsichtig fahren soll Verkehrsregeln und nicht während der Fahrt zu bedienen)

    Erst wenn ich das mit OK bestätige startet das Navigationsmenu.

    Kann mann das ausschalten? Wo und was muss ich da tun? Gerät ist ein Zenec 2041D

    Danke
    Yoda
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 7132helmut
    Offline

    7132helmut Elite Lord

    Registriert:
    7. August 2010
    Beiträge:
    3.766
    Zustimmungen:
    26.760
    Punkte für Erfolge:
    113
    AW: Igo Primo - Warnung bei Start deaktivieren

    Hallo!

    Schreib mal das

    [debug]
    skip_eula=1


    in deine sys.txt! :ja
     
    #2
    felikc gefällt das.
  4. Masteryoda20
    Offline

    Masteryoda20 Newbie

    Registriert:
    13. Juli 2011
    Beiträge:
    21
    Zustimmungen:
    70
    Punkte für Erfolge:
    13
    AW: Igo Primo - Warnung bei Start deaktivieren

    Hi helmut,

    ich meine nicht die EULA sondern das ist so eine Fahrerwarnung (nicht zu schnell fahren etc), nicht die Enduserlizenz :)
     
    #3
  5. 7132helmut
    Offline

    7132helmut Elite Lord

    Registriert:
    7. August 2010
    Beiträge:
    3.766
    Zustimmungen:
    26.760
    Punkte für Erfolge:
    113
    AW: Igo Primo - Warnung bei Start deaktivieren

    Hallo!

    Ich habe diesen Eintrag in jeder meiner bisher verwendeten Primo-Versionen (v1.0-2.0) drin und noch nie diese Meldung erhalten!
    Würde es deiner Stelle mal ausprobieren.
     
    #4
  6. Masteryoda20
    Offline

    Masteryoda20 Newbie

    Registriert:
    13. Juli 2011
    Beiträge:
    21
    Zustimmungen:
    70
    Punkte für Erfolge:
    13
    AW: Igo Primo - Warnung bei Start deaktivieren

    Das hatte ich schon drinnen und kommt trotzdem :(
     
    #5
  7. 7132helmut
    Offline

    7132helmut Elite Lord

    Registriert:
    7. August 2010
    Beiträge:
    3.766
    Zustimmungen:
    26.760
    Punkte für Erfolge:
    113
    AW: Igo Primo - Warnung bei Start deaktivieren

    Hmmm, leider habe ich momentan keinen Zugriff auf das Innenleben von meinem Navi, da ich auf Urlaubsreise in Schweden (ohne USB-Kabel) bin.
    Ich habe aber diese Meldung noch nie gehabt, bei keiner meiner Versionen. :JC_hmmm:

    Aber vielleicht meldet sich ja noch einer unserer Profis mit dem richtigen Tipp.

    Viel Glück!
     
    #6
  8. Masteryoda20
    Offline

    Masteryoda20 Newbie

    Registriert:
    13. Juli 2011
    Beiträge:
    21
    Zustimmungen:
    70
    Punkte für Erfolge:
    13
    AW: Igo Primo - Warnung bei Start deaktivieren

    So sieht der Bildschirm aus bei jedem Start:
    Den Anhang 58242 betrachten
     
    #7
  9. 7132helmut
    Offline

    7132helmut Elite Lord

    Registriert:
    7. August 2010
    Beiträge:
    3.766
    Zustimmungen:
    26.760
    Punkte für Erfolge:
    113
    AW: Igo Primo - Warnung bei Start deaktivieren

    Habe ich echt noch nie (!) gehabt - bei allen meinen Versionen (auch Testv.)! :emoticon-0145-shake
     
    #8
  10. user_99
    Offline

    user_99 Meister

    Registriert:
    1. Mai 2009
    Beiträge:
    758
    Zustimmungen:
    912
    Punkte für Erfolge:
    93
    AW: Igo Primo - Warnung bei Start deaktivieren

    Versuch mal das hier:

    [interface]
    drive_carefully=0

    in di sys.txt zu schreiben. Kann sein, dass das eine Eigenheit Deiner data.zip ist...
     
    #9

Diese Seite empfehlen