1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

Dieses Thema im Forum "iGO Primo" wurde erstellt von SeRo1, 29. April 2013.

  1. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen,

    wir haben zusammen mit einem gebrauchten Wohnmobil ein Windows CE 5.00 Gerät mit Navi-Software erstanden.
    Folgende Daten kann ich der SW entnehmen:

    iGo my way primo Version 9.21.179499 vom 15.02.11

    mit diversen Kartendaten von Europa.

    Jetzt würde ich die Karten gerne updaten, jedoch erkennt die Naviextra Toolbox weder die Speicherkarte im Lesengerät noch die direkte Anbindung per USB.
    Was kann oder muss ich machen?
    Bin total ratlos.

    Muss ich die primo-Version auch updaten?

    Falls ihr noch weitere Infos braucht, fragt mich bitte nochmal.

    Viele Grüße,
    SeRo1
     
    Zuletzt bearbeitet: 29. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Hallo sieh mal hier:

    Post #135


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Die Maps von hier kannst Du nur mit einer Soft von hier nutzen,nicht mit der Originalen!
    Wieso wird die Speicherkarte nicht (mehr) erkannt? Hast Du neue Maps drauf mit original Soft?
    Welche Auflösung hast Du? 800x480?

    Gruss H.B.
     
    Zuletzt bearbeitet: 29. April 2013
    #2
  4. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Hallo HB,

    Danke für Deine Antwort.
    Ich weiß nicht, warum die Speicherkarte von der Toolbox nicht erkannt wird. Auslesen per Explorer geht aber problemlos.
    Wo kann ich die Auflösung ablesen?

    An der SW habe ich seit dem Kauf nix geändert.
     
    #3
  5. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Hallo,Systeminfos kannst Du hiermit auslesen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    P.W.

    H.B.
    Einfach die ResInfo in Deine "Exe" umbenenne,also z.B.: iGO8.exe,dann Navi starten und Du kannst mit dem Tool deine Systemdaten auslesen.
    Mit dem anderen Tool kommst Du ins Windows.

    Gruss H.B.
     
    #4
  6. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    System:
    MTK
    Apollo 5.0
    Windows CE 5.00 1400
    118 MB RAM
    ARM1176JZ-S MT3351 (468 MHz)
    800x480 Pixel,65536 Farben
     
    #5
  7. Overkill4711
    Offline

    Overkill4711 Moderator Digital Eliteboard Team

    Registriert:
    27. November 2011
    Beiträge:
    1.599
    Zustimmungen:
    35.854
    Punkte für Erfolge:
    113
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    @SeRo1

    Das wird sicher eine gecrackte Primo 1.2 Version sein. Daher kannst du Karten hier aus diesem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    nehmen.

    Wo welche Dateien reinkommen, kannst du hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    .
     
    #6
  8. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    OK, Danke für Eure Hilfe.`:emoticon-0137-clapp
    Ich such mir mal das Zeug zusammen.

    Eine Frage habe ich noch:
    In der Navi-SW und im OS sind die Audioeinstellungen eingeschaltet, jedoch ist nix zu hören.
    Das Gerät hat auf der Rückseite einen Lautsprecher-Schlitz, jedenfalls vermute ich stark, dass das ein Lautsprecher sein soll.
    Wie kann ich prüfen, ob entweder irgendwo Audio noch deaktiviert sein könnte oder der Lautsprecher, wenn es denn einer ist, defekt ist?
     
    #7
  9. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Hallo,hast Du auch die richtige "Stimme" ausgewählt?


    Gruss H.B.
     
    #8
  10. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Habe diverse getestet. Aber es kommt z.B. auch kein Windows-Klang beim Testen.
     
    #9
  11. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Hallo,mach Dir einen Player für WinCe drauf und spiele eine Audio-Datei ab,zum Beispiel MP3-Song,dann weisst Du,ob du "Audio" hast.


    Gruss H.B.
     
    #10
  12. hexe_nb
    Offline

    hexe_nb Freak

    Registriert:
    24. November 2010
    Beiträge:
    243
    Zustimmungen:
    421
    Punkte für Erfolge:
    63
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Schau mal im Menue des Gerätes (nicht der Navisoftware) ob es dort einen Punkt "Fm" oder "FM Transmitter" gibt. Wenn ja, muß dort FM auf "Aus" stehen, da sonst die Tonausgabe auf das Autoradio geleitet wird.
     
    #11
  13. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Ja, ich habe ihn auf AUS gestellt, jedoch keinen Erfolg damit gehabt.
    Habe jetzt mal einen Kopfhörer rausgewühlt und angeschlossen, darüber habe ich den Sound.

    Aber btw noch eine andere Frage:
    Bislang habe ich Navi-Daten für WoMos/LKWs auf meinem Gerät, steht die hier auch in einer aktuellen Version für Europa zur Verfügung?
    Vielleicht in Kombination mit Camping-/Stellplätzen?

    Edit: Ich muss noch etwas fragen (sorry, bin auf dem Gebiet blutiger Anfänger und habe noch keinen gesammelten Überblick über die Vielfalt):
    In der gepackten Datei "2012.Q4_E.part4" aus obigem Link bekomme ich beim Emtpacken die Meldung, dass mir Parts fehlen (auch klar vom Namen her) und es werden nur Dateien folgender Nationen entpackt:

    San Marino
    Serbien
    Slowakei
    Slowenien
    Spanien
    Schweden
    Schweiz
    Ukraine

    Warum waren in dem Link nicht die anderen Teile enthalten?
     
    Zuletzt bearbeitet: 2. Mai 2013
    #12
  14. Overkill4711
    Offline

    Overkill4711 Moderator Digital Eliteboard Team

    Registriert:
    27. November 2011
    Beiträge:
    1.599
    Zustimmungen:
    35.854
    Punkte für Erfolge:
    113
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    @SeRo1

    Du musst mal in der Text-Datei genau nachschauen! Dort sind die Links für alle 5 Parts aufgeführt!
     
    #13
  15. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo my way primo 9.21 auf unbekanntem Win CE 5-Gerät

    Oh man, ja, Du hast natürlich Recht.
    Danke für den Hinweis... generell vielen Dank für eure Tipps!
     
    #14
  16. SeRo1
    Offline

    SeRo1 Newbie

    Registriert:
    29. April 2013
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    WoMo Karten Europa für iGo my way primo 9.21

    Hallo ihr Lieben,

    ich bin ja leider mit diesen Karten noch nicht so bewandert.
    Habe auch schon die Suchfunktion genutzt, bin aber einfach unsicher, welche Dateien ich wirklich nutzen kann.

    Ich habe in einem anderen Beitrag (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ) schon einmal beschrieben, welches Gerät ich habe.
    Habe auch die mir dort genannten Karten heruntergeladen. Mein Navi hatte bereits Karten, auch geeignet für LKW/WoMo, jedoch ältere.

    Jetzt habe ich ja neues Kartenmaterial mit alten LKW/WoMo-Dateien gemischt.
    Klappt das oder gibt es für die neuen Karten auch entsprechende Dateien?
    Wäre lieb, wenn ihr mir einen Link dazu posten oder per PN schicken könnt. Bin leider sehr gestresst derzeit (Job/Reisevorbereitung), dass ich mich da leider derzeit nicht wirklich mit beschäftigen kann.

    Viele Grüße
     
    #15

Diese Seite empfehlen