1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iGo auf Pearl Tour-Mate MX350

Dieses Thema im Forum "Archiv" wurde erstellt von kayman, 14. August 2010.

  1. kayman
    Offline

    kayman Newbie

    Registriert:
    7. Februar 2008
    Beiträge:
    10
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    Hallo,

    habe versucht, die neuen Karten 2.2010 aufzuspielen, hatte aber keinen Erfolg.

    Habe auch versucht, eine iGo Version auf einer neuen Speicherkarte zu installieren, bekomme aber immer nur die FM "Database not found".

    Kann man auf dem Gerät nur die mitgelieferte SD Karte verwenden?

    Danke und VG
    Kay
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kayman
    Offline

    kayman Newbie

    Registriert:
    7. Februar 2008
    Beiträge:
    10
    Zustimmungen:
    7
    Punkte für Erfolge:
    3
    AW: iGo auf Pearl Tour-Mate MX350

    48 Leser und keiner hat ne Antwort?

    Kommt...gebt Euch nen Ruck...

    Kann ich die Originalkarte löschen und neu beschreiben?
    Ist es anschliessend möglich, die OriginalSW wieder draufzuspielen?
     
    #2
  4. Digel1
    Offline

    Digel1 Newbie

    Registriert:
    11. August 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo auf Pearl Tour-Mate MX350

    Hab Igo8 probiert und jetzt Primo drauf, geht beides problemlos. Hast du Verzeichnis und .exe in "mobilenavigator" umbenannt?
     
    #3
  5. Luki55
    Offline

    Luki55 Ist gelegentlich hier

    Registriert:
    27. Mai 2010
    Beiträge:
    37
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    AW: iGo auf Pearl Tour-Mate MX350

    Ist von Siejuhe

    Hallo Ludwig,
    Neue SD-Karte nehmen.
    Auf diese Karte den Ordner Primo,die vom Original Devise.zip und devise.nng kopieren.
    Dann den Ordner Primo in MobileNavigator und die Primo.exe in MobileNavigator.exe umbenennen.
    Den Save-Ordner löschen,reset und starten und freuen.
    Wenn du auch die anderen Funktionen wie Musik und Bilder nutzen willst,auch diese Ordner auf die Karte kopieren oder neu erstellen.


    Habe ich gemacht und alles Klappt
     
    Zuletzt bearbeitet: 3. September 2010
    #4
  6. BMW-Hans
    Offline

    BMW-Hans Newbie

    Registriert:
    5. September 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: iGo auf Pearl Tour-Mate MX350

    Hallo

    auf meiner Original-Karte ist kein Device.zip drauf, nur Device.nng. Kann Primo nicht starten
     
    #5
  7. Luki55
    Offline

    Luki55 Ist gelegentlich hier

    Registriert:
    27. Mai 2010
    Beiträge:
    37
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    AW: iGo auf Pearl Tour-Mate MX350


    Device.nng. müste reichen,

    hatte auch keine Device.zip auf Original- Karte
     
    #6
  8. BMW-Hans
    Offline

    BMW-Hans Newbie

    Registriert:
    5. September 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: iGo auf Pearl Tour-Mate MX350

    Danke,versuchs noch mal
     
    #7
  9. Luki55
    Offline

    Luki55 Ist gelegentlich hier

    Registriert:
    27. Mai 2010
    Beiträge:
    37
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    AW: iGo auf Pearl Tour-Mate MX350

    Du brauchst die Data Zip:
    DATA.ZIP v2.1a für 320x240 Geräte (Update 02.08.2010):
     
    #8
  10. digger.1
    Offline

    digger.1 Newbie

    Registriert:
    23. September 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo auf Pearl Tour-Mate MX350

    Hmm alles gemacht wie beschrieben. Drück ich dann auf den Button (am Navi) Navigation passiert garnichts. Jemand einen Tip??
    Danke im voraus
    Mfg digger.1
     
    #9
  11. Luki55
    Offline

    Luki55 Ist gelegentlich hier

    Registriert:
    27. Mai 2010
    Beiträge:
    37
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    AW: iGo auf Pearl Tour-Mate MX350


    Was hast Du alles gemacht wie beschrieben!

    Bitte einmal beschreiben,vielleicht hast Du etwas vergessen !
     
    #10
  12. digger.1
    Offline

    digger.1 Newbie

    Registriert:
    23. September 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo auf Pearl Tour-Mate MX350

    hi Luki55, danke erst mal für die schnelle Antwort. Hier nun das was ich gemacht habe:
    1) Auf andere Speicherkarte den Ordner Primo kopiert. Dann den Ordner Primo in MobileNavigator und die Primo.exe in MobileNavigator.exe umbenannt. Die device.nng von der Originalen Karte kopiert und auf die andere eingefügt.
    Ebenfalls die DATA.ZIP v2.1a für 320x240 eingefügt.
    Karte in den Tour Mate gesteckt, gestartet, resettet. Drückt man dann auf Navigation passiert nix.
    Habe eine SDHC Karte genommen und eine normale SD. Geht bei beiden nicht.
    Übrigens kann das Tour Mate SDHC lesen. MP3 und Filme gehen einwandfrei :emoticon-0111-blush
    Mfg digger.1

    P.S. Die Karten habe ich vorher formatiert und ich hatte keinen SAVE Ordner zum löschen
     
    Zuletzt bearbeitet: 25. September 2010
    #11
  13. Luki55
    Offline

    Luki55 Ist gelegentlich hier

    Registriert:
    27. Mai 2010
    Beiträge:
    37
    Zustimmungen:
    16
    Punkte für Erfolge:
    8
    AW: iGo auf Pearl Tour-Mate MX350



    Mfg digger.1


    hi Digger 1,

    ersetze mal auf der Karte den License Ordner mit dem Original von Primo,
    ohne device.nng von der Originalen Karte

    MfG

    Luki
     
    #12
  14. digger.1
    Offline

    digger.1 Newbie

    Registriert:
    23. September 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo auf Pearl Tour-Mate MX350

    Original von Primo ist drauf. Device.nng gelöscht. Bringt nix :wacko1:
    Mfg digger.1
     
    #13
  15. digger.1
    Offline

    digger.1 Newbie

    Registriert:
    23. September 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: iGo auf Pearl Tour-Mate MX350

    Vielen Dank an Luki55 für die perfekte, schnelle Hilfe. :emoticon-0150-hands:emoticon-0137-clapp:emoticon-0150-hands
    Mfg digger.1
     
    #14

Diese Seite empfehlen