1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Igo auf Navigon 1200 ?!

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von 88honda, 24. Februar 2011.

  1. 88honda
    Offline

    88honda Ist gelegentlich hier

    Registriert:
    3. November 2009
    Beiträge:
    42
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Ort:
    Österreich
    Homepage:
    Tag an alle ..

    Ich habe ein Problem bei dem ich absolut keinen Rat mehr weiß.

    Habe schon dutzende Igo Versionen ausprobiert und sämtliche Port Splitter und NoniGPSPlot's ..

    Mein Igo findet zwar einen GPS Empfänger, jedoch findet er dennoch keinerlei Signal ..

    kann mir da jemand vielleicht weiterhelfen ?

    mfg

    So ich habe nun alles formatiert und mir eine Speicherkarte (Kingston 4GB SDHC) besorgt ..

    könnte mir jetzt bitte jemand helfen, wie ich da vorgehen könnte um einfach nur Igo8 oder Igo Primo auf dem Navigon 1200 zum laufen zu bringen mit samt GPS Signal ?!

    danke für alle tipps ..

    mfg
     
    Zuletzt von einem Moderator bearbeitet: 25. Februar 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Dimon 15
    Offline

    Dimon 15 Newbie

    Registriert:
    14. Juni 2009
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Igo auf Navigon 1200 ?!

    Probire das.
    IGO Primo 8.5.9.153032 für Navigon 2100 (ohne max)
     
    #2
  4. Dimon 15
    Offline

    Dimon 15 Newbie

    Registriert:
    14. Juni 2009
    Beiträge:
    22
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Igo auf Navigon 1200 ?!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3

Diese Seite empfehlen