1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv iGO 8.3 will absolut keine GPS-Mouse erkennen (Navigon funktioniert)

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Schnellfahrer, 21. Mai 2010.

  1. Schnellfahrer
    Offline

    Schnellfahrer Newbie

    Registriert:
    21. August 2009
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Hallo an alle Boarder die iGO 8.3 nutzen,

    ich würde gern iGO 8.3.2.124260 nutzen, wenn dies endlich meine GPS-Mouse erkennt.
    Ich habe einen HTC Blue Angel mit WM 6.1 deutsch Manila und einen externen GPS-Empfänger ohne TMC.
    Externes GPS ist eingestellt auf Programm COM 1, Hardware auf COM 9 und automatische GPS Verwaltung ist deaktiviert. Diese Einstellung nutze ich schon lang und die GPS-Mouse wird unter Navigon problemlos erkannt.
    Leider eben nur von Navigon und nicht von iGO 8.3.
    Die Daten meiner GPS-Mouse (einfacher GPS-Empfänger ohne TMC, Baudrate 4800) habe ich in die SYS eingetragen.
    Meine SYS hat folgende Einträge:

    [folders]
    app="Speicherkarte/iGO8"
    sdcardpath="Speicherkarte"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    [interface]
    skin="ui_igo8"

    [map]
    2dheadup=1

    [msnd]
    enabled=0

    [sound]
    ding=0


    [gps]
    port=1
    baud=4800

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1

    Ich hoffe Ihr könnt mir irgendwie weiterhelfen.

    Viele Grüße
     
    Zuletzt von einem Moderator bearbeitet: 21. Mai 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: iGO 8.3 will absolut keine GPS-Mouse erkennen (Navigon funktioniert)

    Hallo,

    Hast Du es schon mal ohne Einträge in der sys.txt probiert ! Nur mit der Autosuche !
     
    #2
  4. Schnellfahrer
    Offline

    Schnellfahrer Newbie

    Registriert:
    21. August 2009
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: iGO 8.3 will absolut keine GPS-Mouse erkennen (Navigon funktioniert)

    Autosuche habe ich probiert, allerdings mit der beschriebenen SYS.
    GPS-Empfänger wurde nicht erkannt.
     
    #3
  5. Schnellfahrer
    Offline

    Schnellfahrer Newbie

    Registriert:
    21. August 2009
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: iGO 8.3 will absolut keine GPS-Mouse erkennen (Navigon funktioniert)

    Autosuche nochmals probiert ohne den GPS-Port Eintrag in der SYS.
    GPS-Gerät wurde nicht gefunden.
     
    #4

Diese Seite empfehlen