1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv IGO 8.3 kein GPS Gerät gefunden

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von cmutschl, 10. Januar 2010.

  1. cmutschl
    Offline

    cmutschl Newbie

    Registriert:
    16. August 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Zusammen,

    vielleicht kann mir jemand helfen. Ich habe ein NAVI SEG FOLLOWME SNA02 Geschenk bekommen. Auf dem Gerät läuft Windows ce 4.2 .net. Ich habe IGO 8.3.2.91972 auf der SD- Karte.

    Nun zu meinem Problem::emoticon-0121-angry

    Die Software läuft tadellos auf dem Navi.

    Aber IGO 8.3 finden keinen GPS- Empfänger.

    Ich habe schon die Autosuche einige Male erfolglos ausgeführt.

    Wenn jemand eine Lösung für das Problem hat, bin ich sehr Dankbar für die Hilfe.

    :emoticon-0122-itwas


    Gruß

    Christian
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: IGO 8.3 kein GPS Gerät gefunden

    Hallo,

    War auf dem Navi schon eine Software darauf, schaue mal nach ob Du in dieser Software Werte wie Port und Baudrate findest und stelle diese manuell ein.
     
    #2
  4. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: IGO 8.3 kein GPS Gerät gefunden

    Erlaube mir bitte eine Frage. Warst Du zum Satelliten suchen draußen? Hattest Du freie Sicht nach oben als Du den SatFix machen wolltest? :whistle2:
     
    #3
  5. cmutschl
    Offline

    cmutschl Newbie

    Registriert:
    16. August 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: IGO 8.3 kein GPS Gerät gefunden

    Hallo,

    habe alles schon probiert gehabt.

    Auf dem Navi ist die Software Smart2Go auf SD- Karte installiert. Mit der Software funktioniert das GPS- Empfänger. Leider habe ich keinen Menüpunkt gefunden wo die Port- Daten hinterlegt sind.

    IGO 8.3 zeigt immer noch die Fehlermeldung nach dem Automatischen Suchen "Kein GPS- Empfänger gefunden.

    Danke für Eure Bemühungen

    Gruß
     
    #4
  6. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: IGO 8.3 kein GPS Gerät gefunden

    Hallo,

    Da musst Du in dem GPS Menue den Haken raus nehmen unter "GPS aktiviert"
    Das GPS Menue findest Du unter Einstellungen auf Seite 2.
    Dann kannst Port und Baudrate manuell einstellen.
     
    #5
  7. cmutschl
    Offline

    cmutschl Newbie

    Registriert:
    16. August 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: IGO 8.3 kein GPS Gerät gefunden

    Hallo,

    ich habe alle Möglichkeiten schon ausprobiert, aber alles ohne Erfolg.

    Mit der Software VSPD Mobile habe ich die COM- Portbezeichnungen ausgelesen.

    Bei dem Navi gibt es 3 Ports.

    COM1:( Serial Cable on USP3 Atlas Debugging)
    COM7:
    COM8:(USB Cable:)

    Vielleicht hilft es jemanden.

    Oder habe ich mit eine anderen Navi- Software mehr Glück.

    Betriebssystem ist WIN CE .NET 4.2 Core

    Vielen Dank für Eure Hilfe.

    Gruß

    cmutschl
     
    #6
  8. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: IGO 8.3 kein GPS Gerät gefunden

    Ich habe mich mal nach Deinem Gerät erkundigt. Das Teil ist ja uralt. Die einzige alternative Software ist tatsächlich iGO8. Allerdings gab es schon immer Probleme mit dem Gerät. Einige Fummler hatten sich eine funktionierende iGO8 Version zusammengebastelt. Leider sind die Links mittlerweile alle tot.
    Es wurde auch geschrieben, dass ein Flash Update Besserung bringen soll. Aber leider ist auch der Link zum Download des Eprom mittlerweile down.

    Die Testberichte die ich eben gelesen habe waren auch wenig erfreulich. >> Follow me, da folge ich mir besser selbst :D <<
    Zusammengefasst kann man sagen, dass man für dieses Gerät keine Energie, Zeit und Geld mehr verschwenden sollte.

    Wenn Du Dich trotzdem gerne damit befassen möchtest, kann ich Dir hier eine

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    bieten.

    Vielleicht findest Du eine funktionierende Installation für Dich. Ich wünsche es Dir jedenfalls von ganzen Herzen.
     
    #7
  9. cmutschl
    Offline

    cmutschl Newbie

    Registriert:
    16. August 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: IGO 8.3 kein GPS Gerät gefunden

    Hallo,

    vielen Dank für Eure Hilfe.

    Dann wird aus dem Gerät, mal sehen, ein kleiner Mediaplayer.

    Gruß
     
    #8
  10. ramborubin
    Offline

    ramborubin Newbie

    Registriert:
    8. Januar 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IGO 8.3 kein GPS Gerät gefunden

    ich habe auch ein Navi Myguide 3600 bekommen und mich damit nicht ausgekannt hatte am Samstag auch kein GPS gefunden und dabei die Navi Software zerschossen. Heute habe ich eine neue Software dazu bekommen auch IGO 8 nach der Instalation funktionierte auch alles nur das ich auch kein GPS Emfang hatte, immer wieder kein GPS Signal gefunden, es waren immer noch die alten Daten eingespeichert.Ich war mit dem Navi mehrere male drausen im Auto, auf der Straße und im Hof immer wieder nichts gefunden. Dann hatte ich es später noch ein paar mal versucht und wollte die Daten sogar Manuel eingeben,aber in der Wohnung was ja normalerweise nichts bringt, und auf einmal stand da GPS Signal gefunden und mein Standort wurde angezeigt, ich habe es bestimmt ca 10 xversucht bis es endlich klappte. Vieleicht braucht es beim ersten mal so lange, immer wieder versuchen, ich hatte einmal einen Pocket PC mit seperaten GPS Maus , da hatte es auch ewig gedauert bis da ein GPS Signal gefunden wurde.
     
    #9
  11. neugierig1
    Offline

    neugierig1 Ist gelegentlich hier

    Registriert:
    1. Oktober 2008
    Beiträge:
    70
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: IGO 8.3 kein GPS Gerät gefunden

    Ich habe auch das Problem mit meinem alten HP hx2110 mit CE2003. IGO 8.3. läuft auf der Karte, jedoch findet er den GPS Empfänger erst gar nicht. Die Software sucht nach dem kabelgebundenen Triceiver aber findet ihn nicht. Auch wenn ich manuell den Port und Baudrate eingebe, steht GPS Empfänger nicht gefunden. Somit nützt ja auch die Suche nach Sat-Empfang nix, oder???????
    Hat jemand noch eine Idee für IGO und meinem hx2110??
     
    #10
  12. zara20
    Offline

    zara20 Newbie

    Registriert:
    5. Januar 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IGO 8.3 kein GPS Gerät gefunden

    hallo, an alle,
    mit dem kein gps ,hatte ich auch probleme am zenec520 autoradio.
    dann habe ich ein fach den ordener save komplett gelöscht ,dann klapte auch ,den es wird automatisch ein neuen save ordner erstellt,sobald die sd karte im navi ist .
    versucht dochmal.
     
    #11

Diese Seite empfehlen