1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv IGo 8.3 hängt bei beenden bitte warten

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von tom_123, 13. August 2009.

  1. tom_123
    Offline

    tom_123 Newbie

    Registriert:
    27. August 2008
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    wenn ich IGO8_8.3.2.79297 beenden will, bleibt es beim Bild "Beenden bitte warten" stehen. Habe Becker z099.

    Gruß
    tom_123
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: IGo 8.3 hängt bei beenden bitte warten

    Hallo,

    was hast du in der sys.txt stehen ? Man kann dort viele Konfigurationen
    einstellen.

    Gruß :smoke:
     
    #2
  4. tom_123
    Offline

    tom_123 Newbie

    Registriert:
    27. August 2008
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IGo 8.3 hängt bei beenden bitte warten

    [device]
    type="BECKER_Z099"

    [debug]
    enable_roadshadow=1
    show_residentonly=1
    enable_roadsign=1
    enable_landmark_occlusion=1
    show_oneway_3d=1
    show_oneway=1
    show_gps_pos=1
    show_signpost=1
    background_navigation=1
    screen_calibration=1
    skip_eula=1
    ;max_memory=25000000

    [map]
    3d_max_tiltlevel=9000
    stop_rotate_on_map_move=1
    inertia_on_map_move=1
    follow_gps=1
    2dheadup=1

    [poi]
    poi_show_all_btn=1
    poi_labels=1
    show_poi_boundingrects=1
    show_poi_areas=1

    [navigation]
    show_current_city=1
    show_countrychange=1
    autoreplan_action="AUTO"
    gps_pos_to_road=1

    [timezone]
    patch_dst=1

    [timezones]
    use_timezone_setting_fix=1
    use_new_timezone_ini=1
    timezone_key="Time Zones"

    [3d_config]
    disable_roadsign_navigation_mode=0
     
    Zuletzt von einem Moderator bearbeitet: 10. Februar 2010
    #3
  5. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: IGo 8.3 hängt bei beenden bitte warten

    Hallo tom123,

    es gibt für den sys.txt ein shutdown-Befehl fürs Beenden
    damit wird iGO8 sofort beendet. Hatte ich mal gelesen, weiß aber nicht mehr den genauen Syntax dafür. Wenn ich Ihn finde dann melde ich mich.

    Gruß :smoke:
     
    #4
    rodiet gefällt das.
  6. bodokai
    Offline

    bodokai Newbie

    Registriert:
    30. Dezember 2009
    Beiträge:
    13
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: IGo 8.3 hängt bei beenden bitte warten

    Hallo

    Ich habe momentan das gleiche Problem

    (navi: STRATO mit IGO8)

    Währe fro wenn du den befehl noch weißt ^-^
     
    #5
  7. Tom2Win
    Offline

    Tom2Win Spezialist

    Registriert:
    2. Juli 2009
    Beiträge:
    552
    Zustimmungen:
    389
    Punkte für Erfolge:
    63
    Beruf:
    Busfahrer
    Ort:
    Berlin Spandau
    Homepage:
    AW: IGo 8.3 hängt bei beenden bitte warten

    In deiner SYS fehlt das hier würde ich sagen

    [interface]
    maxzoom2d=6000000
    show_exit=1

    greetz tom
     
    #6
  8. bodokai
    Offline

    bodokai Newbie

    Registriert:
    30. Dezember 2009
    Beiträge:
    13
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: IGo 8.3 hängt bei beenden bitte warten

    Geht nicht

    Ich habe festgestellt wenn ich IGO8 über den explorer starte
    kann ich ihn auch beenden.
    Wenn ich ihn aber automatisch starten lasse kommt wieder das Problem
    mit dem beenden.
     
    #7
  9. rodiet
    Offline

    rodiet Ist gelegentlich hier

    Registriert:
    2. Februar 2010
    Beiträge:
    60
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Beruf:
    Pensionär
    Ort:
    Zittau
    Homepage:
    AW: IGo 8.3 hängt bei beenden bitte warten

    Hallo,

    ich hole den Thread noch mal hoch, da ich dieses Problem auch habe.

    Auf meinem Becker Z201 läuft iGo 8.3.4.117940 mit dem Skin GJ6.15p_da.

    Beim Klick auf Beenden kommt die Abfrage, ob wirklich beendet werden soll. Nach der Bestätigung erscheint das blaue Startbild mit dem Text unten rechts: Bitte warten. Danach passiert nichts mehr
    Das Gerät kann nur noch mit dem Knopf ausgeschalten werden.

    Vielleicht hat ja jemand einen Tipp, wie das Problem gelöst werden kann.
    Ich bedanke mich schon mal im Voraus.
     
    #8
  10. alida21
    Offline

    alida21 Newbie

    Registriert:
    17. März 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Ja!
    AW: IGo 8.3 hängt bei beenden bitte warten

    Das Problem habe ich leider auch und noch keine lösung gefunden..

    Habe das z099 von Becker und den sys-Eintrag schon ohne Erfolg getestet.

    LG :aha:

    Es läuft iGO 8.3.2.90500 mit dem Skin GJ6.17p_da. (auf Gerät, nicht von SD)
     
    Zuletzt bearbeitet: 24. Juni 2010
    #9

Diese Seite empfehlen