1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

Dieses Thema im Forum "CS Root & Vserver" wurde erstellt von Shamrock, 26. November 2012.

  1. Shamrock
    Offline

    Shamrock Hacker

    Registriert:
    18. Dezember 2009
    Beiträge:
    486
    Zustimmungen:
    268
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    Grüß euch,

    Erstmal zu meiner Ausrüstung:

    - IGEL 564 LX Premium VIA C3 1GHz + 2GB RAM
    - Debian 6
    - CCcam 2.3.0
    - Sky S02
    - Original Argolis Smargo mit FW 1,5 (ohne USB Hub am IGEL)

    Mein Problem ist das wenn ich mein Server Neustarte der Smargo meine S02 Karte nicht erkennt.
    Erst wenn man die Karte kurz rauszieht und sie wieder reinsteckt erkennt der Smargo sie wieder.

    Sonst wird alles gestartet wie es sein soll.

    Das Problem hatte ich bei meiner Dreambox vorher auch schon.

    Gibt es dafür ne lösung?

    MFG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. linuxx
    Offline

    linuxx Hacker

    Registriert:
    4. Januar 2010
    Beiträge:
    425
    Zustimmungen:
    118
    Punkte für Erfolge:
    0
    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    Smargo Problem mit Version 1.5

    verkaufen und Easymouse holen da Smargos ab Version 1.4 nur noch zicken machen mit Ubuntu und Debian. ftdi Treiber !

    CCcam 2.3.0 ist auch Müll für Debian 6 sowie Ubuntu und sollte lieber die cccam 2.1.3 nehmen.

    es wäre auch sehr hilfreich wenn du mal deine cccam.cfg posten würdest oder ein cccam.log
     
    Zuletzt bearbeitet: 26. November 2012
    #2
    Shamrock gefällt das.
  4. aragorn
    Offline

    aragorn Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    das kann ich so aber nicht unterschreiben.. meine 2 smargos haben auch fw1.5 aber haben keine probleme nach server reboot die karten zu erkennen..

    wenn man die smargos neu kauft ist aber eigentlich auch mittlerweile fw1.7 drauf


    linuxx: deine "zicken mit ubuntu und debian" würde ich eher auf den verwendeten kernel ableiten, nicht auf die firmware des smargos..

    die aussage das cccam 2.3.0 für debian6 müll sei kann ich ebenfals nicht unterschreiben, das solltest du mal wie ich finde begründen da es hier doch ziemlich viele gibt die mit debian6 und cccam 2.3.0 keine probleme haben..
    (das hat wie gesagt eher etwas mit der hardware des systems und den verwendeten kernel zu tun)
     
    #3
  5. aragorn
    Offline

    aragorn Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    wenn man rebootet werden doch die treiber entladen

    soweit ich das verstehe wird aber der reader ansich erkannt, nur die darin steckende karte nicht.. er zieht die karte raus, nicht den reader
     
    #4
  6. linuxx
    Offline

    linuxx Hacker

    Registriert:
    4. Januar 2010
    Beiträge:
    425
    Zustimmungen:
    118
    Punkte für Erfolge:
    0
    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    ok das mit dem Kernel leuchtet mir ein nur welchen Kernel sollte man denn nehmen für cccam 2.3.0 für Smargos wegen den ftdi Problemen (Latency -32) ?
    ich habe da schon ein paar durch nur cccam läuft sehr instabil mit den neuen Linux Distributionen bzw. Kernel.

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    sind deine Smargos fest verlinkt ?
     
    Zuletzt bearbeitet: 26. November 2012
    #5
    Shamrock gefällt das.
  7. Shamrock
    Offline

    Shamrock Hacker

    Registriert:
    18. Dezember 2009
    Beiträge:
    486
    Zustimmungen:
    268
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    Ich muss sagen das die Smargos mit CCCAM ( immer geupdatet ) seit 3 Jahren zuverlässig ihren dienst machen :)
    Nur halt das eine Problem gibts schon ewig.

    cccam.cfg :


    Da hab ich leider nicht drauf gekukt was für eine FW auf den Smargo war.
    Habvor 2 Wochen für die IGEL Installation den Smargo neu gekauft und gleich die 1,5 drauf gespielt.

    cccam 2.3.0 unter debian läuft bei mir seit 2 wochen 100% stabil :)
    Nicht ein Log eintrag : )

    Genau so ist es ;)

    Verlinkt ? Noch nie gehört.....

    Hab den Smargo in den Igel gesteckt und läuft seit dem.

    MFG
     
    #6
  8. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    Hey,

    dann versuche die mal fest zuzuweisen eine Anleitung dazu gibt es hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
  9. aragorn
    Offline

    aragorn Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    also jungs, ich bezweifel das eine feste dev-port zuweisung etwas mit dem erkennen der KARTE zu tun hat.. wenn sein reader immer den gleichen dev-port hat wird es wohl nichts mit /dev/ zu tun haben

    erst schreibt hier jemand das man ein script zum rebooten nutzen solle was dann die treiber entladen würde - das ist eigentlich schon ein wiederspruch insich
    und jetzt kommen user daher und fragen ob der TE einen festen dev-port zugewiesen hätte..

    dabei geht es nicht darum das nicht der reader erkannt wird sondern die darin steckende karte! lest doch mal bitte den ersten post (und auch post#7) aufmerksamer


    der READER wird auch nach reboot erkannt.. das ganze lief 2 wochen lang stabil.. aber sobald er rebootet wird die KARTE nicht mehr erkannt - erst wenn er die KARTE aus dem reader herraus zieht (der reader bleibt dabei angeschlossen) und wieder einsteckt wird die KARTE wieder erkannt



    also nochmal an dich @ kingmail: bitte configs posten und ggf auch ein logfile wo das problem aufgetreten ist



    @linuxx: das kommt auf die art bzw alter deiner hardware an.. wenn du wie viele andere hier auch einen igel verwendest könnte es daran liegen das vom linux setup leider ein falscher kernel installiert wird: -686 SMP.. manche haben damit keine probleme aber viele leider doch, also installier dir einfach mal einen -486 ohne SMP und probier es damit aus
     
    #8
  10. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    Hi,

    Reboot ist die beste Lösung bei einem Igel mit CF CARD, dadurch wird die Lebenserwartung selbiger extrem verlängert.

    Jetzt mal Spaß beiseite. Bei jedem Reboot wird die Karte stark belastet was zu einem vorzeitigen ende selbiger führen wird.
    Daher kann davon nur abgeraten werden !
     
    #9
  11. aragorn
    Offline

    aragorn Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    rebooten ist aber keine lösung!

    die probleme bleiben dann weiterhin bestehen denn schlieslich musst du ständig rebooten oder irgendwas entladen! eine tstächliche LÖSUNG wäre aber wenn das problem garnicht mehr auftritt!

    genau, mir geht es ähnlich - bei dem schwachsin der hier manchmal verzapft wird macht es keinen spass mehr gegenan zu schreiben..

    ich wiederhol mich auch wirklich ungerne: ein vernünftig konfiguriertes system muss man keinesfalls rebooten! das eine hat mit dem anderen nämlich oftmals nichts zu tun!

    höchst warscheinlich hast und die anderen das selbe problem wie die meisten anderen mit Igel thinclient: falscher kernel..
    wechselt man nämlich von 686 SMP kernel auf einen 486 ohne SMP, funktioniert plötzlich alles, ohne etwas an der restlichen software oder konfiguration verändert zu haben.. das heisst gleichzeitig das ständiges rebooten ebenfalls entfällt - komisch oder?

    und warum ist das so? weil in solchen thin clients wie den Igel oder Futros ältere hardware verbaut ist, aber die 686 kernel's für moderne hardware gedacht ist und dort die unterstützung für ältere hardware grösstenteils fehlt .. ausserdem ist SMP für multi-core/cpu's aber ein Igel hat wohl kaum multicore!


    wenn man das problem versteht, findet man auch eine tatsächliche lösung!





    just my 2 cents
     
    #10
  12. aragorn
    Offline

    aragorn Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    genau.. lies mal die überschrift aber vorallem den ersten post noch 5x aber diesmal bitte aufmerksamer!!

    und dann beantworte uns bitte was er mit einem script regeln soll? nach dem rebooten noch 20x rebooten bis die KARTE erkannt wird?

    denn der READER wird nach reboot erkannt nur die darin befindliche KARTE nicht..
    das bedeutet also das nicht das entladen und neu laden irgendwelcher usb treiber, die dafür sorgen würden das der READER erneut erkannt werden würde, sondern weiterhin die KARTE die in diesem reader steckt..

    das hat sowohl der TE in post#7 als auch ich nochmal in post#9 verdeutlicht.. aber danach meintest du ja erneut in post#10 das Du ohne einem script zum entladen und rebooten probleme hättest aber mit einem solchen script hättest du keine.. jetzt schreibst du allerdings das du wedernoch hast weil du nun plötzlich doch keine probleme hast? also was denn nu?


    soll ich nochmal dein geschriebenes quoten damit du siehst was du selber geschrieben hast?
    das erste mal in post#4
    und das zweite mal in post#10 (worauf ich dann ausführlicher geantwortet habe)



    ich hab auch nicht behauptet das ausnahmslos jeder mit dem falschen kernel probleme hat.. ich hab dazu schon sehr sehr oft posts gemacht und erwähnt das der ein oder andere probleme hat, wer keine hat kann sich glücklich schätzen..
    aber was hat das mit diesem thema zu tun, hm?
    ich nehme bezug auf deine aussagen, die da sagten das man bei problemen mithilfe eines scripts rebooten solle.. das habe nicht nur ich so verstanden, sondern auch joopastron..




    aber jetzt hab ich keine lust mehr..
     
    #11
  13. D_K
    Offline

    D_K Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    Jo, du hast recht, ich nicht, es ist sicher immer alles so wie du es dir zusammenreimst...

    Du bist einfach der, der alles versteht wo es nix zu verstehen gibt...

    Es geht darum dass er nicht einfch einen Reboot macht, wenn er meint dass er einen MAchen muss, sondern dass dann per Script macht, dass eben erst die Treiber entlädt, bervor es dann zu dem von IHM gewollten REboot kommt.

    20 mal Reboot machen? Denk mal nach was du hier für dünnes schreibst.., kanst ja 20 mal rebooten wenn du willst, ich kenn niemand der auf so eine blöde Idee kommen würde...
     
    #12
  14. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Das ist jetzt nicht die feine Englische Art hier seine Post zu löschen ! Entweder man steht zu seiner Aussage oder gibt zu das man daneben lag.

    Ich glaube was alle bis jetzt übersehen haben, das Problem hatte er bereits an seinem Receiver ! Ergo kann es nicht an irgendwelchen Treibern für den Smargo liegen ! Entweder liegt hier ein Hardwaredefekt vor, oder mal testen den Reader mit aktiven HUB zu betreiben.

    Was du auch noch machen solltest, USB 2.0 im BIOS deaktivieren ! Da kann es bei den Igel schnell zu Problemen kommen.



    Sent from my iPhone using Tapatalk
     
    #13
  15. D_K
    Offline

    D_K Guest

    AW: Igel Thin Client und Smargo nach neustart wird keine Karte erkannt.

    Daneben liegen die die es so verstehen wollen, das was Ihr beiden verstehen wollt ist selbstverständlich die einzig richtige Wahrheit!!...

    Macht euer ding hier, ich bin raus...

    Übrigens, ich kann meine Posts löschen und editieren wie ich will.... oder muss ich dich da um Erlaubnis Fragen... LOL...

    Zu geil, zugestehen wenn man daneben lag... Merkt Ihr eigentlich noch was..??

    @aragorn

    Sag mal raffst du es nicht, der Ersteller schreibt im ersten Post das nach einem neustart die Karten/Smargos Probleme machen.
    Ich hab dazu nur gesagt er soll wenn er schon einen Neustart macht, vorher die Treiber entladen ! KAPIERT JETZT!!??? Wahrscheinlich nicht, ...

    Damit die Treiber entladen werden nutze ich halt ein Script, weil ich keinen Bock hab das immer mit zu tippern, ES GEHT UM DAS ENTLADEN DER TREIBER!!!!

    Ist wohl Zewcklos jemand ezwas zu erklären der nix verstehhen will, oder wenn dann nur so wie es für ihne selbst am besten passt...

    Tolle Community hier, kein Wunder das du im ZD nicht mehr zu lesen bist... da haste auch immer schön gestänkert und andere dumm gemacht...

    BITTE ACCOUNT LÖSCHEN, per PN REAGIERT JA KEINER!!!!!!!!!!!!!!!!!!!!!!!!
     
    Zuletzt von einem Moderator bearbeitet: 1. Dezember 2012
    #14
  16. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.423
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Natürlich darf hier jeder seine Posts bearbeiten wie er möchte (wie Du jetzt ja erneut gemacht hast) nur muss man dabei auch fair bleiben !
    Das Wir immer recht haben ist nun Deine Meinung, in diesem Thread stimmt sie aber ;)




    Sent from my iPhone using Tapatalk
     
    #15
    jensebub und (gelöschter Benutzer) gefällt das.

Diese Seite empfehlen