1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Igel Thin Client pfeift

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Gaius Bonus, 2. August 2012.

  1. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich hatte das Problem schon in diesem Thread angesprochen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ich wollte die Anleitung jetzt aber nicht noch weiter mit meinen Problemen bestücken, deswegen ein eigener Thread.

    Nochmal kurz zusammen gefasst, mein Igel war in unregelmäßigen Abständen am pfeifen/quietsch, ich weiß nicht ganz wie ich es beschreiben soll.
    Zu guter letzt ertönte auch nur noch ein lautes Piepen wenn ich ihn hoch fahren wollte und er fing erst gar nicht an zu booten.
    Ich dachte mir - da scheint was größeres kaputt zu sein - und hab ihn zurück geschickt.
    Der Verkäufer hatte mir zuvor angeboten, den Igel auf Garantie zu tauschen, hab ich das Angebot dann dankend angenommen.

    Jetzt hab ich den neuen Gebrauchten hier stehen, stecke die Die RAM-Riegel rein, lege ich CF-Karte ein und starte erstmal das Bios...
    Nach kurzer Zeit wieder dieses Quietschen/Jaulen/Pfeifen... kann doch nicht sein!?
    - oder könnte es etwa die CF-Karte sein, die da so einen Terror veranstaltet?

    Eingesetzt habe ich 2 x "Hynix 512MB DDR1 PC3200 DDR400 CL3 184-pin"
    Und eine "CnMemory Compact Flash CF Gold 4GB - 80x - 12MB/s"

    Jetzt grad läuft er wieder ruhig, es tritt in unregelmäßigen Abständen auf.

    Edit: Ja und jetzt wo ich das Bios verlassen hab und der Igel starten sollte - das laute Piepen (Fehlermeldung?)
    dann war der alte wohl doch okay!? Aber woran liegts?
     
    Zuletzt bearbeitet: 8. August 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: Igel Thin Client pfeift

    also dieses pfeiffen was du beschreibst kann von einem kondensator oder einer spule kommen.
    um festzustellen ob einer von ihnen gefekt ist kannst du den igel aufschrauben und schauen ob sie aufgebläht sind.
    normalerweise sind kondensatoren oben glatt, wenn sie aufbähen haben sie oben eher eine ausbeulung.

    das kann dann so aussehen:
    Den Anhang 59292 betrachten
     
    #2
    Gaius Bonus gefällt das.
  4. Gaius Bonus
    Offline

    Gaius Bonus Ist gelegentlich hier

    Registriert:
    11. Juli 2012
    Beiträge:
    94
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Igel Thin Client pfeift

    Okay, die Kondensatoren sehen alle soweit gut aus.

    Ich hab jetzt mal einen RAM-Riegel entfernt. Bis jetzt läuft er ruhig, auch das booten klappt.
    Könnte es sein, dass der Ram-Riegel einen weg hat?

    Was mich jetzt so stuzig gemacht hat, mein alter Igel und jetzt der neue haben die selben Symptome,
    lediglich RAM und CF-Karte sind noch aus dem alten Igel, das Stromkabel auch noch...


    Edit: der Igel läuft jetzt mit nur noch einem RAM-Riegel (512 MB) seit 6 Tagen ununterbrochen,
    ohne ein Geräusch von sich zu geben. Mir solls recht sein :good:

    Ob jetzt der eine RAM-Riegel defekt war oder aber der Igel mit 2 x 512 RAM nicht klar kam,
    kann ich leider nicht sagen...
     
    Zuletzt bearbeitet: 8. August 2012
    #3

Diese Seite empfehlen