1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Igel nach einer Woche pause plötzlich alles verstellt ????

Dieses Thema im Forum "IPC" wurde erstellt von bodo27378, 20. Januar 2013.

  1. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    Hallo

    Ich habe meinen Igel jetzt eine Woche ruhen lassen , nach dem starten ist er nicht mehr erreichbar gewesen unter 192.168.178.38.

    So war er vor einer Woche noch zu erreichen ! Also erstmal einen Bildschirm ran und ifconfig ausgeführt um die IP zu sehen !

    Jetzt ist der Igel unter 192.168.178.138 zu erreichen !

    aber irgenwie erscheint es mir als wäre da jetzt einiges im argen!

    Ich hatte eine Oscam 1.20 drauf und jetzt läuft plötzlich eine 1,10 wieder !

    wenn ich o compile machen will kommt folgender Fehler
    Fehlschlag beim Holen von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    »security.debian.org« konnte nicht aufgelöst werden
    Fehlschlag beim Holen von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    »ftp.informatik.uni-frankfurt.de« konnte nicht aufgelöst werden
    E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Statusinformationen werden eingelesen... Fertig
    Die folgenden zusätzlichen Pakete werden installiert:
    libusb-1.0-0
    Die folgenden NEUEN Pakete werden installiert:
    libusb-1.0-0 libusb-1.0-0-dev
    0 aktualisiert, 2 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    Es müssen 183 kB an Archiven heruntergeladen werden.
    Nach dieser Operation werden 1.094 kB Plattenplatz zusätzlich benutzt.
    Fehl

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    squeeze/main libusb-1.0-0 i386 2:1.0.8-2
    »ftp.informatik.uni-frankfurt.de« konnte nicht aufgelöst werden
    Fehl

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    squeeze/main libusb-1.0-0-dev i386 2:1.0.8-2
    »ftp.informatik.uni-frankfurt.de« konnte nicht aufgelöst werden
    Fehlschlag beim Holen von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    »ftp.informatik.uni-frankfurt.de« konnte nicht aufgelöst werden
    Fehlschlag beim Holen von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    »ftp.informatik.uni-frankfurt.de« konnte nicht aufgelöst werden
    E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?

    Installiere libusb-1.0.9...entpackt..configure..make..make install.
    Installation fehlgeschlagen!
    Bitte versuchen Sie den manuellen Weg um heraus zu finden was hierbei schief geht:
    cd /tmp/libusb-1.0.9
    ./configure
    make
    make install

    auch apt-get update geht nicht mehr , was ist denn da los ??

    kommt der Igel denn überhaupt ins Internet oder wo liegt jetzt malwieder mein Fehler ????

    in
    etc/network/interfaces steht :
    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    allow-hotplug eth0
    #iface eth0 inet dhcp

    iface eth0 inet static
    address 192.168.178.138
    netmask 255.255.255.0
    broadcast 192.168.178.1
    gateway 192.168.178.1

    Was eigentlich passen muss weil die 192.168.178.1 meine Inet Fritze ist !

    Eigendlich müsste ich doch über putty auch einen ping senden können ?

    Ich gebe dann ein : ping

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    dann müsste ich soch eine antwort erhalten also eine ping Statistik oder ?
    Stattdesen kommt dann ping: unknown host

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    ?????????



    Danke vorab !
     
    Zuletzt bearbeitet: 20. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    Funktioniert ping google.com ?
    Was sagt den ifconfig ?
     
    #2
  4. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    über putty kann ich doch den pingtest an google machen oder `???

    Denn das geht auch nicht !
    ifconfig sieht so aus
    root@debian ~ > ping: unknown host

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    -bash: ping:: Kommando nicht gefunden.
    root@debian ~ > ifconfig
    eth0 Link encap:Ethernet Hardware Adresse 00:e0:c5:48:fb:99
    inet Adresse:192.168.178.138 Bcast:192.168.178.1 Maske:255.255.255.0
    inet6-Adresse: fe80::2e0:c5ff:fe48:fb99/64 Gültigkeitsbereich:Verbindung
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
    RX packets:65956 errors:0 dropped:2 overruns:0 frame:0
    TX packets:43294 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX bytes:16805780 (16.0 MiB) TX bytes:19907585 (18.9 MiB)
    Interrupt:11 Basisadresse:0xe400

    lo Link encap:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:16436 Metrik:1
    RX packets:8 errors:0 dropped:0 overruns:0 frame:0
    TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
    Kollisionen:0 Sendewarteschlangenlänge:0
    RX bytes:560 (560.0 B) TX bytes:560 (560.0 B)
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    Bei dir ist broadcast falsch.
    änder mal auf broadcast 192.168.178.255
     
    Zuletzt bearbeitet: 20. Januar 2013
    #4
  6. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    allow-hotplug eth0
    #iface eth0 inet dhcp

    iface eth0 inet static
    address 192.168.178.138
    netmask 255.255.255.0
    broadcast 192.168.178.1
    gateway 192.168.178.1

    Ich hatte daran nix geändert , was ist denn da falsch????
     
    #5
  7. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    Die broadcast IP kann nicht die des Gateway sein.
    Am besten auf DHCP lassen, dann hast du eine Fehlerquelle weniger.

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    allow-hotplug eth0
    iface eth0 inet dhcp

    Und dann im Router fest einstellen, welche IP der Igel jedes mal erhalten soll.
     
    #6
  8. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    kann ich jetzt die Datei einfach mit WinSCP ändern oder wie mache ich das am gescheitesten?????
    Und wie kommt es das die oscam jetzt eine ältere Version ist ??? Haste dazu auch eine Idee !??
     
    #7
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    Via putty mit folgendem Befehl: nano /etc/network/interfaces
     
    #8
    bodo27378 gefällt das.
  10. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.271
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    Vielen Dank jetzt geht wieder alles:emoticon-0148-yes:
     
    #9
    al-x83 gefällt das.
  11. aragorn
    Online

    aragorn Guest

    AW: Igel nach einer Woche pause plötzlich alles verstellt ????

    bobo27378: leg dir die aussage von al-x83 ans herz: am besten auf DHCP lassen

    dazu steht am ende der anleitung, der du vermutlich befolgt bist nämlich auch was:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    (ich hatte Kermit mehrmals gebeten das in die einleitung zu integiern damit die leute es auch beachten aber nunja..)
     
    #10

Diese Seite empfehlen