1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IFD_TOWITOKO_TIMEOUT -> Smargo

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Scaleo, 23. November 2010.

  1. Scaleo
    Offline

    Scaleo Newbie

    Registriert:
    19. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute,
    ich habe da ein kleines Problem mit OSCam in verbindung mit einem Smargo.

    um genau zu sein habe ich 2 Smargos die per OSCam laufen sollen
    einmal eine SkyDE V13 (läuft ohne probleme)
    und eine HD+ Karte und hier habe ich die probleme ich bekomme immer diese fehlermeldungen wenn ich den reader in oscam aktiviere:
    Der Smargo Reader ist auf die Standard einstellungen gestellt ich habe es aber auch schon mit fixed auf 3,69Mhz versucht.

    hate jemand eine idee wie ich das in ordnung bekomme?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    auf was für einem system soll das ganze denn laufen . . . dreambox, linux usw.

    gib uns doch bitte ein paar infos, ohne diese können wir nicht helfen

    ausserdem kannst du bei detect im reader schon mal 'cd' rein schreiben und noch mal testen
     
    #2
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.351
    Zustimmungen:
    9.415
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: IFD_TOWITOKO_TIMEOUT -> Smargo

    normale weise solte es die usb sein und nicht Device = /dev/hdplus

    oder hast du die smargos per serien nr. eingebunden ?

    protocol = smartreader
    detect = CD
    device = 002:004

    oder
    device = /dev/ttyUSB0

    anpasern an dein reader
     
    #3
  5. Scaleo
    Offline

    Scaleo Newbie

    Registriert:
    19. Januar 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: IFD_TOWITOKO_TIMEOUT -> Smargo

    also das ganze soll unter Debian Lenny laufen.
    Habe ich versucht, leider ohne erfolg. Der Fehler bleibt

    ja meine smargos werden per Serien nr. (udev regel) eingebunden.
    ich habe aber zum test auch mal /dev/ttyUSB0 benutzt. Bringt leider nichts :/

    EDIT:
    wenn ich als protocol smartreader nehme bekomm ich folgenden fehler
    mit der CCCam 2.2.1 läuft der smargo ebenfalls ohne probleme
    bei Smargos haben die Firmware 1.4

    Was für infos braucht Ihr noch?
    ich hab leider überhaupt keine ahnung was den Fehler veruhrsacht und weis dementsprechend auch nicht was ich euch an infos posten könnte.
     
    Zuletzt bearbeitet: 24. November 2010
    #4
  6. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    also wenn du die dinger im smartreader betrieb haben willst und mit den serien nummern eine udev regel erstellt hast, muss zum einen das debian system den neusten kernel haben also auch die smargos die version 1.0.5 haben, sonst kennst du die serien nummer nicht bzw. kannst diese nicht in erfahrung bringen . . .

    welche oscam version verwendest du!?
     
    #5

Diese Seite empfehlen