1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Humax 9700 S defekt?

Dieses Thema im Forum "Humax" wurde erstellt von ProfessorTe, 23. Februar 2013.

  1. ProfessorTe
    Offline

    ProfessorTe Newbie

    Registriert:
    23. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich hoffe Ihr könnt mir helfen. Ich habe meinen Großeltern oben genannten Receiver geschenkt, um deren Videorecorder auszuwechseln. Lief auch alles ganz gut und die beiden kommen mittlerweile auch mit dem Gerät klar. Jetzt, nach ca. 6 Monaten nimmt er wohl nicht mehr richtig auf: verpixeltes Bild, kein Ton.

    Ich wohne leider 600 km entfernt, deshalb kann ich leider nicht mehr zu diesem Thema sagen. Vielleicht hat/hatte ja einer von euch auch dieses Gerät bzw. diesen Fehler und kann mir wenigstens schonmal sagen, wie ich das Problem lösen könnte (Platte formatieren, neue Platte einbauen etc.).

    Danke schonmal :)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Humax 9700 S defekt?

    Verpixeltes Bild nur bei der Aufnahme oder immer?
    Schüssel nicht mehr korrekt ausgerichtet?
    Speziell die F-Stecker am LNB mal prüfen lassen, könnten Feuchtigkeit bekommen haben?
     
    #2
  4. ProfessorTe
    Offline

    ProfessorTe Newbie

    Registriert:
    23. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Humax 9700 S defekt?

    Danke für die Antwort. Also das verpixelte Bild ist nur bei den aufgenommenen Sachen. Wenn sie die Aufnahme einstellen, sind Bild und Ton normal. NUr eben bei der Wiedergabe nicht.
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Humax 9700 S defekt?

    HDD zugemüllt?
    Sorry, kann aber sein, daß die hart am Rande des Speicherplatzes arbeitet.
     
    #4
  6. ProfessorTe
    Offline

    ProfessorTe Newbie

    Registriert:
    23. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Humax 9700 S defekt?

    DAs kann ich auch ausschließen, da die beiden immer gleich alles löschen, sobald sie es gesehen haben.
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Humax 9700 S defekt?

    Ok, dann bleibt aber immernoch die HDD selber als mögliche Fehlerquelle.
    Wäremestau, Alterung der Bauelemente...

    Kann die HDD testweise getauscht werden?
     
    #6
  8. ProfessorTe
    Offline

    ProfessorTe Newbie

    Registriert:
    23. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Humax 9700 S defekt?

    testweise leider nicht. Ich bin über Ostern wieder in der Heimat, dann werde ich wohl oder übel einfach eine "neue" IDE Festplatte (hoffe dass es sowas noch gibt) einbauen und hoffen, dass es daran lag.
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Humax 9700 S defekt?

    Das wird schwierig, mit IDE gibts nix mehr neu.
    Nur Restbestände oder Rückläufer.

    Aber es gibt IDE to SATA Adapter.
    So einen holen und schon kannst Du auch SATA verbauen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 25. Februar 2013
    #8

Diese Seite empfehlen