1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HTPC mit Soundproblemen!

Dieses Thema im Forum "Sonstige Audio-Komponenten" wurde erstellt von cybert, 2. Oktober 2009.

  1. cybert
    Offline

    cybert Ist oft hier

    Registriert:
    26. Juli 2009
    Beiträge:
    126
    Zustimmungen:
    66
    Punkte für Erfolge:
    28
    Hallo zusammen,

    ich habe mir gerade einen HTPC zusammengebaut, und muss feststellen das es doch einige Probleme bereitet. Eines dier Probleme ist der Sound.

    Ich habe auf meinem MSI Board einen Realtek HD Audio chip und nutze den optischen onboard Ausgang.
    Angeschlossen an den optischen Ausgang habe ich meinen Denon A/V receiver.
    Um TV zu schauen benutze ich den DVBVIEWER.

    Jetzt habe ich folgende zwei Probleme:

    1.) Wenn ich im DVBVIEWER einen Sender mit 2 Channel Stereo auswähle,
    dann kommt aus meinen Lautsprechern nur ein ganz leiser dumpfer Ton?!
    Es wird vom reciver dann auch kein Digitales Signal empfangen.
    Ist es überhaupt möglich über den optischen Ausgang 2 Channel Stereo Analog auszugeben? Normalerweise müsste doch der PC aus dem 2 Channel Stereo ein digitales PCM Signal machen, oder nicht?

    2.) Wenn ich einen Sender mit AC3 Format auswähle, dann erhält der receiver auch ein Digitales Signal und der Ton ist perfekt.
    Das Digitale Signal kann hier DD sein aber auch Stereo PCM.
    Das Problem hier ist das ich die Lautstärke nicht über die Windows Lautstärke verändern kann. Ich muss die Lautstärke am Denon ändern.
    Ich denke das liegt daran dass das Signal nicht dekodoert wird und somit auch nicht in der Lautstärke angepasst werden kann, oder?

    Aber was mache ich falsch. Auf einem zweiten rechner mit Intel Audio chipsatz IDT laüft beides problemlos?!

    Bitte um Hilfe!!!!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Jader2
    Offline

    Jader2 Ist oft hier

    Registriert:
    2. Juli 2009
    Beiträge:
    111
    Zustimmungen:
    132
    Punkte für Erfolge:
    0
    AW: HTPC mit Soundproblemen!

    Du sollest erst mal Testen ob der Fehler auch mit einer anderem Soft auftritt ,also irgend einen andere Wiedergabe in Stereo.
    Ob der Digi Ausgang Pcm Ausgabe unterstützt ist eine fRage ob das der Chip unterstütz ,bzw der Treiber das kann,aber im Normal Fall ja.
    Leider sind die Onbordchips alle Müll und deshalb falls noch ein Pci Steckplatz frei ist macht dir nee gute Soundkarte rein.

    Wenn das nicht geht ,dann würde ich die Kiste neu aufsetzen ,erst mal neuerste Chipsatztreiber vom Hersteller besorgen ,natürlich neuersten
    Sondtreiber ,dann neu installieren und gleich nach der Grafikkarte den Sound draufbügeln und dann sofort Testen ,
    Also erst Chipsatztreiber ,dann Grafiktreiber dann Sound ,alles andere weglassen und dann gleich Testen,Windowsupdate sind natürlich auch wichtig ,
    sollte aktuelle sein

    Also ich Tippe hier auf einen fehlerhaften Soundkartentreiber ,oder aber einen Konflikt mit einem anderem Gerät ,also Gerätmanager schauen
    das der Sondchip einen eigenen IRQ hat ,den das Shäring klappt nicht immer.
     
    #2

Diese Seite empfehlen