1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

Dieses Thema im Forum "Gigablue Anleitungen" wurde erstellt von DaPascha, 21. November 2013.

  1. DaPascha
    Offline

    DaPascha Ist gelegentlich hier

    Registriert:
    30. März 2009
    Beiträge:
    68
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    How To: MediaPortal unter OpenMips 2.1 installieren



    Hab ich erfolgreich auf meinem Quad installiert und funktioniert einwandfrei.


    Man muss sich zuerst per FTP (zB FileZilla) mit der GigaBlue verbinden
    IP der Box als Ziel
    User: root
    PW: brauch man nicht

    Diese Paket runterladen. Die Dateien entpacken (drei insgesamt). Dann sich per FTP verbinden und in das Verzeichnis "tmp" kopieren.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?





    Danach per Telnet verbinden (zB per Putty). Zugangsdaten sind die gleichen.


    Dann die folgenden drei Befehle hintereinander eintragen (markieren und dann rechte Maustaste ins schwarze Feld und er kopiert das rein):
    1.
    cd /tmp
    2.
    opkg install *.ipk
    3.
    opkg update && opkg install librtmp1
    4.
    reboot
    (Achtung box startet neu)


    Danach steht die das MediaPortal zur Verfügung!

    Viel Spaß damit!
    Gruß
    dapascha

     
    #1
    winter12, Bomber9802, gusch69 und 3 anderen gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Ich denke das in Bälde wieder eine funktionierende Version von MediaPortal auf dem OpenMips Feed landet. Aber bis dahin Danke für die Anleitung.

    Ich verschiebe die mal in den Bereich "Anleitungen"
     
    #2
    lopra gefällt das.
  4. DaPascha
    Offline

    DaPascha Ist gelegentlich hier

    Registriert:
    30. März 2009
    Beiträge:
    68
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Das MediaPortal gibt es unter OpenMips 2.1 mittlerweile auch im Feed.
    Anleitung kann aber (kaum abgewandelt) für andere manuelle Installationen verwendet werden :)
     
    #3
  5. lapo
    Offline

    lapo Freak

    Registriert:
    7. Mai 2010
    Beiträge:
    238
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Hallo ich will versuchen auf mein gigablue hdse der media portal zu installieren,leider klappt das ganze nicht so,putty will von mir das passwd haben ,wenn ich nichts eingeben kommt die meldung access denied,gibts ein andere Möglichkeit zu installieren?
     
    #4
  6. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Wenn die librtmp1 ein ipk File ist, kannst Du das auch über die Box installueren (lokale Erweiterung installieren) und dann mal das Mediaportal über den Feed installieren
     
    #5
  7. brainstorm1
    Offline

    brainstorm1 Ist gelegentlich hier

    Registriert:
    12. Oktober 2013
    Beiträge:
    58
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Hallo,

    bei putty ist standartmäßig SSH angehackt, du muss auf telnet umstellen!
     
    #6
  8. stefaku
    Offline

    stefaku Newbie

    Registriert:
    27. Januar 2014
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    mhmm irgendwie klappt das nicht.... Filezilla sagt mir kritischer Fehler und Putty schließt sich einfach.... ? was muss ich den für Benutzername und Passwort eintragen? Putty sagt mir andauernd incorrect pass
     
    #7
  9. DaPascha
    Offline

    DaPascha Ist gelegentlich hier

    Registriert:
    30. März 2009
    Beiträge:
    68
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Wie es oben in der Anleitung steht, gilt für openmips per default Benutzername root und KEIN Passwort. Es sei denn du hast es geändert. Andere IMAGES haben meist andere Zugangsdaten. Welches Image verwendest du? Nichts am Passwort geändert? Dann Google doch einfach nach 'Imagename + default password'.

    Gesendet von meinem Nexus 5 mit Tapatalk
     
    #8
  10. stefaku
    Offline

    stefaku Newbie

    Registriert:
    27. Januar 2014
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Oje.... Ich hab das selber nicht eingerichtet. Wo finde ich das... ?

    - - - - - - - - - -

    OpenPLi? Kann das sein???
     
    #9
  11. DaPascha
    Offline

    DaPascha Ist gelegentlich hier

    Registriert:
    30. März 2009
    Beiträge:
    68
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Schau ob die System Info. Da sollte das Betriebssystem stehen. Open PLI kann sein.

    Gesendet von meinem Nexus 5 mit Tapatalk
     
    #10
  12. filipana
    Offline

    filipana Ist gelegentlich hier

    Registriert:
    6. Juni 2012
    Beiträge:
    58
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Wie kann ich eigene Sender/Internet Seiten im Mediaportal einpflegen? Würde gerne einige Seiten in der Grauzone haben die z.Zt nicht da sind.
     
    #11
  13. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: How To: MediaPortal unter OpenMips 2.1 installieren // funktioniert einwandfrei!

    Na das geht nicht. Das pflegen die Entwickler. Da müsstest Du denen mal schreiben.
     
    #12

Diese Seite empfehlen