1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Homesharing oscam zu oscam probleme

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mgoflo, 4. Oktober 2013.

  1. mgoflo
    Offline

    mgoflo Ist oft hier

    Registriert:
    17. Mai 2011
    Beiträge:
    127
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Hi.

    Ich habe eine dm800se mit newnigma2 uscam1.20 als server am laufen. geht auch alles super mit meinen externen clienten.

    Auf meiner gigablue800se lief bisher cccam2.30 womit ich die die sachen von meiner serverbox empfangen habe.

    Jetzt habe ich auch die gigablue auch oscam 1.20 am laufen. Mit Externen Proxies bekomme ich fast alles hell, nur die sender welche ich mit der lokalen Karte meiner Serverbox erhellen möchte, bekomme ich nicht hell. Im WebInterface bekomme ich auch angezeigt, das meine client Box mit meiner Serverbox connected ist. In der Klammer dahinter steht "0 of 0 card"

    Wo liegt das Problem????

    Bitte helft mir

    P.s.: es kann ja nur an meiner client Box liegen, da ich wenn ich ja cccam nutze, alles hell wird.

    Client Box:

    oscam.conf:

    [global]
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    nice = -1
    maxlogsize = 20
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_savepath =

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = ******
    reshare = 1
    version = 2.1.1
    nodeid = 335F57F210731492

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = gigablue
    user = local

    [webif]
    httpport = *****
    httphelplang = de
    httpuser = *****
    httppwd = ******
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.server:

    [reader]
    label = schlafzimmer
    protocol = cccam
    device = ***.dlinkddns.***,***
    user = *****
    password = ******
    group = 1

    oscam.user:

    [account]
    user = local
    pwd = password
    au = 1
    group = 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. zerva165
    Offline

    zerva165 Elite User

    Registriert:
    3. März 2011
    Beiträge:
    1.854
    Zustimmungen:
    627
    Punkte für Erfolge:
    113
    Beruf:
    Elektromonteur
    Ort:
    Hessen
    AW: Homesharing oscam zu oscam probleme

    Wieso hast du in der Oscam.config auch einen cccam Reader eingetragen der gehört nur in die Oscam.server


    Sent from my iPad 2 oder iPhone 5 using Tapatalk
     
    #2
    mgoflo gefällt das.
  4. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Homesharing oscam zu oscam probleme

    Hi,

    lösche bitte mal diesen Part
    brauchst du nur, wenn der Receiver auch als Server fungieren soll.

    Gleiche nodeid auf Server und Client können Probleme bereiten.

    Du kannst auch mal versuchen, die Caid in den Proxy Reader mit einzutragen.

    Grüße
    Bombadil
     
    #3
    mgoflo und dodo83 gefällt das.
  5. mgoflo
    Offline

    mgoflo Ist oft hier

    Registriert:
    17. Mai 2011
    Beiträge:
    127
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    AW: Homesharing oscam zu oscam probleme

    Juhuuu. Habe ich gelöscht, und siehe da, es geht. Ihr seit super !!!!
     
    #4
    bombadil gefällt das.
  6. zerva165
    Offline

    zerva165 Elite User

    Registriert:
    3. März 2011
    Beiträge:
    1.854
    Zustimmungen:
    627
    Punkte für Erfolge:
    113
    Beruf:
    Elektromonteur
    Ort:
    Hessen
    AW: Homesharing oscam zu oscam probleme

    Kein Problem dafür ist ein Forum da


    Sent from my iPad 2 oder iPhone 5 using Tapatalk
     
    #5

Diese Seite empfehlen