1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Homesharing mit Oscam; Client funktionuert, Server kein Bild!

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Piper1002, 23. November 2010.

  1. Piper1002
    Offline

    Piper1002 Newbie

    Registriert:
    5. Juli 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Ort:
    Niederrhein
    Hallo zusammen,

    ich möchte homesharing mit oscam und meinen beiden Karten Sky V13 und HD+ betreiben. Nach wochenlangem Einlesen und ausprobieren bin ich inzwischen soweit gekommen, dass auf der Serverbox beide Karten erkannt werden, aber kein Bild erscheint. Auf der Clientbox funktioniert alles einwandfrei. Leider weiss ich jetzt nicht merh weiter.

    Ich habe als Servberbox eine IPBOX 9000 mit dem AAF Summerimage und oscam_2758.
    Die Clientbox ist eine VU+ Duo ebenfalls mit AAF Summerimage und oscam_0.99.4_1881.
    Mit beiden Oscam-Versionen funktionieren die Karten ohne Homesharing. In Kombination fehlt das Bild an der Serverbox.

    Hier sind meine derzeitigen oscam Einstellungen. Vielleicht bin ich inzwischen für einen Fehler zu blind geworden. Würde mich freuen, wenn jemand einen Tip für mich hat.

    Übrigens in Webif werden die Karten und die Verbindungen einwandfrei angezeigt.


    Server: Oscam.conf

    [FONT=&quot][global][/FONT]
    [FONT=&quot]logfile = stdout[/FONT]
    [FONT=&quot]disablelog = 0[/FONT]
    [FONT=&quot]disableuserfile = 0[/FONT]
    [FONT=&quot]usrfileflag = 0[/FONT]
    [FONT=&quot]clienttimeout = 5000[/FONT]
    [FONT=&quot]fallbacktimeout = 2500[/FONT]
    [FONT=&quot]clientmaxidle = 120[/FONT]
    [FONT=&quot]cachedelay = 120[/FONT]
    [FONT=&quot]bindwait = 120[/FONT]
    [FONT=&quot]netprio = 0[/FONT]
    [FONT=&quot]clientdyndns = 0[/FONT]
    [FONT=&quot]resolvedelay = 30[/FONT]
    [FONT=&quot]unlockparental = 0[/FONT]
    [FONT=&quot]nice = -1[/FONT]
    [FONT=&quot]serialreadertimeout = 1500[/FONT]
    [FONT=&quot]maxlogsize = 10[/FONT]
    [FONT=&quot]waitforcards = 1[/FONT]
    [FONT=&quot]preferlocalcards = 1[/FONT]
    [FONT=&quot]saveinithistory = 1[/FONT]
    [FONT=&quot]readerrestartseconds = 5[/FONT]
    [FONT=&quot]readerautoloadbalance = 0[/FONT]
    [FONT=&quot]readerautoloadbalance_save = 0[/FONT]
    [FONT=&quot]resolvegethostbyname = 0[/FONT]

    [FONT=&quot][dvbapi][/FONT]
    [FONT=&quot]enabled = 1[/FONT]
    [FONT=&quot]au = 1[/FONT]
    [FONT=&quot]boxtype = dreambox[/FONT]
    [FONT=&quot]user = local[/FONT]
    [FONT=&quot]pmt_mode = 0[/FONT]

    [FONT=&quot][webif][/FONT]
    [FONT=&quot]httpport = 8080[/FONT]
    [FONT=&quot]httpuser = root[/FONT]
    [FONT=&quot]httppwd = [/FONT]
    [FONT=&quot]httprefresh = 10[/FONT]
    [FONT=&quot]httpallowed = 127.0.0.1,10.132.8.0-10.132.8.255[/FONT]
    [FONT=&quot]httphideidleclients = 0[/FONT]
    [FONT=&quot]httpreadonly = 0[/FONT]

    [FONT=&quot][cs357x][/FONT]
    [FONT=&quot]port = 25000[/FONT]




    server: oscam.server

    [FONT=&quot][reader][/FONT]
    [FONT=&quot]label = skyde_v13[/FONT]
    [FONT=&quot]enable = 1[/FONT]
    [FONT=&quot]protocol = internal[/FONT]
    [FONT=&quot]device = /dev/sci0[/FONT]
    [FONT=&quot]services = skyde[/FONT]
    [FONT=&quot]caid = 09C4,1833,1702[/FONT]
    [FONT=&quot]boxid = 12345678[/FONT]
    [FONT=&quot]detect = cd[/FONT]
    [FONT=&quot]ident =[/FONT]
    [FONT=&quot]group = 1[/FONT]
    [FONT=&quot]emmcache = 1,3,2[/FONT]
    [FONT=&quot]ecmcache = 1[/FONT]
    [FONT=&quot]lb_weight = 100[/FONT]


    [FONT=&quot][reader][/FONT]
    [FONT=&quot]label = hdplus[/FONT]
    [FONT=&quot]enable = 1[/FONT]
    [FONT=&quot]protocol = internal[/FONT]
    [FONT=&quot]device = /dev/sci1[/FONT]
    [FONT=&quot]services = hdplus[/FONT]
    [FONT=&quot]caid = 1830[/FONT]
    [FONT=&quot]n3_rsakey = BF…………………[/FONT]
    [FONT=&quot]n3_boxkey = A7………………[/FONT]
    [FONT=&quot]detect = cd[/FONT]
    [FONT=&quot]ident =[/FONT]
    [FONT=&quot]group = 2[/FONT]
    [FONT=&quot]emmcache = 1,3,2[/FONT]
    [FONT=&quot]ecmcache = 1[/FONT]
    [FONT=&quot]lb_weight = 100[/FONT]


    server: oscam.user

    [FONT=&quot][account][/FONT]
    [FONT=&quot]user = local[/FONT]
    [FONT=&quot]pwd =[/FONT]
    [FONT=&quot]disabled = 0[/FONT]
    [FONT=&quot]expdate =[/FONT]
    [FONT=&quot]group = 1,2[/FONT]
    [FONT=&quot]hostname =[/FONT]
    [FONT=&quot]uniq = 0[/FONT]
    [FONT=&quot]sleep = 0[/FONT]
    [FONT=&quot]monlevel = 2[/FONT]
    [FONT=&quot]au = 1[/FONT]
    [FONT=&quot]services =[/FONT]
    [FONT=&quot]caid =[/FONT]
    [FONT=&quot]betatunnel = 1833.FFFF:1702[/FONT]
    [FONT=&quot]ident =[/FONT]
    [FONT=&quot]cccmaxhops = 2[/FONT]
    [FONT=&quot]keepalive = 1[/FONT]
    [FONT=&quot]numusers = 0[/FONT]
    [FONT=&quot]penalty = 0[/FONT]


    [FONT=&quot]
    [/FONT]
    client: oscam.conf

    [FONT=&quot][global][/FONT]
    [FONT=&quot]disablelog = 0[/FONT]
    [FONT=&quot]disableuserfile = 0[/FONT]
    [FONT=&quot]usrfileflag = 0[/FONT]
    [FONT=&quot]Nice = -1[/FONT]
    [FONT=&quot]ClientTimeout = 5000[/FONT]
    [FONT=&quot]FallbackTimeout=2500[/FONT]
    [FONT=&quot]ClientMaxIdle=120[/FONT]
    [FONT=&quot]CacheDelay = 120[/FONT]
    [FONT=&quot]BindWait = 120[/FONT]
    [FONT=&quot]netprio = 0[/FONT]
    [FONT=&quot]clientdyndns = 0[/FONT]
    [FONT=&quot]ResolveDelay = 30[/FONT]
    [FONT=&quot]unlockparental = 0[/FONT]
    [FONT=&quot]serialreadertimeout = 1500[/FONT]
    [FONT=&quot]maxlogsize = 1000[/FONT]
    [FONT=&quot]WaitForCards = 1[/FONT]
    [FONT=&quot]PreferLocalCards = 1[/FONT]
    [FONT=&quot]saveinithistory = 1[/FONT]
    [FONT=&quot]readerrestartseconds = 5[/FONT]
    [FONT=&quot]readerautoloadbalance = 0[/FONT]
    [FONT=&quot]readerautoloadbalance_save = 0[/FONT]
    [FONT=&quot]LogFile = stdout[/FONT]
    [FONT=&quot]#logfile = /tmp/oscam.log[/FONT]

    [FONT=&quot][dvbapi][/FONT]
    [FONT=&quot]enabled = 1[/FONT]
    [FONT=&quot]au = 1[/FONT]
    [FONT=&quot]boxtype = dreambox[/FONT]
    [FONT=&quot]user = local[/FONT]
    [FONT=&quot]priority = [/FONT]
    [FONT=&quot]ignore = [/FONT]
    [FONT=&quot]cw_delay = [/FONT]

    [FONT=&quot][webif][/FONT]
    [FONT=&quot]httpport = 8080[/FONT]
    [FONT=&quot]httpuser = root[/FONT]
    [FONT=&quot]httppwd = [/FONT]
    [FONT=&quot]httpallowed = 127.0.0.1,10.132.8.0-10.132.8.255[/FONT]


    [FONT=&quot][cs357x][/FONT]
    [FONT=&quot]port = 25000[/FONT]



    client: oscam.server

    [FONT=&quot][reader][/FONT]
    [FONT=&quot]label = server[/FONT]
    [FONT=&quot]enable = 1[/FONT]
    [FONT=&quot]protocol = cs357x[/FONT]
    [FONT=&quot]device = 10.132.8.30,25000[/FONT]
    [FONT=&quot]account = local[/FONT]
    [FONT=&quot]group = 1,2[/FONT]


    client: oscam.user

    [FONT=&quot][account][/FONT]
    [FONT=&quot]user = local[/FONT]
    [FONT=&quot]group = 1,2[/FONT]
    [FONT=&quot]au = 1[/FONT]
    [FONT=&quot]uniq=0[/FONT]
    [FONT=&quot]betatunnel = 1833.FFFF:1702[/FONT]
    [FONT=&quot]CAID = 1702,1833,1830,09c4[/FONT]
     
    #1

Diese Seite empfehlen