1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk hohe ECM Zeiten / Oscam / S02

Dieses Thema im Forum "Allgemeiner Talk" wurde erstellt von auto1610, 27. August 2013.

  1. auto1610
    Offline

    auto1610 Ist gelegentlich hier

    Registriert:
    3. Mai 2013
    Beiträge:
    68
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    hallo,

    ich habe sogar bei meiner serverbox (dreambox 800se clone) hohe ECM zeiten bei S*Y, um die 690...bei den clienten habe ich zeiten von 600-4000....
    oscam.services habe ich nicht drin..bringt das verbesserung?

    oscam.server
    [reader]label = sky
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2

    oscam.config
    [global]
    logfile = /var/log/OScam.log
    disableuserfile = 0
    cachedelay = 300
    nice = -1
    maxlogsize = 5000
    waitforcards_extra_delay = 1000
    preferlocalcards = 1
    usrfile = userlog
    lb_mode = 10
    lb_save = 1000
    lb_savepath = /var/local/.oscam/stat
    failbancount = 25


    [cccam]
    port = XXXXX
    version = 2.3.0
    reshare = 1


    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox


    [monitor]
    port = 988
    nocrypt = 192.168.xxx.0-192.168.255.255
    aulow = 120
    monlevel = 4
    appendchaninfo = 1


    [webif]
    httpport = 8888
    httpuser = oscam
    httppwd = oscam
    httphelplang = de
    httprefresh = 10
    httphideidleclients = 1
    httpallowed = 127.0.0.1,192.168.187.2-192.168.187.254
    aulow = 120
    appendchaninfo = 1

    danke
    telte
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    AW: hohe ECM Zeiten / Oscam / S02

    Wieviele hängen denn dran


    Online with Tapatalk
     
    #2
  4. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: hohe ECM Zeiten / Oscam / S02

    Ich würde mal in der Oscam.conf beim Loadbalancer ansetzen.
     
    #3
  5. auto1610
    Offline

    auto1610 Ist gelegentlich hier

    Registriert:
    3. Mai 2013
    Beiträge:
    68
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: hohe ECM Zeiten / Oscam / S02

    @ the patcher
    es hängen 5 dran...aber auch wenn keiner dran hängt, habe ich solche zeiten...schlafzimmer hängt am I-NET, da kann ich es dann sehen, wenn nur einer ON ist.

    habe es mal so gesetzt....auch keine änderung :-(
    lb_mode = 1

    lb_save = 100
     
    #4
  6. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.486
    Zustimmungen:
    831
    Punkte für Erfolge:
    113
    AW: hohe ECM Zeiten / Oscam / S02

    Wieviele Karten hast du laufen bzw. Reader?
     
    #5
  7. auto1610
    Offline

    auto1610 Ist gelegentlich hier

    Registriert:
    3. Mai 2013
    Beiträge:
    68
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: hohe ECM Zeiten / Oscam / S02

    2 reader:

    oscam.server
    [reader]label = sky
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2




    [reader]
    label = hdplus
    protocol = internal
    device = /dev/sci1
    rsakey = xxxxxxxxxxxxxx
    boxkey = xxxxxxxxxxxxxxx
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 2
    emmcache = 1,3,2
    ident = 1843:000000,003411
     
    #6
  8. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: hohe ECM Zeiten / Oscam / S02

    Mach mal lb_mode = 0 und starte Oscam neu.
    Mache mal bitte ein Oscam-Log vom start und lasse es kurz mit clientzugriffen laufen.
    Dann bitte hier posten.
     
    #7
  9. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    Wozu ratet ihr im zu loadbalance wenn er nur eine sky karte hat? Soll er hd+ und sky balanzieren?
    Lol

    Eventuell hat dein interner reader nen schuss weg. Lieber einen externen dranhängen. Dann kannst sie auch mit 800 laufen lassen



    Online with Tapatalk
     
    #8
  10. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.486
    Zustimmungen:
    831
    Punkte für Erfolge:
    113
    AW: hohe ECM Zeiten / Oscam / S02

    Wer hat ihm geraten LB einzusetzen? Das war alleine seine Config die er so eingesetzt hat!
     
    #9
  11. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    AW: hohe ECM Zeiten / Oscam / S02




    Online with Tapatalk
     
    #10
  12. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.486
    Zustimmungen:
    831
    Punkte für Erfolge:
    113
    AW: hohe ECM Zeiten / Oscam / S02

    Sorry aber da steht nicht das er ihn an machen soll? Es kann auch darauf deuten das die Einstellung falsch ist und er soll ihn ausschalten...
     
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: hohe ECM Zeiten / Oscam / S02

    oscam.server
    emmcache = 1,1,2

    oscam.conf
    wait_for_cards_delay = 50
     
    #12
  14. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    AW: hohe ECM Zeiten / Oscam / S02

    @brainbug: einigen wir uns darauf das der tipp schwammig formuliert wurde und dem leser sehr großen Interpretationsradius lässt.


    Online with Tapatalk
     
    #13
    Brainbug01 gefällt das.
  15. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: hohe ECM Zeiten / Oscam / S02

    Da war nix schwammig formuliert.

    Der Themenstarter setzt den LB auf 10, was Folgendes bewirkt:
    Und dann wundert man sich über evtl. hohe ECM-Zeiten.
    Meine Aussage war einfach, dass er bei der Fehlersuche dort ansetzen soll.
    Ich habe weder geschrieben, dass er ihn ein- oder auschalten soll.
    Man soll sich auch einfach mal damit pro aktiv befassen.
    Es gibt genügend Leute, die die Confs hier einstellen können.
    Aber darum geht es ja nicht nur. Es ist auch Sinn und Zweck des Forums, dass wir alle dazu lernen.
     
    #14
    laila-no1, Osprey und mxer gefällt das.
  16. The_Patcher
    Offline

    The_Patcher Meister

    Registriert:
    10. August 2010
    Beiträge:
    908
    Zustimmungen:
    148
    Punkte für Erfolge:
    43
    AW: hohe ECM Zeiten / Oscam / S02

    Passt schon.
    Aber ich glaube das es eher weniger daran gelegen hat. Da musst ja bri jedem der lb anhat die zeit nach oven schellen. Unlogisch, aber wurst denn der lb soll erst gar nicht ansein bei uhm. ;-)


    Online with Tapatalk
     
    #15

Diese Seite empfehlen