1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hohe ECM nach Umstellung auf Oscam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von saaato, 16. Juni 2013.

  1. saaato
    Offline

    saaato Ist oft hier

    Registriert:
    2. Dezember 2010
    Beiträge:
    145
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    hallo in die runde,
    ich betreibe seid längerem einen igel mit debian,mit einer weißen hd+ karte und zwei s02 karten die in der loadbalance laufen, bis vorgestern mit der cccam,
    nun hab ich mich rangewagt und alles auf oscam umgestellt, es geht auch alles, nur weiß ich nicht wie ich zu solch schlechten ecm zeiten komme, kann mir der eine
    oder andere noch ein paar tipps geben wie ich es mit der oscam noch runter bekomme???????
    Zur zeit sieht es folgendermaßen mit den ECM zeiten aus:....selbst bei nur 7 usern gehen die ecm Zeiten immer wieder in Intervallen hoch, sogar bei mir selber im
    homeshare....da bekomm ich schon mal von den s02 karten Zeiten von 2016 MS oder 1973 , oder 1477 oder .....und dann gehen sie wieder auf 500 bis 700 runter....
    das war bei meiner cccam viel stabieler.....oder ist das bei der oscam normal???? hab mit der cccam auch schon mal knapp 35 user mit zwei s02 karten abgedeckt.....
    war dann zwar grenzwertig aber ging... und dachte das es mit der oscam besser wird... gruß saaato ich hänge hier mal meine aktuelle config , Server und user an
    [global]
    logfile = /var/log/ipc/OScam.log
    clienttimeout = 2900
    nice = 1
    waitforcards = 0
    dropdups = 1
    lb_mode = 1
    lb_save = 750
    lb_reopen_seconds = 900
    lb_retrylimit = 700
    lb_auto_betatunnel_mode = 1
    lb_savepath = /var/log/lb.log
    lb_nbest_percaid = 1702:1,1833:1
    failbantime = 3600
    failbancount = 3
    [cccam]
    port = 11000
    nodeid = B7AF0E0610AA1468
    version = 2.3.0
    reshare = 1
    [webif]
    httpport = 17000
    httphelplang = de
    httprefresh = 10
    httpallowed = 0.0.0.0-192.168.255.255
    hideclient_to = 15
    [reader]
    label = HD+
    description = HD01
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    boxkey = AxxxxxxxxxxC
    rsakey = Bxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx5
    detect = cd
    group = 3
    emmcache = 1,3,2
    [reader]
    label = SKY_1
    description = SKY_1
    protocol = mouse
    device = /dev/ttyUSB1
    services = sky_s02
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    lb_weight = 200
    [reader]
    label = SKY_2
    description = SKY_2
    protocol = mouse
    device = /dev/ttyUSB2
    services = sky_s02
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,1,2
    lb_weight = 200
    [reader]
    label = orfice
    description = ORF-Ice
    enable = 0
    protocol = internal
    device = /dev/sci1
    services = orfice,kombiaustria
    caid = 0648
    boxid = 12345678
    force_irdeto = 1
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,1,2
    [reader]
    label = partnerserver1
    description = erhaltene_c-line_vom_sharepartner
    enable = 0
    protocol = cccam
    device = dyndns,12345
    user = c-line-user
    password = c-line-pass
    group = 5
    cccversion = 2.3.0
    ccckeepalive = 1
    audisabled = 1
    [reader]
    label = keyserver
    description = camd-keyserver
    protocol = camd35
    device = localhost,33455
    user = server
    password = server
    services = umkey,austriasat
    caid = 1801,0D05
    group = 4
    [account]
    user = wohnz
    pwd = ich
    au = 1
    group = 1,2,3,4
    services = sky_s02,hd01
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = küche
    pwd = ich1
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = napi
    pwd = eins
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = napi2
    pwd = zwei
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = napi3
    pwd = drei
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = napi4
    pwd = vier
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = napi5
    pwd = fuenf
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
    [account]
    user = napi6
    pwd = sechs
    group = 1,2,3,4
    cccmaxhops = 5
    cccreshare = 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Hohe ECM nach Umstellung auf Oscam

    Hi saaato,

    füge bitte unter [global]
    Code:
    preferlocalcards              = 1
    
    mit ein. Bekommst du die S02 noch von deinen Partnern?

    Grüße
    Bombadil
     
    #2
  4. saaato
    Offline

    saaato Ist oft hier

    Registriert:
    2. Dezember 2010
    Beiträge:
    145
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Hohe ECM nach Umstellung auf Oscam

    hallo nein ich bekomme von keinem karten
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Hohe ECM nach Umstellung auf Oscam

    Hi.

    Ich hatte nur Partnerserver gelesen und nicht das Enable = 0 gesehen. Dann brauchst du den Wert lb_weight = 200 nicht.


    Bin unterwegs. Tapatalk macht's möglich

    Lieben Gruß
    Bombadil
     
    #4
  6. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.326
    Zustimmungen:
    1.861
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Hohe ECM nach Umstellung auf Oscam

    Ja nimm lb_weight raus und trage bei cardmhz mal 1000 ein. Dann testen ob besser wird! Wenn nicht auch mal den autobetatunnel mal auf 0 und dann lieber den betatunnel bei den usern setzen.
     
    #5
  7. saaato
    Offline

    saaato Ist oft hier

    Registriert:
    2. Dezember 2010
    Beiträge:
    145
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: Hohe ECM nach Umstellung auf Oscam

    hallo, hab ich gemacht, hat leider keine Veränderung gebracht.....auch nach komplettem Neustart nix...
     
    #6
  8. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Hohe ECM nach Umstellung auf Oscam

    die s02 kannst du aber im reader übertakten, cardmhz 600,
    aber mhz 800, geht problemlos, 900 und 1000 ebenfalls testen
     
    #7
  9. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.326
    Zustimmungen:
    1.861
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Hohe ECM nach Umstellung auf Oscam

    Hast Du den autobetatunnel mal raus genommen und betatunnel = 1833.FFFF:1702 bei jedem User eingetragen? PS: Es kann aber auch normal sein 2000ms bei 7 Usern wenn die alle ein anderes Programm auf einem Transponder gucken!
     
    #8

Diese Seite empfehlen