1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilferuf: Fritzbox 7170 + Freetz 8530 + Smargo Argolis 1.05 + V13 + OScam + CCcam

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von sisq3, 26. März 2012.

  1. sisq3
    Offline

    sisq3 Newbie

    Registriert:
    22. August 2010
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Freunde,

    ich kämpfe seit drei Tagen mit der Einrichtung meiner Fritzbox. Ich habe alle CS Konfigurationen, die ich hier im Forum gefunden habe, getestet aber leider erfolglos :emoticon-0121-angry

    hier ist meine Konfiguration:
    - Fritzbox 7170 mit Freetz "DEB_7170_04.87-freetz-devel-8530.de_Digital_Eliteboard_20120125-172247.image"
    - OScam (1.10rc -DEB-Prof.Linux- Rev. 5990)
    - Smargo Argolis V1.05 (Auto, Normal, 0, 0) + Sky Full HD (V13)
    - Client: DM800 mit CCcam 2.2.1

    auf der Fritzbox läuft nur OScam. soll da cccam auch gestartet werden?
    ich habe durch eine Webseite den Port 23232 von cccam getestet und kriege folgende Fehlermeldung:
    Error: I could not see your service on meineIP on port (23232)
    Reason: Connection refused

    was mache ich hier falsch? Port: 23232 ist in der Fritzbox geöffnet.

    Auf der Fritzbox läuft Oscam und hier sind die Konfig.:
    Oscam.config
    [global]
    logfile = /var/media/ftp/uStor01/oscam.log
    clienttimeout = 2000
    fallbacktimeout = 1000
    bindwait = 5
    nice = -5
    preferlocalcards = 1
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_savepath = /var/media/ftp/uStor01/cs/oscam/stat
    lb_auto_betatunnel = 0

    [cccam]
    port = 23232
    version = 2.2.1

    [webif]
    httpport = 16000
    httprefresh = 7
    httpallowed = 192.168.178.1-192.168.178.255

    OScam.Server
    [reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 09C4
    boxid = 00000000
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    OScam.users
    [account]
    user = 800hd
    pwd = dream
    group = 1
    au = 1
    suppresscmd08 = 1

    ich will die DM800 über cccam mit der Fritzbox verbinden
    cccam.cfg
    c:192.168.178.1 23232 800hd dream


    und hier ist die Fehlermeldung:
    2012/03/26 22:18:25 400 s >> OSCam << cardserver started, version 1.10rc -DEB-Prof.Linux-, build #5990 (mipsel-router-linux-uclibc929)
    2012/03/26 22:18:25 400 s version=1.10rc -DEB-Prof.Linux-, build #5990, system=mipsel-router-linux, nice=-5
    2012/03/26 22:18:25 400 s client max. idle=120 sec, debug level=0
    2012/03/26 22:18:25 400 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/03/26 22:18:25 400 s client timeout=2000 ms, fallback timeout=1000 ms, cache delay=0 ms
    2012/03/26 22:18:25 400 s WARNING: fallbacktimeout adjusted to 1600 ms (must be greater than serialreadertimeout (1500 ms))
    2012/03/26 22:18:25 400 s services reloaded: 0 services freed, 5 services loaded, rejected 0
    2012/03/26 22:18:25 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/03/26 22:18:25 400 s signal handling initialized (type=sysv)
    2012/03/26 22:18:25 400 s 136 service-id's loaded in 37ms
    2012/03/26 22:18:26 400 s 116 tier-id's loaded
    2012/03/26 22:18:26 400 s 3 provid's loaded
    2012/03/26 22:18:26 400 s 22 lengths for caid guessing loaded
    2012/03/26 22:18:26 400 s monitor: disabled
    2012/03/26 22:18:26 400 s camd33: disabled
    2012/03/26 22:18:26 400 s camd35: disabled
    2012/03/26 22:18:26 400 s cs378x: disabled
    2012/03/26 22:18:26 400 s newcamd: disabled
    2012/03/26 22:18:26 400 s cccam: initialized (fd=8, port=23232, crypted)
    2012/03/26 22:18:26 400 s radegast: disabled
    2012/03/26 22:18:26 400 s http thread started
    2012/03/26 22:18:26 400 s creating thread for device /dev/ttyUSB0
    2012/03/26 22:18:26 400 s loadbalancer: can't read from file /var/media/ftp/uStor01/cs/oscam/stat
    2012/03/26 22:18:26 400 s waiting for local card init
    2012/03/26 22:18:26 C04 h HTTP Server listening on port 16000
    2012/03/26 22:18:26 1005 r reader thread started (thread= 1005, label=sky, device=/dev/ttyUSB0, detect=cd, mhz=500, cardmhz=500)
    2012/03/26 22:18:29 1005 r sky card detected
    2012/03/26 22:18:36 1005 r ERROR: Could not read reader->convention
    2012/03/26 22:18:36 1005 r Error activating card.
    2012/03/26 22:18:49 1005 r Maximum frequency for this card is formally 8 Mhz, clocking it to 5.00 Mhz
    2012/03/26 22:18:50 1005 r card system not supported
    2012/03/26 22:18:50 1005 r Normal mode failed, reverting to Deprecated Mode
    2012/03/26 22:18:58 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/03/26 22:18:59 1005 r card system not supported
    2012/03/26 22:18:59 1005 r card initializing error
    2012/03/26 22:19:00 400 s init for all local cards done
    2012/03/26 22:19:00 400 s anti cascading disabled

    es wäre wirklich super, wenn ihr mir helfen könntet. Danke
     
    Zuletzt bearbeitet: 26. März 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    Die Karte wird nicht richtig erkannt. MHz und cardmhz mal auf 3,57 stellen. Evtl. Auch mal andere smargo Einstellungen probieren.
     
    #2

Diese Seite empfehlen