1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe...ich glaub ich bin zu D**f

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von fracko, 28. Juni 2009.

  1. fracko
    Offline

    fracko Newbie

    Registriert:
    19. April 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin liebe Community,

    Ich bin ein völliger Anfänger was navi´s betrifft und hoffe auf eure Hilfe

    Also, ich hab ein 2100 (Nicht das MAX) und mir die Version MN 7.4.3 runtergeladen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    So, nun hab ich alles auf die SD Karte gezogen und....nischt. Es bleibt nach dem starten immer stehen. Dann hab ich gelesen ich solle es auf den Gerätespeicher ziehen. Unter vista wird es als unbekanntes Gerät erkannt aber mehr auch nicht. Also kann ich auch demnach nicht auf den Gerätespeicher zugreifen.

    Dann lese ich hier immer man könne ein Upgrade vom 2200->2300 vollziehen.Wie bekomm ich denn das hin?

    Ich würde mich über Antworten sehr freuen...

    LG
    M.
     
    Zuletzt bearbeitet: 28. Juni 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. djmastera2000
    Offline

    djmastera2000 Ist oft hier

    Registriert:
    28. Mai 2009
    Beiträge:
    138
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    AW: Hilfe...ich glaub ich bin zu D**f

    Hallo,

    du kopiert die neue Soft samt Maps (Vorsicht: Versionsunterschiede beachten!!!) auf die SD-Karte, zusätzlich kopierst du die originale autorunce.exe aus dem internen Speicher (notfalls Backup mit Navigon Fresh machen und dort rauskopieren) auf die SD-Karte und überschreibst die vorhandene. Dann bennenst die die originale autorunce.exe im internen Speicher in z.B. autorunce.orig.exe um, machst einen Neustart (Hardreset) und schon startet die Soft von der SD-Karte:ja
     
    #2
  4. mike_11
    Offline

    mike_11 Freak

    Registriert:
    30. Mai 2009
    Beiträge:
    241
    Zustimmungen:
    42
    Punkte für Erfolge:
    0
    AW: Hilfe...ich glaub ich bin zu D**f


    Du schreibst doch selber Du hast ein 2100....also kann dort auch nicht die verlinkte Version laufen, da die für die 22xx....23xx... ist.
     
    #3
  5. fracko
    Offline

    fracko Newbie

    Registriert:
    19. April 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Hilfe...ich glaub ich bin zu D**f

    Guten morgen,
    danke für eure Antworten.

    Also ich hab dann auch gemerkt dass es die falsche version ist. Ich war halt der Meinung ich hätte ein 2200...bis ich mir die Geräte-Infos angeschaut hab *schäm*

    Könnte mir also jemand den Link zu einer funktionierenden Version für das 2100 geben, die ich einfach nur auf SD Karte hauen und von dort aus starten kann...sofern es eine solche Version gibt.

    LG
    F.
     
    #4
  6. bp715
    Offline

    bp715 Newbie

    Registriert:
    19. März 2009
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Hilfe...ich glaub ich bin zu D**f

    hi,
    schau mal hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. fracko
    Offline

    fracko Newbie

    Registriert:
    19. April 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Hilfe...ich glaub ich bin zu D**f

    Guten morgen,

    ich danke euch für eure Hilfe. Jetzt hab selbst ich als Noobi es auf dem Navi zum laufen bekommen...
    Ein großes Lob an die Community...

    Kann geschlossen werden...

    Liebe Grüße
    M.
     
    #6

Diese Seite empfehlen