1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe / Easymouse+V13+oscam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von sully25, 31. Juli 2013.

  1. sully25
    Offline

    sully25 Ist oft hier

    Registriert:
    7. Mai 2010
    Beiträge:
    160
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Hallo zusammen,

    ich benötige hier dringend HILFE!!!

    [TABLE="class: status, width: 100%"]
    [TR="class: r"]
    [TD="class: statuscol0"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1"]0x17d9680[/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]sky[/TD]
    [TD="class: statuscol5"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"][/TD]
    [TD="class: statuscol11"][/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15"]00:15:21[/TD]
    [TD="class: statuscol16"]OFF

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [/TABLE]


    ich habe ein Debian mit Easymouse und V13 über Oscam.
    Leider wird nix Hell :-(
    Was habe ich hier falsch eingestellt?
    Die Easymouse 2 hat die Einstellung
    [TABLE="class: cms_table_cms_table_grid, width: 900, align: left"]

    [TD="bgcolor: #FFFFFF"]V13[/TD]
    [TD="bgcolor: #FFFFFF"]3.3[/TD]
    [TD="bgcolor: #FFFFFF"]phoenix[/TD]
    [TD="bgcolor: #FFFFFF"]3.58[/TD]
    [/TABLE]


    Anbei die Konfigs dazu:
    Oscam.server


    Oscam.user

    Was ist da falsch eingestellt??

    Update:
    2013/07/31 22:51:46 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8785 (x86_64-linux-gnu)
    2013/07/31 22:51:46 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 10196
    2013/07/31 22:51:46 0 s services reloaded: 0 services freed, 21 services loaded, rejected 0
    2013/07/31 22:51:46 0 s userdb reloaded: 9 accounts loaded, 0 expired, 0 disabled
    2013/07/31 22:51:46 0 s signal handling initialized
    2013/07/31 22:51:46 0 s 1593 service-id's loaded in 2ms
    2013/07/31 22:51:46 0 s monitor: initialized (fd=5, port=999)
    2013/07/31 22:51:46 0 s cccam: initialized (fd=6, port=20998)
    2013/07/31 22:51:46 0 s sky [mouse] creating thread for device /dev/ttyUSB0
    2013/07/31 22:51:46 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/07/31 22:51:46 0 s waiting for local card init
    2013/07/31 22:51:46 17DB3A0 h webif: decompressed 53673 bytes back into 154568 bytes
    2013/07/31 22:51:46 17DB3A0 h HTTP Server running. ip=0.0.0.0 port=30000
    2013/07/31 22:51:46 17D9680 r sky [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=357)
    2013/07/31 22:51:47 0 s init for all local cards done
    2013/07/31 22:51:47 0 s anti cascading disabled
    2013/07/31 22:51:51 181DDC0 c encrypted cccam-client 10.202.0.239 granted (userxxx, au=auto (1 reader))
    2013/07/31 22:51:55 181DDC0 c userxxx (09C4&000000/01F9/00A8/B3:34DF09AB7BFC8B4E7B657DB30E2B4111): rejected group (0 ms) (0/0/0/0) - Motorvision TV (no matching reader)
    2013/07/31 22:52:03 181DDC0 c userxxx (09C4&000000/01F9/00A8/B3:87D0E995204B7E847E1248144761AB76): rejected group (0 ms) (0/0/0/0) - Motorvision TV (no matching reader)
     
    Zuletzt von einem Moderator bearbeitet: 31. Juli 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: Hilfe / Easymouse+V13+oscam

    den Parameter savefullcfg auf NO oder 0 setzen, neu starten, die Default werte werden ausgeblendet

    deine easymouse ist auf 3,58 eingestellt, im Reader hast du mhz = 600 eingetragen, die caid 1833 hat auch keine Verwendung bei der V13

    den Reader so einstellen
    Code:
    [reader]
    label                         = V13
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    caid                          = 09C4
    boxid                         = 12345678
    ins7e11                       = 15
    detect                        = cd
    mhz                           = 600
    group                         = 1
    emmcache                      = 1,1,2
    lb_weight                     = 100
    ndsversion                    = 2
    
    easymouse dipp schalter = oben,unten,oben,oben einstellen


    PS: bitte

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    verwenden
     
    #2
  4. sully25
    Offline

    sully25 Ist oft hier

    Registriert:
    7. Mai 2010
    Beiträge:
    160
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: Hilfe / Easymouse+V13+oscam

    Hat leider nicht funktioniert.
    Habe die Einstellungen geändert.
     
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: Hilfe / Easymouse+V13+oscam

    dann mal ohne fstmode eintrag erstmal
    Code:
    [reader]
    label                         = V13
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    caid                          = 09C4
    boxid                         = 12345678
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,1,2
    lb_weight                     = 100
    
    
    easymouse = oben,unten,unten,egal

    neu starten
     
    #4
  6. sully25
    Offline

    sully25 Ist oft hier

    Registriert:
    7. Mai 2010
    Beiträge:
    160
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: Hilfe / Easymouse+V13+oscam

    Leider nicht.
    Hatte davor bereits probiert.


    Hast du noch eine Idee?

    Bin noch ca. 10 Minuten da
    Muss ich mit den Services etwas aufpassen?
    Die Karte sollte doch die Entitlements zuerst bekommen damit auch ein Match für User funktionieren kann.
    "rejected group (0 ms) (0/0/0/0) - Motorvision TV (no matching reader) "
     
    #5
  7. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: Hilfe / Easymouse+V13+oscam

    die karte wird nicht eingelesen da wirst du mit den Services wenig/Garnichts erreichen

    eusymouse raus, Server neu starten, easymouse rein, log posten bitte nochmal
     
    #6

Diese Seite empfehlen