1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe! Bringe Newcs einfach nicht zum laufen

Dieses Thema im Forum "CS Newcs" wurde erstellt von vollgass, 16. April 2009.

  1. vollgass
    Offline

    vollgass Ist oft hier

    Registriert:
    16. April 2009
    Beiträge:
    104
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Hallo!
    Ich habe eine Freetz mit Smartmouse 3,58 MHZ und eine V13 Karte.Ich komme zwar auf Port 8081 aber die Karte wird nicht erkannt.Es leuchtet die Grüne und Rote Lampe am Cardreader.
    Warum?
    Hier mein Logs:
    This is NewCS 1.65 - the New CardServer by the Butter-team..
    Compiled on Jan 19 2009 at 17:57:36
    Reading Config file from /var/newcs/newcs.xml
    TCP-log password is disabled!
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 15:31:28 ] [ Box detect ] Box type 1 (General Boxtype - PC compatible)
    [ 15:31:28 ] [ Config ] Option <blockc0> for device 0 (Phoenix On Freetz) not present, defaulting to NO
    [ 15:31:28 ] [ Config ] /dev/ttyUSB0 ECM priority: round
    [ 15:31:28 ] [ httpd ] httpd-user: user, password: password, accesslevel: admin
    [ 15:31:28 ] [ EMM Cache ] Initialising dynamic Cache
    [ 15:31:28 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 2031
    [ 15:31:28 ] [ Loader ] Starting Telnet on port 1001
    [ 15:31:28 ] [ Loader ] Started HTTP-server on port: 8081
    [ 15:31:28 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 15:31:28 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 15:31:28 ] [ Phoenix ] No card present in reader
    [ 15:31:28 ] [ Loader ] Reset failed ...
    [ 15:31:28 ] [ Loader ] Starting Newcamd Server on port 12000
    [ 15:31:28 ] [ NewCS ] Ready to GO! :)

    Hier Meine Newcs.xml:
    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Phoenix On Freetz</name>
    <type>phoenix</type>
    <mhz>358</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>none</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <crypto-special>No</crypto-special>
    <PTShandshake>yes</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>12000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <priority>round</priority>
    </device>
    </readers>
    <cache>
    <emm>40</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8081</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>user</name>
    <password>password</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>jens</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    <logfile>/var/tmp/newcs.log</logfile>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>user</name>
    <password>password</password>
    <hostname>localhost</hostname>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>on</spider>
    <rate>2</rate>
    </user>
    </newcamdserver>
    </newCSconfig>

    Hier bei der Übernahme der Newcsconfig:
    Saving NewCS-Cardserver...done.Writing /var/flash/freetz...done.65024 bytes written.Starte NewCS-Cardserver neuStoppe NewCS-Cardserver...done.rmmod: ftdi_sio: Resource temporarily unavailablermmod: usbserial: Resource temporarily unavailableStarte NewCS-Cardserver...USB-Serial Module geladenConfigs erstellt in /var/newcsNewCS-Server found on USB-Stickdone.Gruß Roland!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joka312
    Offline

    joka312 Freak

    Registriert:
    17. Dezember 2008
    Beiträge:
    278
    Zustimmungen:
    41
    Punkte für Erfolge:
    28
    Ort:
    zu Hause
    AW: Hilfe! Bringe Newcs einfach nicht zum laufen

    Hallo,

    kenn mich mit deiner konstelation nicht so genau aus, aber ist die
    Smartmouse nicht für rs232? Dann arbeitest du ja über einen usb/rs232
    Adapter oder? Funktioniert denn das überhaupt so einfach?:JC_hmmm:
    Musst du nicht einen Treiber für so einen Adapter laden?
    Glaube mit nem Smargo werst Du besser bedient.

    lg
    joka312

     
    #2

Diese Seite empfehlen