1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Hilfe bei Problem mit iGO8 auf Navigon WinCE6

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von befree, 30. April 2010.

  1. befree
    Offline

    befree Newbie

    Registriert:
    4. April 2010
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,

    habe gerade ein neues Navigon 2510 Explorer gekauft und will auf der SD Karte noch zusätzlich meine liebgewonnene iGO8 Software zum laufen bewegen. Leider startet die gar nicht, gibt keinen mux von sich :(

    Im Unterschied zu meinem alten Thomson GPS280 (WinCE5) hat das Navigon WinCE6 drauf. Das ist aber so extrem "kastriert", dass kein explorer.exe u.ä. enthalten sind!

    Was kann ich also tun, um iGO8 zum starten zu bewegen? Gibt es irgendwelche bestimmten Versionen die da laufen? Fehlen .dll's ?

    Danke schonmal im voraus!
    Befree!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mischka202
    Offline

    mischka202 Stamm User

    Registriert:
    6. Oktober 2009
    Beiträge:
    1.016
    Zustimmungen:
    3.613
    Punkte für Erfolge:
    113
    Beruf:
    Lasterfahrer
    AW: Hilfe bei Problem mit iGO8 auf Navigon WinCE6

    Du brauchst ein Menü, dann kommst du an die Explorer.exe etc. Bis auf die 90500 laufen bei mir alle Versionen, mit dem Trick den du ja schon gefunden hast.
     
    #2
  4. befree
    Offline

    befree Newbie

    Registriert:
    4. April 2010
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Hilfe bei Problem mit iGO8 auf Navigon WinCE6

    danke erstmal für die Antwort!

    Ich bin schon viel weiter: bei mir laufen bereits totalcommander und sehr wenige (!) andere Apps/Games.

    Ein Menü habe ich auch schon drauf.

    Jetzt kommt: ABER:
    - Es existiert KEIN explorer.exe auf meinem Gerät, kein Control Panel
    - iGO8 und viele andere Apps starten erst gar nicht, d.h. keine Error Meldung, kein sich öffnendes Fenster, rein gar nichts.
    - ich habe versucht über peinfo.exe die dll depencies zu prüfen, aber auch dieses simple Programm startet erst gar nicht!

    Ich versuche mal ein komplettes Listing von meinem Windows anzuhängen, ist echt mager was da drin ist :(
     
    #3
  5. befree
    Offline

    befree Newbie

    Registriert:
    4. April 2010
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Hilfe bei Problem mit iGO8 auf Navigon WinCE6

    ich habe hier in irgendeinem thread etwas von "Navigon Beta ROMs" gelesen, die mit "D" gekennzeichnet sind. das soll bedeuten, dass das Image größer ist und Desktop (Explorere...) Komponenten enthält.

    Aus dem ROM Update habe ich mal die Dateien gedumpt, es sind nur folgende in meinem Windows-Verzeichnis:
    Code:
    04.05.2010  19:41           104.488 afd.dll
    04.05.2010  19:41            51.784 AKDLL_AK8973.dll
    04.05.2010  19:41                69 appdata.ini
    04.05.2010  19:41           160.724 arial.ttf
    04.05.2010  19:41           289.940 arialbd.ttf
    04.05.2010  19:41           228.180 arialbi.ttf
    04.05.2010  19:41           209.248 ariali.ttf
    04.05.2010  19:41           118.868 arialk.ttf
    04.05.2010  19:41            56.016 atlasserial.dll
    04.05.2010  19:41            10.360 atserisr.dll
    04.05.2010  19:41            27.232 audevman.dll
    04.05.2010  19:41            26.360 battdrvr.dll
    04.05.2010  19:41            16.663 ceconfig.h
    04.05.2010  19:41                21 cetsc.lnk
    04.05.2010  19:41               134 close.2bp
    04.05.2010  19:41                19 cmd.lnk
    04.05.2010  19:41           380.780 commctrl.dll
    04.05.2010  19:41                23 control.lnk
    04.05.2010  19:41               739 copyrts.txt
    04.05.2010  19:41            20.632 cxport.dll
    04.05.2010  19:41           239.192 ddi.dll
    04.05.2010  19:41           163.840 default.hv
    04.05.2010  19:41               144 desktopdirectory.ini
    04.05.2010  19:41            11.128 diskcache.dll
    04.05.2010  19:41            18.120 dsp.dll
    04.05.2010  19:41             7.792 ECD.dll
    04.05.2010  19:41            12.056 ECS.dll
    04.05.2010  19:41            87.296 exfat.dll
    04.05.2010  19:41                24 explore.lnk
    04.05.2010  19:41            54.416 fatutil.dll
    04.05.2010  19:41                69 favorites.ini
    04.05.2010  19:41                69 fonts.ini
    04.05.2010  19:41            58.336 fpcrt.dll
    04.05.2010  19:41           733.748 gps.dll
    04.05.2010  19:41            28.160 GpsMC.exe
    04.05.2010  19:41             7.344 GSensor.dll
    04.05.2010  19:41           636.060 gwes.dll
    04.05.2010  19:41            53.028 k.fatutil.dll
    04.05.2010  19:41             6.344 k.mmtimer.dll
    04.05.2010  19:41             9.960 k.nspm.dll
    04.05.2010  19:41             6.360 k.toolhelp.dll
    04.05.2010  19:41             5.976 k.winsock.dll
    04.05.2010  19:41            37.832 k.ws2.dll
    04.05.2010  19:41             8.616 k.wspm.dll
    04.05.2010  19:41           204.968 mgtt_o.dll
    04.05.2010  19:41             6.974 mmtimer.dll
    04.05.2010  19:41                69 mydocuments.ini
    04.05.2010  19:41           130.632 ndis.dll
    04.05.2010  19:41            36.636 notify.dll
    04.05.2010  19:41            10.608 nspm.dll
    04.05.2010  19:41             5.776 NVG.dll
    04.05.2010  19:41            28.688 OEMDll.dll
    04.05.2010  19:41             7.304 OEMEXT.dll
    04.05.2010  19:41           162.220 OEMShell.exe
    04.05.2010  19:41               134 ok.2bp
    04.05.2010  19:41                23 pegterm.lnk
    04.05.2010  19:41                69 programfiles.ini
    04.05.2010  19:41                69 programs.ini
    04.05.2010  19:41             8.840 PRVDLL.dll
    04.05.2010  19:41            12.448 pwm.dll
    04.05.2010  19:41            15.584 PwrButton.dll
    04.05.2010  19:41           263.184 quartz.dll
    04.05.2010  19:41                69 recent.ini
    04.05.2010  19:41                22 remnet.lnk
    04.05.2010  19:42                 0 romdump.txt
    04.05.2010  19:41            11.260 services.exe
    04.05.2010  19:41            13.344 servicesEnum.dll
    04.05.2010  19:41             3.688 servicesStart.exe
    04.05.2010  19:41           131.920 shlwapi.dll
    04.05.2010  19:41           843.944 SPGOD_CE_DLL.dll
    04.05.2010  19:41            38.944 spidll.dll
    04.05.2010  19:41                69 startup.ini
    04.05.2010  19:41           128.608 startup.wav
    04.05.2010  19:41             1.030 stdsm.2bp
    04.05.2010  19:41             2.038 stdsm.bmp
    04.05.2010  19:41           135.848 tahoma.ttf
    04.05.2010  19:41           324.312 tcpstk.dll
    04.05.2010  19:41             9.616 timesvc.dll
    04.05.2010  19:41             6.910 toolhelp.dll
    04.05.2010  19:41            24.068 touch.dll
    04.05.2010  19:41            13.944 udevice.exe
    04.05.2010  19:41            19.312 UpdateMe.exe
    04.05.2010  19:41            24.432 usbd.dll
    04.05.2010  19:41            19.864 usbdisk6.dll
    04.05.2010  19:41            17.904 usbmsc.dll
    04.05.2010  19:41           343.512 usbmsfn.dll
    04.05.2010  19:41           145.416 usbotg1.dll
    04.05.2010  19:41            32.768 user.hv
    04.05.2010  19:41             4.248 vgd.dll
    04.05.2010  19:41            19.352 VideoProcessNew.dll
    04.05.2010  19:41               838 viewsm.2bp
    04.05.2010  19:41             1.654 viewsm.bmp
    04.05.2010  19:41           115.216 waveapi.dll
    04.05.2010  19:41            46.560 wavedev.dll
    04.05.2010  19:41             6.408 winsock.dll
    04.05.2010  19:41            39.186 ws2.dll
    04.05.2010  19:41             8.496 ws2instl.dll
    04.05.2010  19:41             9.110 wspm.dll
                  98 Datei(en),      7.326.326 Bytes
    
    Kann man daran erkennen, welche Komponenten zwingend noch nötig sind???
     
    #4
  6. mc_leod
    Offline

    mc_leod Newbie

    Registriert:
    27. März 2010
    Beiträge:
    8
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Hilfe bei Problem mit iGO8 auf Navigon WinCE6

    Hallo befree, Du schreibst Du hast ein Menü bereits am Laufen am 2510
    Ich hätte mich jetzt auch dran gemacht allerdings klappts bei mir nach
    dem Foreneintrag

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und Download von Vito_Corleone_320x240_3.rar vom Rocketchef noch nicht so ganz. (Navigon Software kann nicht gestartet werden..blabla)
    Hast Du noch an was spezielles drehen müssen? Wäre nett wenn Du mir weiterhelfen könntest.
    Mac
     
    #5

Diese Seite empfehlen