1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

hilfe bei mapupdate

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von DukeLizard, 15. August 2009.

  1. DukeLizard
    Offline

    DukeLizard Newbie

    Registriert:
    15. August 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo und zwar habe ich ein navigon transonic pna 6000 noch mit dem navigon naviator 5 drauf.

    nun wollte ich ein mapupdate machen aber es ging leider nicht weil ich den navigon navigator 7 brauche dafür.

    nun meine frage welchen mn7 kann ich für mein navi nehmen ein bestimmtes oder welches?

    worauf muss ich achten??

    wird der neue mn7 dann über den alten installiert oder wie ?

    kann mir mal jemand ein downloadlink schicken bitte wäre echt nett danke schön

    mfg dukelizard
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: hilfe bei mapupdate

    Hallo,

    bei MN7 sollest Du mal nachfragen hier im Board Navigon7
    Dort gibt es einen Beitrag allerdings für TS 7000 mit MN7.
    Andere Möglichkeit wäre MN6.5.1 oder MN6.5.2 zu nehmen. Die findest unter Navigon 6. Also wenn MN7 nicht geht dann geht auf jedenfall
    MN6 auch mit aktuellen Karten. Frage dort bei den entsprechenden
    Beitragen mal nach.

    Gruß :smoke:
    MN7 hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    MN6 hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    DukeLizard gefällt das.
  4. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: hilfe bei mapupdate

    [FONT=&quot]Hallo.[/FONT]
    [FONT=&quot]MN7 geht nicht auf einem Transonic 6000 und wird nicht gehen wegen Betriebssystem.
    Transonic hat Microsoft Windows CE .NET 4.2 Core und MN7 benötigt Windows CE 5.0.
    MN6.5.2 läuft auch nicht auf dem Transonic 6000, du kannst höchstens MN6.5.1 drauf machen.[/FONT]
    [FONT=&quot]MN6.5.1:[/FONT]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [FONT=&quot]Aktuelle Karten:[/FONT]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [FONT=&quot]Du brauchst eine 4GB SD Karte aber keine SDHC Kaufen (werden von älteren Geräten nicht erkannt) kann dir nur empfehlen Transcend SDCard 4GB Ultra 133X Läuft auf meinem Transonic 6000 problemlos.[/FONT]

    [FONT=&quot]MfG Boss71[/FONT]
     
    #3
    DukeLizard gefällt das.
  5. DukeLizard
    Offline

    DukeLizard Newbie

    Registriert:
    15. August 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: hilfe bei mapupdate

    abend

    ich danke euch für die links.
    passt ja sogar alles auf eine 2gb karte cool.

    jetzt noch eine frage mein bruder hat ein navigon transonic 5000.
    kann ich da auch den mn 6.5.1 drauf machen??

    danke mfg
     
    #4
  6. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: hilfe bei mapupdate

    Hallo.
    Ja das kannst du machen.

    MfG Boss71
     
    #5

Diese Seite empfehlen