1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von katrin6677, 22. August 2010.

  1. katrin6677
    Offline

    katrin6677 Newbie

    Registriert:
    22. August 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Probiere schon seit zwei wochen komme nicht weiter.

    Habe die komplette hardware getestet smargo läuft stick auch der hub von dlink ist gleich okay beim freund der hat eine 7141 da geht alles!

    Ich habe eine 7170 im webinfo cccam kommt immer

    cccam.cfg

    F: jan test
    C: SERVER LISTEN PORT : 12000

    MINIMUM DOWNHOPS: 1
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo

    #SERVER LISTEN PORT : 33359

    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    WEBINFO LISTEN PORT : 16001
    MINIMUM DOWNHOPS: 1

    auch die smargo tools probiert alle einstellungen durch!

    update auf 1.05, 1.04 , 1.03 habe drei smargos keiner geht:emoticon-0106-cryin

    hatte ich noch vergessen!

    01:00:52 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
    Jan 1 01:00:52 fritz user.info kernel: usbcore: registered new driver usbserial_generic
    Jan 1 01:00:52 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
    Jan 1 01:00:52 fritz user.info kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for FTDI USB Serial Device
    Jan 1 01:00:52 fritz user.info kernel: ftdi_sio 1-1.4:1.0: FTDI USB Serial Device converter detected
    Jan 1 01:00:52 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: Detected FT232BM
    Jan 1 01:00:52 fritz user.info kernel: usb 1-1.4: FTDI USB Serial Device converter now attached to ttyUSB0
    Jan 1 01:00:52 fritz user.info kernel: usbcore: registered new driver ftdi_sio
    Jan 1 01:00:52 fritz user.info kernel: drivers/usb/serial/ftdi_sio.c: v1.4.3:USB FTDI Serial Converters Driver
    Jan 1 01:00:53 fritz user.debug mediasrv[948]: DEBUG: not running
    Jan 1 01:00:53 fritz user.warn kernel: [tiatm] DSL in Sync
    Jan 1 01:00:57 fritz user.info kernel: kdsld_token_thread: start
    Jan 1 01:00:57 fritz user.info kernel: sch_llq: Feb 16 2009 13:02:13
    Jan 1 01:00:58 fritz user.debug kernel: mcfw: forward enabled (vcc0: 00:15:0c:f4:88:5b, vlan 0, pppoe 27397)
    Jan 1 01:01:00 fritz user.warn kernel: Algorithmics/MIPS FPU Emulator v1.5
    Aug 22 19:24:13 fritz user.err telefon[654]: set initial telefon time from linux time to 19:24 22.08 2010!
    Aug 22 19:24:16 fritz daemon.debug CCcam: ======================================================================
    Aug 22 19:24:16 fritz daemon.debug CCcam: starting CCcam 2.1.1 compiled on May 2 2009@20:00:30
    Aug 22 19:24:16 fritz daemon.debug CCcam: ======================================================================
    Aug 22 19:24:16 fritz daemon.debug CCcam: online using nodeId ebaa0e52f0cc7c57
    Aug 22 19:24:17 fritz daemon.debug CCcam: static cw not found or bad
    Aug 22 19:24:28 fritz daemon.debug CCcam: server started on port 12000
    Aug 22 19:25:01 fritz cron.err crond[752]: time disparity of 5596884 minutes detected
    Aug 22 19:25:51 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:25:51 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:25:54 fritz user.warn kernel: [cpmac] cpmac_main_dev_send, drop short pkt (14 bytes)
    Aug 22 19:25:54 fritz user.warn kernel: [cpmac] cpmac_main_dev_send, drop, 1, 0
    Aug 22 19:25:54 fritz user.warn kernel: [cpmac] [cpphy_if_tx_complete] 14 bytes dropped (9)
    Aug 22 19:26:06 fritz user.warn kernel: /proc/tffs: info request: success
    Aug 22 19:27:56 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:27:56 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:30:01 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:30:01 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:32:06 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:32:06 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:34:11 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:34:11 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:36:16 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:36:16 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:38:21 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:38:21 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:40:26 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:40:26 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:42:31 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:42:31 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:44:36 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:44:36 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:46:41 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:46:41 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:48:46 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:48:46 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:50:51 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:50:51 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:52:57 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:52:57 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:55:02 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:55:02 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:57:07 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:57:07 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 19:59:12 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 19:59:12 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 20:01:17 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 20:01:17 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 20:03:22 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 20:03:22 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 20:05:27 fritz user.debug kernel: mcfw: group 0.0.0.0: query tiwlan:0 10sec
    Aug 22 20:05:27 fritz user.debug kernel: mcfw: group 0.0.0.0: query cpmac:0 10sec
    Aug 22 20:06:40 fritz user.warn kernel: /proc/tffs: info request: success
     
    Zuletzt von einem Moderator bearbeitet: 30. September 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    welche karte und wie hast du deinen smargo eingestellt, karte hast du richtig rum reingesteckt

    #SERVER LISTEN PORT : 33359

    sollte so heissen

    SERVER LISTEN PORT : 33359
     
    #2
  4. katrin6677
    Offline

    katrin6677 Newbie

    Registriert:
    22. August 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    hallo
    karte gedreht kein erfolg wie gesagt habe die hardware beim freund getestet da geht alles die einstellung in dem prog Smartreader mode = Autoswitch
    Kernel = Normal t-mode = 1 egt = 0 hatte auch schon Mode= Dreambox propiert.
     
    #3
  5. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    ich gehe mal davon aus dass du eine sky s02 karte hast oder? Welche marke hat dein Smargo? Die Premiere aufschrift muss auf der logo seite des Readers sein, karte steckt sicher richtig drinnen?

    smargo mal auto,dream 1 0 einstellen, darauf achten dass am schluss writting settings succesful steht
     
    #4
  6. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.295
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Mit der 7170 haben auch viele User hier im Board folgende Smargo+ Einstellung:
    Auto
    Normal
    0
    0
     
    #5
    LUTTER gefällt das.
  7. LUTTER
    Offline

    LUTTER Ist oft hier

    Registriert:
    21. Juni 2010
    Beiträge:
    118
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Folge der Anweiwung von dem Kollegen carhatt!!! Dann wirst du Erfolg haben!!!

    Gruss :emoticon-0157-sun:
     
    #6
  8. toso01
    Offline

    toso01 Hacker

    Registriert:
    22. Mai 2010
    Beiträge:
    371
    Zustimmungen:
    240
    Punkte für Erfolge:
    0
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Ich als NICHT-Smargobesitzer sage auch mal etwas.

    Wenn es oft an den Einstellungen beim Smargo liegt (abhängig von der Karte, FB, Image, Smargo selbst usw.) dann muss man bei 4 Einstellmöglichkeiten 16 Varianten ausprobieren. Eine wird wohl richtig sein und fünfzehn verkehrt:emoticon-0106-cryin
    Mach dir eine kurze Matrix mit den 16 Möglichkeiten und probier es nacheinander aus, damit du immer weißt, welche Einstellungen du schon vorgenommen hast.

    ......oder kauf dir eine Easymouse2
    Ich weiß, wer den Ärger nicht hat, hat immer gut Reden.

    Gruß
    toso01
     
    #7
  9. fakerdal
    Offline

    fakerdal Ist oft hier

    Registriert:
    18. Februar 2010
    Beiträge:
    142
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Ist das problem jetzt hier mittlerweile gelöst?

    Ich hab nämlich eine S02 in ner 7170er ohne probleme über CCcam laufen.

    die richtige smargo einstellung zu findest ist immer so ne sache ;-) also ich das auslesen meiner karten von meiner 270er auf die 7170er verlagert hab, hatte sich alles verändert.
     
    #8
  10. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.074
    Zustimmungen:
    1.068
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    @fakerdal:

    Habe die gleiche Hardware, bei einem Smargo von MaxDigital. Welche Konfig im Smargo hast Du?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    .......würde gern mal den Smargo untereinander mit jemanden tauschen. Wer stellt sich zu Verfügung? :whistle2:

    Gruß, Lucky
     
    #9
  11. Olliberlin
    Offline

    Olliberlin Freak

    Registriert:
    19. April 2009
    Beiträge:
    205
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Hi,

    nur mal ein anderer Vorschlag. Wenn ich die ftdsio TReiber nicht aktiviere für cccam, dann bekomme ich auch oben genannte Fehlermeldung... vielleicht liegt es ja auch daran..schaut mal nach.

    CU Olliberlin
     
    #10
  12. atsiz77
    Offline

    atsiz77 Freak

    Registriert:
    29. Mai 2010
    Beiträge:
    286
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Hallo,
    ich kämpfe hier auch schon seit paar tagen rum, da ich mir auch nicht so ganz sicher bin in welche richtung die Karte eingesteckt werden muss.

    Habe mal hier zwei Fotos gemacht, welches ist jetzt richtig?

    Ich habe eins von Maxdigital.
     
    Zuletzt bearbeitet: 18. September 2010
    #11
  13. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.074
    Zustimmungen:
    1.068
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Das zweite Foto, auf dem man S02 lesen kann und auch Deine Card-Serial zu sehen ist, ist richtig!
    Du solltest Deine Serial auf dem Foto unkenntlich machen!

    Gruß, Lucky
     
    #12
  14. atsiz77
    Offline

    atsiz77 Freak

    Registriert:
    29. Mai 2010
    Beiträge:
    286
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    das richtige foto habe ich mal gelöscht.

    wenn ich aber nun den Smargo einstecke dann leuchtet die grüne led und wenn ich danach die Karte einsteckt dann geht die LED aus ist das so richtig?
     
    #13
  15. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    Hallo atsis,

    wenn ich aber nun den Smargo einstecke dann leuchtet die grüne led und wenn ich danach die Karte einsteckt dann geht die LED aus ist das so richtig?

    ja richtig.
    LED flimmert erst wieder, wenn es Arbeit gibt. Also wenn ein Client eine Abokanal schaut und ECM anfordert.

    Mlg piloten
     
    #14
  16. atsiz77
    Offline

    atsiz77 Freak

    Registriert:
    29. Mai 2010
    Beiträge:
    286
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: hi 7170 smargo card reader /dev/ttyUSB0 no or unknown card inserted

    ok, danke auch wenn es mir nun zwei Tage gekostet hat jetzt läuft auch der Smargo.

    Das eigentliche problem was bei mir war auch das ich die karte immer verkehrt rum eingesteckt habe grinnss.
     
    #15

Diese Seite empfehlen