1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

helft mir bitte ich weiß nicht mehr weiter

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von xpert73, 5. März 2011.

  1. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    2011/03/05 21:25:04 400 s max. logsize=1000 Kb
    2011/03/05 21:25:04 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2011/03/05 21:25:04 400 s auth size=4976
    2011/03/05 21:25:04 400 s services reloaded: 0 services freed, 4 services loaded
    2011/03/05 21:25:04 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/03/05 21:25:04 400 s signal handling initialized (type=sysv)
    2011/03/05 21:25:05 400 s 11590 service-id's loaded
    2011/03/05 21:25:05 400 s 116 tier-id's loaded
    2011/03/05 21:25:05 400 s 3 provid's loaded
    2011/03/05 21:25:05 400 s 22 lengths for caid guessing loaded
    2011/03/05 21:25:05 400 s monitor: initialized (fd=7, port=988)
    2011/03/05 21:25:05 400 s camd33: disabled
    2011/03/05 21:25:05 400 s camd35: disabled
    2011/03/05 21:25:05 400 s cs378x: disabled
    2011/03/05 21:25:05 400 s newcamd: initialized (fd=8, port=34000, crypted)
    2011/03/05 21:25:05 400 s CAID: 1830
    2011/03/05 21:25:05 400 s provid #0: 003411
    2011/03/05 21:25:05 400 s cccam: disabled
    2011/03/05 21:25:05 400 s radegast: disabled
    2011/03/05 21:25:05 400 s http thread started
    2011/03/05 21:25:05 400 s creating thread for device /dev/ttyUSB0
    2011/03/05 21:25:05 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/03/05 21:25:05 400 s waiting for local card init
    2011/03/05 21:25:05 803 h HTTP Server listening on port 83
    2011/03/05 21:25:05 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2011/03/05 21:25:05 C04 r ERROR opening device /dev/ttyUSB0
    2011/03/05 21:25:05 C04 r Cannot open device: /dev/ttyUSB0

    karte wird nicht gelesen und verwende smargo fix 3,69 normal 0 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: helft mir bitte ich weiß nicht mehr weiter

    Hi,

    also die letzten beiden Einträge des Log deuten darauf hin, das dem Reader die falsche USB Schnittstelle zugeordnet ist oder diese z.b. schon durch CCcam belegt ist.

    Gruss USCMAI
     
    #2
  4. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    cccam steht auf stop
     
    #3
  5. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: helft mir bitte ich weiß nicht mehr weiter

    gut dann mal mit ttyUSB1 usw. probieren, sonst ist natürlich schwer was zu sagen ohne deine OSCAM Dateien zu kennen.... Hast du mehrere SMARGO dran oder nur den mit der HD+ ?

    Gruss USCMAI
     
    #4
  6. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    zur zeit nur eine srgo mit hd+

    jetzt kommt das hier

    2011/03/05 21:36:56 400 s camd33: disabled
    2011/03/05 21:36:57 400 s camd35: disabled
    2011/03/05 21:36:57 400 s cs378x: disabled
    2011/03/05 21:36:57 400 s newcamd: initialized (fd=8, port=34000, crypted)
    2011/03/05 21:36:57 400 s CAID: 1830
    2011/03/05 21:36:57 400 s provid #0: 003411
    2011/03/05 21:36:57 400 s cccam: disabled
    2011/03/05 21:36:57 400 s radegast: disabled
    2011/03/05 21:36:57 400 s http thread started
    2011/03/05 21:36:57 400 s creating thread for device /dev/ttyUSB0
    2011/03/05 21:36:57 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/03/05 21:36:57 400 s waiting for local card init
    2011/03/05 21:36:57 803 h HTTP Server listening on port 83
    2011/03/05 21:36:57 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2011/03/05 21:36:59 C04 r hdplus card detected
    2011/03/05 21:37:03 C04 r ATR: 00 00
    2011/03/05 21:37:03 C04 r ERROR: Could not read reader->convention
    2011/03/05 21:37:03 C04 r Error activating card.
    2011/03/05 21:37:08 C04 r ATR: 00 00
    2011/03/05 21:37:08 C04 r ERROR: Could not read reader->convention
    2011/03/05 21:37:08 C04 r Error activating card.
    2011/03/05 21:37:12 C04 r ATR: 00 00
    2011/03/05 21:37:12 C04 r ERROR: Could not read reader->convention
    2011/03/05 21:37:12 C04 r Error activating card.
    2011/03/05 21:37:12 C04 r card initializing error
    2011/03/05 21:37:13 400 s init for all local cards done
    2011/03/05 21:37:13 400 s anti cascading disabled


    smargo auf auto gestellt
     
    #5
  7. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: helft mir bitte ich weiß nicht mehr weiter

    hmm lief das schonmal oder richtest du neu ein, Smargo auf alle Fälle auf fix stellen !
     
    #6
  8. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    stelle auf fix der led leuchtet dauerhaft

    was soll ich genau einstellen

    maxdigital ist das!
     
    #7
  9. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    ich gebe dir conf

    #######################################
    # #
    #

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    #
    # #
    #######################################

    ### oscam.conf ###

    [global]
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    #logfile = /var/log/oscam.log
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [newcamd]
    port = 34000@1830:003411
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    [reader]
    label = HDplus
    Protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    n3_rsakey= BF
    n3_boxkey = A76
    CAID = 1830
    cardmhz = 368
    IDENT = 1830:000000,3411,8011

    ### oscam.user ###

    [account]
    user = user01
    pwd = pass01
    disabled = 0
    group = 1
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    caid = 1830&FFFF
    keepalive = 0
    numusers = 0
    penalty = 0



    vielleicht rsa key falsch
     
    Zuletzt bearbeitet: 5. März 2011
    #8
  10. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: helft mir bitte ich weiß nicht mehr weiter

    fix 3,69 normal 0 0
     
    #9
  11. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: helft mir bitte ich weiß nicht mehr weiter

    der Key passt, bitte aber mit ein par 'xxxx' unkenntlich machen, ist hier im Forum nicht erwünscht vollständig zu Posten !
     
    #10
  12. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    bist du sicher das der key passt???

    hast du genau kontrolliert???
     
    #11
  13. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    bei fix blewibt led dauerhaft leuchten
     
    #12
  14. uscmai
    Offline

    uscmai Elite User

    Registriert:
    10. Mai 2009
    Beiträge:
    1.633
    Zustimmungen:
    755
    Punkte für Erfolge:
    113
    Ort:
    Taunus
    AW: helft mir bitte ich weiß nicht mehr weiter

    mhh, welche Firmware hast du auf dem Smargo drauf, LED darf nicht dauerhaft leuchten....
     
    #13
  15. xpert73
    Offline

    xpert73 Hacker

    Registriert:
    30. August 2009
    Beiträge:
    306
    Zustimmungen:
    15
    Punkte für Erfolge:
    0
    AW: helft mir bitte ich weiß nicht mehr weiter

    firmware 1.5
     
    #14
  16. märklin
    Offline

    märklin Guest

    AW: helft mir bitte ich weiß nicht mehr weiter

    mach mal das n3_ raus...

    rsakey
    boxkey
     
    #15

Diese Seite empfehlen