1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst HDplus mit Oscam only: Error processing ECM for CAID 1843

Dieses Thema im Forum "OScam Archiv" wurde erstellt von plutschnik, 11. Februar 2012.

  1. plutschnik
    Offline

    plutschnik Newbie

    Registriert:
    10. September 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hatte jetzt 1 Monat lang eine schwarze HD+ Karte (also CAID 1843) erfolgreich lokal (in DM800SE über dvbapi, also keine oscam.user) am laufen.
    Nun bekomme ich o.g. Error.

    Frage: Was mache ich falsch? Da die Karte ja erst lief, und nun nicht mehr, schätze ich es ist ein Updateproblem.
    Kann ich diese Karte mit Oscam-only (also ohne CCCcam) betreiben, sodass Sie auch Updates bekommt?

    Oscam.log
    2012/02/11 09:36:09 2B701300 r found cardsystem nagra
    2012/02/11 09:36:09 2B701300 r ROM: D N A S P 1 8 0
    2012/02/11 09:36:09 2B701300 r REV: M e r 0 0 0
    2012/02/11 09:36:09 2B701300 r SER: XX XX XX XX
    2012/02/11 09:36:09 2B701300 r CAID: 1843
    2012/02/11 09:36:09 2B701300 r Prv.ID: 00 00 34 11 (sysid)
    2012/02/11 09:36:09 2B701300 r Prv.ID: 00 00 00 00
    2012/02/11 09:36:09 2B701300 r Prv.ID: 00 00 80 11
    2012/02/11 09:36:09 2B701300 r [nagra-reader] ready for requests
    2012/02/11 09:36:10 0 s init for all local cards done
    2012/02/11 09:36:10 0 s anti cascading disabled
    2012/02/11 09:36:10 2B702D40 c plain dvbapi-client granted (anonymous, au=off)
    2012/02/11 09:36:13 2B702D40 c dvbapi: [ADD PID 0] CAID: 1830 ECM_PID: 1ACC PROVID: 000000
    2012/02/11 09:36:13 2B702D40 c dvbapi: [ADD PID 1] CAID: 1843 ECM_PID: 19CC PROVID: 000000
    2012/02/11 09:36:13 2B702D40 c dvbapi: [ADD PID 2] CAID: 09C4 ECM_PID: 1BCC PROVID: 000000
    2012/02/11 09:36:13 2B702D40 c dvbapi: [ADD PID 3] CAID: 0648 ECM_PID: 1FCC PROVID: 000000
    2012/02/11 09:36:13 2B702D40 c dvbapi: new program number: EF10 (1830:EF10 unknown)
    2012/02/11 09:36:13 2B702D40 c anonymous (1830&000000/EF10/92:75E0): rejected group (0 ms) (0 of 0) (no matching reader)
    2012/02/11 09:36:14 2B701300 r Error processing ecm for caid 1843, srvid EF10 (servicename: 1843:EF10 unknown) on reader hd+.
    2012/02/11 09:36:14 2B702D40 c anonymous (1843&000000/EF10/89:BFB8): not found (312 ms) by hd+
    2012/02/11 09:36:14 2B702D40 c anonymous (09C4&000000/EF10/58:04EB): rejected group (0 ms) (0 of 0) (no matching reader)
    2012/02/11 09:36:14 2B702D40 c dvbapi: Found 1 IRDETO ECM CHIDs
    2012/02/11 09:36:14 2B702D40 c dvbapi: try pids again #1
    2012/02/11 09:36:14 2B702D40 c anonymous (0648&000000/EF10/44:7963): rejected group (0 ms) (0 of 0) (no matching reader)
    2012/02/11 09:36:14 2B702D40 c anonymous (1830&000000/EF10/92:75E0): rejected group (0 ms) (0 of 0) (no matching reader)
    2012/02/11 09:36:15 2B702D40 c anonymous (1843&000000/EF10/89:BFB8): not found (0 ms) by hd+


    oscam.conf
    [newcamd]
    port = 34000@1702:000000;34001@1843:000000,003411,00801
    key = 010.............314
    [camd35]
    port = 15991


    oscam.server
    [reader]
    label = hd+
    protocol = internal
    device = /dev/sci0
    caid = 1843
    rsakey = BF..................81
    boxkey = A.............7C
    ecmwhitelist = 1843:89
    ident = 1843:000000,003411,008011
    detect = cd
    mhz = 500
    cardmhz = 368
    group = 2
    emmcache = 1,3,2
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: HDplus mit Oscam only: Error processing ECM for CAID 1843

    Glückwunsch...Volltreffer!
    Klar, da dies 99,9% der OScam User so handhaben, geht das
     
    #2
    plutschnik und Pilot gefällt das.
  4. plutschnik
    Offline

    plutschnik Newbie

    Registriert:
    10. September 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ok, könnt ihr mir vllt. einen Tip geben, was dann an meiner Config nicht stimmt? dann eben nicht. bin hier fündig geworden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt von einem Moderator bearbeitet: 11. Februar 2012
    #3
  5. trupale
    Offline

    trupale Freak

    Registriert:
    4. Februar 2009
    Beiträge:
    230
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: HDplus mit Oscam only: Error processing ECM for CAID 1843

    Hallo ich habe auch problem mit Oscam und eine schwarze HD+ Karte (also CAID 1843).
    Ich habe Debian server mit cccam und Oscam.
    Oscam läuft und nach halbe stunde kommt meldung
    Ich habe versucht vile versionen Oscam und Cccam und immer selber fehler

    Oscam config

    Oscam server

     
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.388
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: HDplus mit Oscam only: Error processing ECM for CAID 1843

    Hallo trupale,

    Ein Bitte: setz deine configs und logs in Zukunfz in Spoiler: antworten, erweitert, oben rechts im Menü.

    Mlg piloten
     
    #5

Diese Seite empfehlen