1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst HDMU 10780 + OScam = Keine RTL Group

Dieses Thema im Forum "Enigma2" wurde erstellt von Cilow, 19. März 2013.

  1. Cilow
    Offline

    Cilow Meister

    Registriert:
    28. Mai 2012
    Beiträge:
    986
    Zustimmungen:
    138
    Punkte für Erfolge:
    43
    Ort:
    Homeland
    Hallo.
    Ich habe da ein kleines Problem.

    Ich habe auf meinen GM Spark 1 nun HDMU geflasht. Bin mit der FW soweit auch eigentlich sehr zufrieden, wäre das nicht diese kleine Problemchen.

    Ich bekomme die RTL Group-Sender nicht hell. RTL, RTL2, RTL Nitro, Super RTL, VOX... in HD.

    Erst dachte ich es liegt an der Karte, doch die funktoniert einwandfrei.
    Mein DM800se im Wohnzimmer mit CCcam läuft einwandfrei, o.g. Sender laufen alle super.

    Beim GM Spark 1 habe ich dann mal die Spark FW gestartet. Auch hier laufen die Sender alle super.
    Nur nicht mit der HDMU Firmware.

    Ich hatte zuvor die 10758 drauf gehabt. Da hats nicht geklappt, deshalb habe ich mal die 10780er genommen. Nur leider ohne Erfolg.

    Ich hab auch schon einen neuen Sendersuchlauf gestartet, bringt auch alles nichts.

    Das Problem kam, nachdem ich mit DreamBoxEdit die Settings geändert habe... meine ich jedenfalls. Hab die Settings zwar danach kurz angetestet, aber RTL usw. hatte ich jetzt nicht probiert.

    Also an der Karte kann es nicht liegen, die geht ja mit dem anderen Receiver.
    An OScam selbst würde ich sagen liegt vielleicht auch nicht, da OScam ja auch nativ auf der Spark FW funktoniert.

    Entweder am Image, oder evtl. doch an der OScam Version? Auf der Spark FW ist ja eine andere OScam Version drauf, als auf der HDMU Image. Nur welche genau weiß ich grad leider nicht.


    Hat jemand eine Idee was ich noch machen könnte?
    Dachte mit der HDMU Firmware hätte ich jetzt endlich Ruhe, da alles wunderbar läuft.

    Wäre super wenn ich das kleine Problemchen auch noch gelöst bekomme.
    Danke.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Cilow
    Offline

    Cilow Meister

    Registriert:
    28. Mai 2012
    Beiträge:
    986
    Zustimmungen:
    138
    Punkte für Erfolge:
    43
    Ort:
    Homeland
    AW: HDMU 10780 + OScam = Keine RTL Group

    Thema erledigt.

    Fehler war in der DVBapi Datei.
    Dort hat die fehlende CAID gefehlt.
    Habe die CAID eingetragen, OScam neugestartet und es läuft jetzt wunderbar.

    Nur komisch, dass mit der Spark FW trotzdem alles funktoniert hat.
     
    #2
    Pilot gefällt das.

Diese Seite empfehlen