1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem HDMI Probleme mit Verstärker,

Dieses Thema im Forum "DM 800se HD Clones" wurde erstellt von hassan71, 15. Februar 2012.

  1. hassan71
    Offline

    hassan71 Ist gelegentlich hier

    Registriert:
    10. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo zusammen ich hab da ein Problem mit mein HDMI Anschluss seit kurzem.
    Wenn ich das Kabel am TV anschließe bekomme ich ein Bild, wenn ich das Kabel
    aber an meine Verstärker(Denon1610) anschließe bekomme ich kein Bild am TV.
    Blue Ray und ein anderer HDMI receiver(Medialink BP FTA) werden sofort erkannt und durchgeschliffen.
    Hab auch schon verschiedene HDMI Kabel getestet.
    Hat jemand vielleicht eine Idee was man noch probieren könnte.
    danke schon mal im voraus.
    gruss
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Chef Mod Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.314
    Zustimmungen:
    12.414
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Hi,

    Schaltet der Denon automatisch auf den richtigen HDMI Eingang ? Also der an dem die Dream hängt ? Teste auch mal, falls nicht schon geschehen, einen anderen Eingang.


    Sent from my iPhone using Tapatalk
     
    #2
  4. hassan71
    Offline

    hassan71 Ist gelegentlich hier

    Registriert:
    10. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: HDMI Probleme mit Verstärker,

    danke für deine Antwort,
    ich hab es auto und hdmi probiert,
    ich hab den sat,dvd und ein HPD port getestet,
    wenn ich dann die Menütaste zum On-Screen Display schalte fängt es an zu flackern.
    ich weiß weiter,werde die Box mal auseinander bauen.
    danke nochmal
     
    #3
  5. joopastron
    Offline

    joopastron Chef Mod Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.314
    Zustimmungen:
    12.414
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    Ok,

    das könnte auch ein Problem vom Image sein.


    Sent from my iPhone using Tapatalk
     
    #4
  6. hassan71
    Offline

    hassan71 Ist gelegentlich hier

    Registriert:
    10. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: HDMI Probleme mit Verstärker,

    ich vermute da ist ein widerstand hin?
    muss sich mal einer anschauen der sich auskennt.
     
    #5

Diese Seite empfehlen