1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD02 und easymouse will nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Warhammer73, 29. April 2013.

  1. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    meine oscam.server sollte nachdem was ich so gelesen habe passen

    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/hdplus
    caid = 1843
    rsakey = BF D5
    boxkey = A7 7C
    ecmwhitelist = 1843:89
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1

    Das Log sagt aber folgendes:
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Apr 29 19:24:39 2013
    -------------------------------------------------------------------------------
    2013/04/29 19:24:39 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7941 (x86_64-linux-gnu)
    2013/04/29 19:24:39 0 s version=1.20-unstable_svn, build #7941, system=x86_64-linux-gnu
    2013/04/29 19:24:39 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2013/04/29 19:24:39 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2013/04/29 19:24:39 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/04/29 19:24:39 0 s ERROR: Cannot open file "/etc/oscam/oscam.services" (errno=2 No such file or directory)
    2013/04/29 19:24:39 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/04/29 19:24:39 0 s signal handling initialized (type=sysv)
    2013/04/29 19:24:39 0 s 9 service-id's loaded in 0ms
    2013/04/29 19:24:39 0 s ERROR: Cannot open file "/etc/oscam/oscam.tiers" (errno=2 No such file or directory)
    2013/04/29 19:24:39 0 s 1 provid's loaded
    2013/04/29 19:24:39 0 s ERROR: Cannot open file "/etc/oscam/oscam.guess" (errno=2 No such file or directory)
    2013/04/29 19:24:39 0 s ERROR: Cannot open file "/etc/oscam/oscam.ird" (errno=2 No such file or directory)
    2013/04/29 19:24:39 0 s ERROR: Cannot open file "/etc/oscam/oscam.whitelist" (errno=2 No such file or directory)
    2013/04/29 19:24:39 0 s ERROR: Cannot open file "/etc/oscam/oscam.cacheex" (errno=2 No such file or directory)
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s monitor: disabled
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s camd35: disabled
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s cs378x: disabled
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s newcamd: initialized (fd=5, port=34002, ip=192.168.2.200, crypted)
    2013/04/29 19:24:39 0 s -> CAID: 1843 PROVID: 000000
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s pandora: disabled
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s csp: disabled
    2013/04/29 19:24:39 0 s Starting listener 0
    2013/04/29 19:24:39 0 s radegast: disabled
    2013/04/29 19:24:39 0 s http disabled
    2013/04/29 19:24:39 0 s starting thread reader check
    2013/04/29 19:24:39 0 s reader check thread started
    2013/04/29 19:24:39 0 s starting thread check
    2013/04/29 19:24:39 0 s check thread started
    2013/04/29 19:24:39 0 s hdplus [mouse] creating thread for device /dev/hdplus
    2013/04/29 19:24:39 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/29 19:24:39 0 s waiting for local card init
    2013/04/29 19:24:39 96B180 r hdplus [mouse] Reader initialized (device=/dev/hdplus, detect=cd, mhz=368, cardmhz=368)
    2013/04/29 19:24:40 96B180 r hdplus [mouse] card detected
    2013/04/29 19:24:41 96B180 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/29 19:24:41 96B180 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/29 19:24:41 96B180 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/29 19:24:41 96B180 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/29 19:24:41 96B180 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/29 19:24:41 96B180 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/29 19:24:42 96B180 r hdplus [mouse] detect native nagra card
    2013/04/29 19:24:42 96B180 r hdplus [mouse] type: NAGRA, caid: 1843, IRD ID: ############
    2013/04/29 19:24:42 96B180 r hdplus [mouse] ProviderID: 00 00 34 11
    2013/04/29 19:24:42 96B180 r hdplus [mouse] active to: 2013/05/26 12:59
    2013/04/29 19:24:43 96B180 r hdplus [mouse] -----------------------------------------
    2013/04/29 19:24:43 96B180 r hdplus [mouse] |id |tier |valid from |valid to |
    2013/04/29 19:24:43 96B180 r hdplus [mouse] +----+--------+------------+------------+
    2013/04/29 19:24:43 96B180 r hdplus [mouse] |8011|0066 |2013/04/03 |2014/04/04 |
    2013/04/29 19:24:43 96B180 r hdplus [mouse] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/04/29 19:24:43 96B180 r hdplus [mouse] -----------------------------------------
    2013/04/29 19:24:45 96B180 r hdplus [mouse] Resync error: readtimeouts 185041/1 (max/min) us, writetimeouts 5/2 (max/min) us
    2013/04/29 19:24:46 96B180 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/29 19:24:48 96B180 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/29 19:24:48 96B180 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/29 19:24:48 96B180 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/29 19:24:48 96B180 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/29 19:24:48 96B180 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/29 19:24:48 96B180 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/29 19:24:48 96B180 r hdplus [mouse] card system not supported
    2013/04/29 19:24:48 96B180 r hdplus [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/04/29 19:24:49 96B180 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/29 19:24:49 96B180 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/29 19:24:49 96B180 r hdplus [mouse] Calculated work ETU is 101.09 us
    2013/04/29 19:24:49 96B180 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/29 19:24:51 96B180 r hdplus [mouse] Warning: Card returned error on setting ifsd value to 160
    2013/04/29 19:24:52 96B180 r hdplus [mouse] detect native nagra card
    2013/04/29 19:24:54 96B180 r hdplus [mouse] Resync error: readtimeouts 185065/1 (max/min) us, writetimeouts 7/2 (max/min) us
    2013/04/29 19:24:55 96B180 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/29 19:24:57 96B180 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/29 19:24:57 96B180 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/29 19:24:57 96B180 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/29 19:24:57 96B180 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/29 19:24:57 96B180 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/29 19:24:57 96B180 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/29 19:24:57 96B180 r hdplus [mouse] type: NAGRA, caid: 1843, IRD ID: ############
    2013/04/29 19:24:57 96B180 r hdplus [mouse] ProviderID: 00 00 34 11
    2013/04/29 19:24:57 96B180 r hdplus [mouse] active to: 2013/05/26 12:59
    2013/04/29 19:24:57 96B180 r hdplus [mouse] -----------------------------------------
    switch log file


    -------------------------------------------------------------------------------
    >> OSCam << cardserver log switched at Mon Apr 29 19:24:57 2013
    -------------------------------------------------------------------------------
    2013/04/29 19:24:57 96B180 r hdplus [mouse] |id |tier |valid from |valid to |
    2013/04/29 19:24:57 96B180 r hdplus [mouse] +----+--------+------------+------------+
    2013/04/29 19:24:57 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #7941 (x86_64-linux-gnu)
    2013/04/29 19:24:57 0 version=1.20-unstable_svn, build #7941, system=x86_64-linux-gnu
    2013/04/29 19:24:57 0 client max. idle=120 sec, debug level=0, filter_sensitive=1
    2013/04/29 19:24:57 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    2013/04/29 19:24:57 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/04/29 19:24:57 96B180 r hdplus [mouse] |8011|0066 |2013/04/03 |2014/04/04 |
    2013/04/29 19:24:57 96B180 r hdplus [mouse] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/04/29 19:24:57 96B180 r hdplus [mouse] -----------------------------------------
    2013/04/29 19:24:59 96B180 r hdplus [mouse] Resync error: readtimeouts 185485/1 (max/min) us, writetimeouts 7/2 (max/min) us
    2013/04/29 19:25:01 96B180 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/29 19:25:02 96B180 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/29 19:25:02 96B180 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/29 19:25:02 96B180 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/29 19:25:02 96B180 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/29 19:25:02 96B180 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/29 19:25:02 96B180 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/29 19:25:02 96B180 r hdplus [mouse] card system not supported
    2013/04/29 19:25:02 96B180 r hdplus [mouse] card initializing error
    2013/04/29 19:25:03 0 s init for all local cards done
    2013/04/29 19:25:03 0 s anti cascading disabled

    Die Easymouse steht dabei auf:
    5V, Phoenix, 3,68MHz
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. zapper0815
    Offline

    zapper0815 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    244
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: HD02 und easymouse will nicht

    Hi....hast du mal ne andere Oscam Version getestet ?
     
    #2
  4. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 und easymouse will nicht

    Nein,

    ich hab meine von hier:

    Fremdlink entfernt

    Welche sollte ich nehmen und wo bekomme ich die her?


    Danke!
     
    Zuletzt von einem Moderator bearbeitet: 29. April 2013
    #3
  5. zapper0815
    Offline

    zapper0815 Freak

    Registriert:
    31. Juli 2012
    Beiträge:
    244
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: HD02 und easymouse will nicht

    Hm....da ich nicht weis was du so zum CS verwendest ist es schwer dir nen Tip zu geben! Wenn du nen Igel mit Debian und IPC verwendest geht es recht einfach mit dem Befehl "o version"

    Etwas mehr Info wäre also von Vorteil....ich bin sicher dann hilft man dir hier gerne weiter ! So bleibt es ein Ratespiel !
     
    #4
    eckbert0815 gefällt das.
  6. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 und easymouse will nicht

    Da ist wohl beim link entfernen nen bisschen mehr verloren gegangen...

    Ich habe nen yavdr 0.5. also quasi ein ubuntu Linux.
     
    #5
  7. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 und easymouse will nicht

    ... ich hab jetzt (nach nem bischen suchen) eine 1.20 r8636 Version übersetzt.

    Jetzt steht im oscam.log folgendes:
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue Apr 30 06:59:24 2013
    -------------------------------------------------------------------------------
    2013/04/30 06:59:24 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8636 (x86_64-linux-gnu)
    2013/04/30 06:59:24 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 17893
    2013/04/30 06:59:24 0 s signal handling initialized
    2013/04/30 06:59:24 0 s newcamd: initialized (fd=5, port=34002, ip=192.168.2.200)
    2013/04/30 06:59:24 0 s -> CAID: 1843 PROVID: 000000
    2013/04/30 06:59:24 0 s http disabled
    2013/04/30 06:59:24 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/30 06:59:24 0 s waiting for local card init
    2013/04/30 06:59:24 0 s init for all local cards done
    2013/04/30 06:59:24 0 s anti cascading disabled

    So richtig schlau werde ich daraus nicht wirklich. :(
     
    #6
  8. Kermit
    Online

    Kermit Guest

    AW: HD02 und easymouse will nicht

    Hi,

    mit was hast du dir deine OScam kompiliert? Was steht in der oscam.version drinnen? Zu finden über WebIf -> Files -> oscam.version.

    Grüße

    Kermit
     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: HD02 und easymouse will nicht

    Hi,

    es sieht so aus, als ob weder Karte noch Cardreader eingesteckt ist. Welchen Cardreader benutzt du?

    Was sagt sagt Scan USB im Reiter Readers?

    Grüße
    Bombadil
     
    #8
  10. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin,

    oscam.version:
    Unix starttime: 1367301438
    Starttime: 30.04.2013 07:57:18
    Version: oscam-1.20-unstable_svn-r8636


    Web interface support: yes
    Touch interface support: yes
    SSL support: no
    DVB API support: yes
    DVB API with AZBOX support: no
    DVB API with MCA support: no
    DVB API with COOLAPI support: no
    DVB API with STAPI support: no
    Anti-cascading support: yes
    Irdeto guessing: yes
    Debug mode: yes
    Monitor: yes
    Loadbalancing support: yes
    CW Cycle Check support: yes
    LCD support: no
    LED support: no
    IPv6 support: no
    Cache exchange support: yes


    camd 3.3x: no
    camd 3.5 UDP: yes
    camd 3.5 TCP: yes
    newcamd: yes
    CCcam: yes
    CCcam share: yes
    Pandora: yes
    ghttp: no
    gbox: yes
    radegast: yes
    serial: yes
    constant CW: yes


    Reader support: yes


    Nagra: yes
    Irdeto: yes
    Conax: yes
    Cryptoworks: yes
    Seca: yes
    Viaccess: yes
    NDS Videoguard: yes
    DRE Crypt: yes
    TONGFANG: yes
    Bulcrypt: yes
    Griffin: yes
    DGCrypt: yes


    cardreader_phoenix: yes
    cardreader_internal_azbox: no
    cardreader_internal_coolapi: no
    cardreader_internal_sci: yes
    cardreader_sc8in1: yes
    cardreader_mp35: yes
    cardreader_smargo: yes
    cardreader_pcsc: yes
    cardreader_smartreader: no
    cardreader_db2com: yes
    cardreader_stapi: no

    Also ich habe eine easymouse.
    Was mir dazu gerade auffällt:
    In der oscam.conf steht seitdem ich die neue Version übersetzt habe ein Abschnitt serial den es vorher nicht gab. Aber egal ob ich dort das per udev rule angelegte /dev/hdplus einstelle oder den Originaleintrag drin lasse, es ändert sich nichts am logfile.

    Scan USB:

    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 2 EHCI Host Controller[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 1 0000:00:1a.0[/TD]
    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 2 EHCI Host Controller[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 1 0000:00:1d.0[/TD]
    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 2 xHCI Host Controller[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 1 0000:00:14.0[/TD]
    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 2 xHCI Host Controller[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 1 0000:00:14.0[/TD]
    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 0[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 0[/TD]
    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 0[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 0[/TD]
    [TR="class: scanusbsubhead"]
    [TD="bgcolor: #FDFBE1, align: left"]Bus 003 Device 008: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial (UART) IC[/TD]
    [/TR]

    [TD="bgcolor: #EEEEEE, align: left"] iProduct 2 FT232R USB UART[/TD]

    [TD="bgcolor: #EEEEEE, align: left"] iSerial 3 A601XLD5
    [/TD]

    --------------------------------------update--------------------------------


    Ok,

    wenn die neue Version die Konfigurationen in einem anderen Verzeichnis erwartet sollten sie auch dort liegen...

    Jetzt sagt das log folgendes:
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue Apr 30 08:09:55 2013
    -------------------------------------------------------------------------------
    2013/04/30 08:09:55 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8636 (x86_64-linux-gnu)
    2013/04/30 08:09:55 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 18724
    2013/04/30 08:09:55 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/04/30 08:09:55 0 s signal handling initialized
    2013/04/30 08:09:55 0 s 9 service-id's loaded in 0ms
    2013/04/30 08:09:55 0 s 1 provid's loaded
    2013/04/30 08:09:55 0 s monitor: initialized (fd=6, port=988)
    2013/04/30 08:09:55 0 s cs378x: initialized (fd=7, port=30000)
    2013/04/30 08:09:55 0 s -> CAID: 0100 PROVID: FFFFFF
    2013/04/30 08:09:55 0 s cs378x: initialized (fd=8, port=30001)
    2013/04/30 08:09:55 0 s -> CAID: 0200 PROVID: FFF000, FFFF00
    2013/04/30 08:09:55 0 s cs378x: initialized (fd=9, port=30002)
    2013/04/30 08:09:55 0 s -> CAID: 0300 PROVID: FFFFFF
    2013/04/30 08:09:55 0 s newcamd: initialized (fd=10, port=10000)
    2013/04/30 08:09:55 0 s -> CAID: 0100 PROVID: FFFFFF
    2013/04/30 08:09:55 0 s newcamd: initialized (fd=11, port=10001)
    2013/04/30 08:09:55 0 s -> CAID: 0200 PROVID: FFF000, FFFF00
    2013/04/30 08:09:55 0 s newcamd: initialized (fd=12, port=10002)
    2013/04/30 08:09:55 0 s -> CAID: 0300 PROVID: FFFFFF
    2013/04/30 08:09:55 0 s cccam: initialized (fd=13, port=40000)
    2013/04/30 08:09:55 0 s radegast: initialized (fd=14, port=20000)
    2013/04/30 08:09:55 0 s hdplus [mouse] creating thread for device /dev/hdplus
    2013/04/30 08:09:55 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/30 08:09:55 0 s waiting for local card init
    2013/04/30 08:09:55 AC0008C0 h webif: decompressed 52609 bytes back into 152072 bytes
    2013/04/30 08:09:55 AC0008C0 h HTTP Server listening on port 8888
    2013/04/30 08:09:55 2651020 r hdplus [mouse] Reader initialized (device=/dev/hdplus, detect=cd, mhz=368, cardmhz=368)
    2013/04/30 08:09:56 2651020 r hdplus [mouse] card detected
    2013/04/30 08:09:57 2651020 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/30 08:09:57 2651020 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/30 08:09:57 2651020 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/30 08:09:57 2651020 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/30 08:09:57 2651020 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/30 08:09:57 2651020 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:09:58 2651020 r hdplus [mouse] detect native nagra card
    2013/04/30 08:10:01 2651020 r hdplus [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/04/30 08:10:02 2651020 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/30 08:10:03 2651020 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/30 08:10:03 2651020 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/30 08:10:03 2651020 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/30 08:10:03 2651020 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/30 08:10:04 2651020 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/30 08:10:04 2651020 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:10:04 2651020 r hdplus [mouse] card system not supported
    2013/04/30 08:10:04 2651020 r hdplus [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/04/30 08:10:05 2651020 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/30 08:10:05 2651020 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/30 08:10:05 2651020 r hdplus [mouse] Calculated work ETU is 101.09 us
    2013/04/30 08:10:05 2651020 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/30 08:10:07 2651020 r hdplus [mouse] Warning: Card returned error on setting ifsd value to 160
    2013/04/30 08:10:08 2651020 r hdplus [mouse] detect native nagra card
    2013/04/30 08:10:09 2651020 r hdplus [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/04/30 08:10:11 2651020 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/30 08:10:12 2651020 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/30 08:10:12 2651020 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/30 08:10:12 2651020 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/30 08:10:12 2651020 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/30 08:10:12 2651020 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/30 08:10:12 2651020 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:10:15 2651020 r hdplus [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/04/30 08:10:16 2651020 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/30 08:10:18 2651020 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/30 08:10:18 2651020 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/30 08:10:18 2651020 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/30 08:10:18 2651020 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/30 08:10:18 2651020 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/30 08:10:18 2651020 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:10:18 2651020 r hdplus [mouse] card system not supported
    2013/04/30 08:10:18 2651020 r hdplus [mouse] card initializing error
    2013/04/30 08:10:19 0 s init for all local cards done
    2013/04/30 08:10:19 0 s anti cascading log initialized
    2013/04/30 08:10:19 2652D20 c plain dvbapi-client granted (anonymous, au=off)
    2013/04/30 08:10:19 2652D20 c Detected /dev/dvb/adapter0/demux0 Api: 0

    Im (neu) erwarteten Konfigurationsverzeichnis (/usr/local/etc) habe ich folgende Dateien verlinkt:
    lrwxrwxrwx 1 root root 21 Apr 30 07:03 oscam.conf -> /etc/oscam/oscam.conf
    lrwxrwxrwx 1 root root 23 Apr 30 08:07 oscam.provid -> /etc/oscam/oscam.provid
    lrwxrwxrwx 1 root root 23 Apr 30 08:07 oscam.server -> /etc/oscam/oscam.server
    lrwxrwxrwx 1 root root 22 Apr 30 08:07 oscam.srvid -> /etc/oscam/oscam.srvid
    lrwxrwxrwx 1 root root 21 Apr 30 08:07 oscam.user -> /etc/oscam/oscam.user

    Was fehlt da noch?

    Was mir generell auffällt:
    Mit der neuen Version gibt es zwei oscam Prozesse, muss das so sein?
     
    Zuletzt von einem Moderator bearbeitet: 30. April 2013
    #9
  11. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: HD02 und easymouse will nicht

    Deine Karte wird ja nicht erkannt! wie ist die Easymouse eingestellt?
    ist dein Reader in der Oscam.server von Post 1 noch aktuell oder hast du da schon rumgespielt?
     
    #10
  12. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 und easymouse will nicht

    Moin,

    Die Easymouse steht dabei auf:
    5V, Phoenix, 3,68MHz

    An der Mouse scheint es nicht zu liegen und die Karte ist soweit auch ok denke ich.
    Wenn ich die alte Version von oscam (Vor dem Update) nehme steht folgendes im Log:

    2013/04/30 08:43:49 17DAED0 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] type: NAGRA, caid: 1843, IRD ID: ############
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] ProviderID: 00 00 34 11
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] active to: 2013/05/26 12:59
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] -----------------------------------------
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] |id |tier |valid from |valid to |
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] +----+--------+------------+------------+
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] |8011|0066 |2013/04/03 |2014/04/04 |
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/04/30 08:43:50 17DAED0 r hdplus [mouse] -----------------------------------------
    2013/04/30 08:43:52 17DAED0 r hdplus [mouse] Resync error: readtimeouts 185191/1 (max/min) us, writetimeouts 7/2 (max/min) us
    2013/04/30 08:43:54 17DAED0 r hdplus [mouse] T1 Resync command error, trying to reactivate!
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] Setting baudrate to 115200 bps
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] Calculated work ETU is 8.70 us
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] card system not supported
    2013/04/30 08:43:55 17DAED0 r hdplus [mouse] card initializing error


    D.h. er ermittelt doch erstmal die richtigen Kartendaten (Jedenfalls sollte die HD+ Karte bis zum 4.4. freigeschalten sein, was er offensichtlich auch ausliest).
    Allerdings kommt dann die selbe Fehlermeldung...

    Wenn ich das debug-Level auf Maximum stelle kommen folgende Meldungen dabei raus:
    013/04/30 08:49:22 1F32F90 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 08:49:22 1F32F90 r hdplus [mouse] IFD: Card succesfully activated
    2013/04/30 08:49:22 1F32F90 r hdplus [mouse] CMD$2B failed
    2013/04/30 08:49:22 1F32F90 r hdplus [mouse] NegotiateSessionKey failed
    2013/04/30 08:49:22 1F32F90 r hdplus [mouse] failed history check
    2013/04/30 08:49:22 0 --- Skipped 1 duplicated log lines ---
    2013/04/30 08:49:22 1F32F90 r hdplus [mouse] card system not supported
    2013/04/30 08:49:22 1F32F90 r hdplus [mouse] card initializing error


    Wenn ich das richtig interpretiere sagt er ja erstmal das mit der Karte alles ok ist und wirft dann Meldungen das CMD$2B und
    NegotiateSessionKey fehlgeschlagen sind. Kann damit jemand was anfangen?
     
    Zuletzt bearbeitet: 30. April 2013
    #11
  13. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: HD02 und easymouse will nicht

    ich würde mal im Reader auf 357 mhz ändern!

    Code:
    [reader]
    label     		      = hdplus         
    enable                        = 1
    protocol                      = mouse                
    device                        = /dev/hdplus           
    caid                          = 1843
    rsakey                        = BF   D5
    boxkey                        = A7  7C
    detect      		      = cd
    mhz			      = 357
    cardmhz			      = 357
    group                         = 1
    emmcache                      = 1,1,2
    blockemm-unknown	      = 1
    

    Teste mal bitte.
     
    #12
  14. Warhammer73
    Offline

    Warhammer73 Ist gelegentlich hier

    Registriert:
    8. Dezember 2012
    Beiträge:
    77
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 und easymouse will nicht

    So, nach ein wenig googlen und weiterdenken scheints jetzt zu passen:

    2013/04/30 09:37:21 2169ED0 r hdplus [mouse] Card responded ok for ifsd request of 160
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] detect native nagra card
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] type: NAGRA, caid: 1843, IRD ID: ############
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] ProviderID: 00 00 34 11
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] active to: 2013/05/26 12:59
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] -----------------------------------------
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] |id |tier |valid from |valid to |
    2013/04/30 09:37:22 2169ED0 r hdplus [mouse] +----+--------+------------+------------+
    2013/04/30 09:37:23 2169ED0 r hdplus [mouse] |8011|0066 |2013/04/03 |2014/04/04 |
    2013/04/30 09:37:23 2169ED0 r hdplus [mouse] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/04/30 09:37:23 2169ED0 r hdplus [mouse] -----------------------------------------
    2013/04/30 09:37:23 2169ED0 r hdplus [mouse] found card system nagra
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] ROM: D N A S P 1 8 0
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] REV: M e r 0 0 0
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] SER: ############
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] CAID: 1843
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] Prv.ID: 00 00 34 11 (sysid)
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] Prv.ID: 00 00 00 00
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] Prv.ID: 00 00 80 11
    2013/04/30 09:37:23 2169ED0 r hdplus [nagra] ready for requests

    Ich denke das wars erstmal mit dem oscam, oder?
     
    #13
  15. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: HD02 und easymouse will nicht

    schaut doch gut aus! im Webif steht "CARDOK" ?

    Was hast du jetzt geändert? hilft vielleicht mal wieder jemanden! ;)
     
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: HD02 und easymouse will nicht

    Hi,

    ich gehe davon aus
    Google hat wohl geholfen.

    Grüße
    Bombadil
     
    #15

Diese Seite empfehlen