1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk HD02 mt Oscam/acamd aktivieren?

Dieses Thema im Forum "MediaPortal" wurde erstellt von quinti, 5. Juli 2012.

  1. quinti
    Offline

    quinti Newbie

    Registriert:
    23. Februar 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo alle,

    ich habe einen dedizierten TV-Server (Windows XP)
    Habe jetzt einen Smargo 1.07 an der oscam 1.10 v6089 mit einer HD02 drangehangen. Verbunden hab ich zur Acamd über eine Newcamd line. Acamd ist in der mdapi. Es scheint soweit alles zu funktionieren (siehe log).
    Nur scheint die Karte nicht aktiv zu sein, richtig?
    Wie bekomme ich die Karte aktiviert? Habe leider nix mit einer entsprechenden CAM hier. Habe bei der Suche nix gefunden um eine HD02 mit Oscam als cygwin zu aktivieren.


    Oscam
    Code:
    2012/07/05  0:43:07   7A81D8 s monitor: disabled         
            2012/07/05  0:43:07   7A81D8 s camd33: disabled         
            2012/07/05  0:43:07   7A81D8 s camd35: disabled         
            2012/07/05  0:43:07   7A81D8 s cs378x: disabled         
            2012/07/05  0:43:08   7A81D8 s newcamd: initialized (fd=6, port=12345, crypted)         
            2012/07/05  0:43:08   7A81D8 s CAID: 1843         
            2012/07/05  0:43:08   7A81D8 s provid #0: 003411         
            2012/07/05  0:43:08   7A81D8 s provid #1: 000000         
            2012/07/05  0:43:08   7A81D8 s cccam: initialized (fd=7, port=12347, crypted)         
            2012/07/05  0:43:08   7A81D8 s radegast: disabled         
            2012/07/05  0:43:08   7A81D8 s http thread started         
            2012/07/05  0:43:08   7A81D8 s creating thread for device /dev/ttyS5         
            2012/07/05  0:43:08   7A81D8 s loadbalancer: can't read from file /cygdrive/c/DOKUME~1/hermann/LOKALE~1/Temp/_oscam/stat         
            2012/07/05  0:43:08   7A81D8 s waiting for local card init         
            2012/07/05  0:43:08   7FEB98 h HTTP Server listening on port 16002         
            2012/07/05  0:43:08   8019E0 r reader thread started  (thread=  8019E0, label=hd+, device=/dev/ttyS5, detect=cd, mhz=368,  cardmhz=368)         
            2012/07/05  0:43:10   8019E0 r hd+ card detected         
            2012/07/05  0:43:16   8019E0 r ATR: Ich bin froh, denn mein Po passt genau auf unsren Klo
            2012/07/05  0:43:17   8019E0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz         
            2012/07/05  0:43:18   8019E0 r detect native nagra card         
            2012/07/05  0:43:20   8019E0 r [nagra-reader] type: NAGRA, caid: 1843, IRD ID: FF FF FF FF          
            2012/07/05  0:43:20   8019E0 r [nagra-reader] ProviderID: 00 00 34 11          
            2012/07/05  0:43:20   8019E0 r [nagra-reader] active to: 1992/01/01 00:00         
            2012/07/05  0:43:32   8019E0 r -----------------------------------------         
            2012/07/05  0:43:32   8019E0 r |id  |tier    |valid from  |valid to    |         
            2012/07/05  0:43:32   8019E0 r +----+--------+------------+------------+         
            2012/07/05  0:43:33   8019E0 r |8011|0066    |2010/01/19  |2010/01/20  |         
            2012/07/05  0:43:33   8019E0 r |8011|0067    |2010/01/19  |2010/01/20  |         
            2012/07/05  0:43:34   8019E0 r -----------------------------------------         
            2012/07/05  0:43:38   8019E0 r found cardsystem nagra         
            2012/07/05  0:43:38   8019E0 r ROM:    D N A S P 1 8 0         
            2012/07/05  0:43:38   8019E0 r REV:    M e r 0 0 0         
            2012/07/05  0:43:38   8019E0 r SER:    49 1D 4F FC          
            2012/07/05  0:43:38   8019E0 r CAID:   1843         
            2012/07/05  0:43:38   8019E0 r Prv.ID: 00 00 34 11 (sysid)         
            2012/07/05  0:43:38   8019E0 r Prv.ID: 00 00 00 00          
            2012/07/05  0:43:38   8019E0 r Prv.ID: 00 00 80 11          
            2012/07/05  0:43:38   8019E0 r [nagra-reader] ready for requests         
            2012/07/05  0:43:38   7A81D8 s init for all local cards done         
            2012/07/05  0:43:38   7A81D8 s anti cascading disabled         
            2012/07/05  8:12:12   80DF88 c client connected to 12345 port         
            2012/07/05  8:12:12   80DF88 c encrypted newcamd:12345-client 127.0.0.1 granted (User1, au=on (1 reader))         
            2012/07/05  8:12:12   80DF88 c user User1 authenticated successfully (ACamd)         
            2012/07/05  8:12:12   80DF88 c AU enabled for user User1 on reader hd+         
            2012/07/05  8:12:13   8019E0 r Error processing ecm for caid 1843, srvid EF10 (servicename: RTL HD) on reader hd+.         
            2012/07/05  8:12:13   80DF88 c User1 (1843&003411/EF10/89:E23B): not found (1378 ms) by hd+ (of 1 avail 1)         
            2012/07/05  8:12:19   8019E0 r Error processing ecm for caid 1843, srvid EF10 (servicename: RTL HD) on reader hd+.         
            2012/07/05  8:12:19   80DF88 c User1 (1843&003411/EF10/89:23DC): not found (1389 ms) by hd+ (of 1 avail 1)         
            2012/07/05  8:12:26   8019E0 r Error processing ecm for caid 1843, srvid EF10 (servicename: RTL HD) on reader hd+.         
            2012/07/05  8:12:26   80DF88 c User1 (1843&003411/EF10/89:7AB2): not found (1378 ms) by hd+ (of 1 avail 1)         
    
    Acamd log
    Code:
    08:12:12.093: Ch: 96 - RTL HD 
    08:12:12.093: Programm crc: 6E5BA267
    08:12:12.093: PMT: ACamd_PMT.txt, search, not found PMT=0060 (AND SID=EF10)
    08:12:12.093: 0x0060 0xEF10 0x1830 0x00000000 0x1CCC 0x1003 11111110
    08:12:12.328: socket: write failed: Winsock Error 10054: Connection reset by peer.
    08:12:12.328: send error. reconnecting...
    08:12:12.328: Newcamd 0: ECM [19CC][1843/00000000] Pro (0.000)
    08:12:12.328: Newcamd 0: ECM [19CC][1843/00000000] not able to decode
    08:12:12.328: Login attemp (1)
    08:12:12.328: connecting to localhost:12345/tcp (127.0.0.1)
    08:12:12.343: Newcamd 0: CaID=1843 admin=1 srvUA=00000000491D4FFC provider 008011/00000000491D0000 <unhandled> 000000/00000000491D0000 <unhandled> 003411/00000000491D0000 <unhandled>
    08:12:13.968: Newcamd 0: ECM [19CC][1843/00000000] Pro (1.391)
    08:12:13.968: Newcamd 0: ECM [19CC][1843/00000000] not able to decode
    08:12:19.718: Newcamd 0: ECM [19CC][1843/00000000] Pro (1.391)
    08:12:19.718: Newcamd 0: ECM [19CC][1843/00000000] not able to decode
    08:12:26.718: Newcamd 0: ECM [19CC][1843/00000000] Pro (1.391)
    08:12:26.718: Newcamd 0: ECM [19CC][1843/00000000] not able to decode
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Phreaker
    Offline

    Phreaker Ist oft hier

    Registriert:
    20. Juni 2009
    Beiträge:
    182
    Zustimmungen:
    32
    Punkte für Erfolge:
    28
    AW: HD02 mt Oscam/acamd aktivieren?

    Leider kann die Karte nicht per PC und OSCAM aktiviert werden.
     
    #2
  4. ede_k
    Offline

    ede_k Newbie

    Registriert:
    7. Juli 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD02 mt Oscam/acamd aktivieren?

    Hallo,

    sorry, dass ich diesen alten Thread wieder rauskrame, aber es geht und andere User sollen ja nicht direkt die Hoffnung verlieren. :)
    Bei mir war glaube ich der Punkt, dass ich Multi ECM im Acamd deaktivieren musste. Ich sehe ich da zwar keinen Zusammenhang zu den EMM´s, aber danach hat es funktioniert.
    Natürlich müssen die EMM in der Line und im OSCAM für den User aktiviert sein.
    Vielleicht hilft das hier ja irgendwem....
     
    #3
  5. egon40
    Offline

    egon40 Freak

    Registriert:
    6. August 2008
    Beiträge:
    246
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: HD02 mt Oscam/acamd aktivieren?

    Hi @ede_k
    kannst du mal deine oscam.conf,
    ACamd_PMT.txt und smartcard.conf posten?
    Habe mdapi mit acamd nicht hinbekommen und mit hadu läuft nicht sicher.
    Danke!
     
    #4
  6. ede_k
    Offline

    ede_k Newbie

    Registriert:
    7. Juli 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: HD02 mt Oscam/acamd aktivieren?

    Hi,

    meine ACamd_PMT.txt und smartcard.conf sind praktisch leer, bzw. alles auskommentiert.
    Die line muss ungefähr so aussehen:
    cccamn:IP_oder_Hostname:port:1/1843/ffff:benutzer:passwort

    oscam.user:
    [account]
    user = benutzer
    pwd = passwort
    group = 3
    au = hdplusschwarz
    cccmaxhops = 2
    cccreshare = 2
    keepalive = 1


    oscam.reader:


    [reader]
    label = hdplusschwarz
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    rsakey = entfernt
    boxkey = entfernt
    detect = cd
    mhz = 357
    cardmhz = 368
    group = 3
    emmcache = 1,1,2

    Falls du nicht weiter kommst, meld dich.
     
    #5
  7. darkside40
    Offline

    darkside40 Ist gelegentlich hier

    Registriert:
    20. Juli 2011
    Beiträge:
    61
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: HD02 mt Oscam/acamd aktivieren?

    Ich kann es absolut bestätigen wenn man Multi ECM in Acamd aktiviert dann funktioniert es auch mit der HD+ Verlängerung.

    Habe selbst Mediaportal mit Acamd als Client, meine Line sieht jedoch eher so aus: cccamn:IP_oder_Hostname:port:1/0000/0000:benutzer:passwort.
    Naja der erste Versuch zur aktivierung funktionierte nicht. Konnte ja sehen das ein passendes Paket Empfangen und auch scheinbar geschrieben wurde, aber es wurde keine Verlängerung angezeigt.
    Nachdem ich in Acamd jedoch Multi ECM aktiviert und noch mal auf der HD+ Website die verlängerung angefordert hatte folgte die Aktivierung ohne Probleme.

    Danke an ede_k für den Tipp!
     
    #6

Diese Seite empfehlen