1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD02 hängt nach ein paar Stunden

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von icke1979, 14. Oktober 2013.

  1. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo,

    hab da mal wieder ein kleines Problem seid Freitag spinnt meine HD02 Karte. Beim neustart läuft die Karte alles super, nur nach ein paar Stunden. Kommen dann Timeout by not found, obwohl die Karte mit Emm (G) beschrieben wird. Woran kann das den liegen. Hier die configs

    Oscam-Config

    [global]
    logfile = /tmp/oscam.log
    clienttimeout = 10000
    fallbacktimeout = 2700
    nice = -1
    maxlogsize = 256
    preferlocalcards = 0
    lb_mode = 1
    lb_save = 750
    lb_auto_betatunnel_mode = 1
    lb_savepath = /var/log/lb.log
    #lb_nbest_percaid = 1702:2
    #lb_nbest_readers = 2
    failbantime = 60
    failbancount = 10
    lb_retrylimit = 800

    [dvbapi]
    enabled = 1
    au = 1
    pmt_mode = 0

    [cccam]
    port = x
    nodeid = C9BC4B9B101F14CE
    version = 2.1.1
    reshare = 0

    oscam.server

    [reader]
    label = hd+
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 1843
    boxkey = x
    rsakey = x
    detect = cd
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,10
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1

    [reader]
    label = sky1
    protocol = mouse
    device = /dev/ttyUSB1
    smargopatch = 1
    caid = 1702
    boxkey = 1122334455667788
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 1000
    cardmhz = 600
    group = 2
    emmcache = 1,3,2

    [reader]
    label = sky2
    protocol = mouse
    device = /dev/ttyUSB2
    smargopatch = 1
    caid = 1702
    boxkey = 1122334455667788
    ecmwhitelist = 1702:93
    detect = cd
    mhz = 1000
    cardmhz = 600
    group = 3
    emmcache = 1,3,2

    oscam.services

    [hd+]
    caid = 1843
    provid = 000000,003411,008011
    srvid = EF10,EF15,EF75,EF76,EF74,EF11,EF77,EF14,5273,5274,1519,2E9A,151A

    oscam.user

    [account]
    user = x
    pwd = xx
    description = xxx
    uniq = 1
    betatunnel = 1833.FFFF:1702
    au = 1
    group = 1,2,3

    Woran kann das liegen, was muss ich umstellen? Server Rasberry PI mit Smargo (HD02) und 2 Easymouse (S02)

    [TABLE="class: readers"]
    [TR="class: enabledreader"]
    hd+
    mouse
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]0 / 6 / 0 / 0[/TD]
    [TD="class: centered"]0 / 49 / 0 / 0[/TD]
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]78 (100.00%)[/TD]
    [TD="class: centered"]0 (0.00%)[/TD]
    [TD="class: centered"]0 / 0 [/TD]
    [TD="class: centered"]100[/TD]
    [/TR]
    [/TABLE]
     
    Zuletzt bearbeitet: 14. Oktober 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.932
    Zustimmungen:
    16.220
    Punkte für Erfolge:
    113
    AW: HD02 hängt nach ein paar Stunden

    definier mal positive services im reader, Ident muss raus wenn man den LB nutzt
    Code:
    [COLOR=#333333][reader][/COLOR]
    [COLOR=#333333]label = hd+[/COLOR]
    [COLOR=#333333]protocol = mouse[/COLOR]
    [COLOR=#333333]device = /dev/ttyUSB0[/COLOR]
    [COLOR=#333333]smargopatch = 1
    [/COLOR][COLOR=#ff0000]services = hd+[/COLOR]
    [COLOR=#333333]caid = 1843[/COLOR]
    [COLOR=#333333]boxkey = x[/COLOR]
    [COLOR=#333333]rsakey = x[/COLOR]
    [COLOR=#333333]detect = cd[/COLOR]
    [COLOR=#333333]cardmhz = 368[/COLOR]
    [COLOR=#333333]group = 1[/COLOR]
    [COLOR=#333333]emmcache = 1,1,2[/COLOR]
    [COLOR=#333333]blockemm-unknown = 1[/COLOR]
    [COLOR=#333333]blockemm-u = 1[/COLOR]
    [COLOR=#333333]blockemm-s = 1[/COLOR]
    
    das gleiche bei den anderen readern, wenn man den LB nutzt sollte man auch services definieren
    dann mal die LB stats/timeouts löschen und beobachten
     
    #2
    icke1979 gefällt das.
  4. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: HD02 hängt nach ein paar Stunden

    Was ich komisch finde das trotz AU noch sehr viele global EMM bei der HD02 geskipped werden
     
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.932
    Zustimmungen:
    16.220
    Punkte für Erfolge:
    113
    AW: HD02 hängt nach ein paar Stunden

    b ei den HD+ sendern werden ja viele globale gesendet und wenn das emm schon geschrieben wurde wird das gleiche dann geskipped
     
    #4
    laila-no1, Pilot und icke1979 gefällt das.
  6. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: HD02 hängt nach ein paar Stunden

    Leider hat das nicht den gewünschten Erfolg gehabt. Kann das mit den EMM zusammenhängen die geschrieben werden? Wenn das Oscam auf dem Receiver falsch ist?

    [TABLE="class: readers"]
    [TR="class: enabledreader"]
    hd+

    mouse
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]0 / 8 / 0 / 0[/TD]
    [TD="class: centered"]0 / 473 / 0 / 0[/TD]
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]668 (98.38%)[/TD]
    [TD="class: centered"]11 (1.62%)[/TD]
    [TD="class: centered"]0 / 0 [/TD]
    [TD="class: centered"]100[/TD]
    [/TR]
    [/TABLE]

    das sieht doch soweit schon ganz gut aus? Woran kann es noch liegen, dass die Karte sicher verabschieded? Es muss auch immer ein neustart sein bein stoppen und starten des Readers sagt er immer

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: HD02 hängt nach ein paar Stunden

    Hab das auch gehabt mit smargos.
    Die stiegen einfach irgendwann aus.
    Jetzt verwende ich Apolloreader:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Seit 2,5 Jahren keinen Ausfall mehr.

    Mlg Pilot
     
    Zuletzt bearbeitet: 14. Oktober 2013
    #6
    dodo83 und icke1979 gefällt das.
  8. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hat man das auch bei der Easymouse? Davon hab ich noch eine rumliegen. Vielleicht klappt das da ja besser?

    Bei dem Reader, wenn man da auf das I geht steht bei ATR nichts mehr. Also hängt sich der Smargo weg, Richtig? Gibt es eine Einstellung wie man die Reader ohne neustart wieder in gang bekommt?
     
    Zuletzt von einem Moderator bearbeitet: 14. Oktober 2013
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.777
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: HD02 hängt nach ein paar Stunden

    smargos besser mit smartreader protocol und serial device verwenden,
    machen dann eigentlich keine probleme, easymouse sollte auch vernünftig laufen
     
    #8
    icke1979 gefällt das.
  10. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: HD02 hängt nach ein paar Stunden

    Die Karte hat ATR wird aber nicht gelesen

    hier Protocoll

    2013/10/14 11:47:57 5C78C0 r hd+ [smartreader] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/10/14 11:47:57 5C78C0 r hd+ [smartreader] Calculated work ETU is 8.67 us
    2013/10/14 11:47:58 5C78C0 r hd+ [smartreader] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.69 MHz (specified in reader->mhz)
    2013/10/14 11:47:59 5C78C0 r hd+ [smartreader] Warning: Card returned error on setting ifsd value to 160
    2013/10/14 11:48:00 5C78C0 r hd+ [smartreader] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/10/14 11:48:01 5C78C0 r hd+ [smartreader] T1 Resync command error, trying to reactivate!

    [reader]
    label = hd+
    protocol = smartreader
    device = Serial:Reader 55ECFEC
    services = hd+
    #smargopatch = 1
    caid = 1843
    boxkey = XX
    rsakey = x
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,10
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
     
    #9
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: HD02 hängt nach ein paar Stunden

    sts das jetzt der log mit der easymouse?
    Wenn ja ist das falsch:
    protocol = smartreader
    richtig:
    protocol = mouse

    Mlg Pilot
     
    #10
    icke1979 gefällt das.
  12. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: HD02 hängt nach ein paar Stunden

    Im Augenblick hab ich noch den Smargo mit HD02 Karte
     
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.777
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: HD02 hängt nach ein paar Stunden

    reader am hub? resync error beim rasp. mit hd+ wurden hier schon oft erwähnt
     
    #12
    icke1979 gefällt das.
  14. icke1979
    Offline

    icke1979 Ist gelegentlich hier

    Registriert:
    1. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: HD02 hängt nach ein paar Stunden

    Die HD+ Karte hängt direkt am Rasp.

    So läuft es besser mit smargo

    [reader]
    label = hd+
    protocol = smartreader
    device = Serial:Reader x
    services = hd+
    caid = 1843
    boxkey = x
    rsakey = x
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,10
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
     
    Zuletzt bearbeitet: 15. Oktober 2013
    #13
    Pocke1979 gefällt das.

Diese Seite empfehlen