1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD01 will nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von noxx2, 6. August 2013.

  1. noxx2
    Offline

    noxx2 Ist oft hier

    Registriert:
    16. Juli 2013
    Beiträge:
    121
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Hallo

    habe mich hier an diesen Thread gehalten:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Leider bleibt HD+ auf meiner Dreambox dunkel. Evtl kann mir einer helfen, diese zum laufen zu bekommen

    Hier mal meine Daten
    Smargo mit HD01 in der Fritzbox
    IP Fritzbox 192.168.1.1
    IP Dreambox 192.168.1.140

    Config auf der Dreambox:

    oscam.conf
    [global]
    logfile = /var/media/ftp/System/logs/oscam.log
    clienttimeout = 7000
    cachedelay = 120
    bindwait = 5
    nice = -15
    maxlogsize = 20496
    preferlocalcards = 1
    failbantime = 5

    [cccam]
    port = 12345
    version = 2.3.0
    reshare = 0
    forward_origin_card = 1

    [webif]
    httpport = 3001
    httpuser = admin
    httppwd = admin
    httphelplang = de
    httphideidleclients = 1
    httpallowed = 192.168.1.0-192.168.1.255

    oscam.server
    [reader]
    label = HD01
    protocol = smartreader
    device = Serial:Reader ikf68xx
    services = hdplus
    caid = 1830 #1843 bei einer HD02
    rsakey = BF*** usw
    boxkey = A7*** usw
    ecmwhitelist = 92
    detect = cd
    mhz = 369
    cardmhz = 369
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1

    [reader]
    label = S02
    protocol = smartreader
    device = Serial:Reader ikf68xx
    services = sky_blue, sky_sportdigital, sky_select, sky_3d, sky_sport_hd, sky_buli, sky_sport, sky_film_hd, sky_film, sky_welt_extra, sky_welt_hd, sky_welt, sky_austriasat
    caid = 1702,1833
    boxkey = 1122334455667788
    ecmwhitelist = 93
    detect = cd
    mhz = 800
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    force_irdeto = 1

    oscam.user
    [account]
    user = user_dm800
    pwd = pass_dm800
    description = BenutzerNo1
    caid = 1702,1833,1830
    uniq = 3
    betatunnel = 1833.FFFF:1702
    group = 1,2
    au = s02, hd01
    services = sky_blue,sky_sportdigital,sky_select,sky_3d,sky_sp ort_hd,sky_buli,sky_sport,sky_film_hd,sky_film,sky _welt_extra,sky_welt_hd,sky_welt,sky_austriasat,hd plus

    OSCAM Einstellungen unter Freetz:

    oscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/oscam.log
    clienttimeout = 2000
    fallbacktimeout = 1000
    bindwait = 5
    nice = -5
    preferlocalcards = 1
    saveinithistory = 1

    [cs357x]
    port = 12000

    [webif]
    httpport = 16000
    httprefresh = 7
    httpallowed = 192.168.1.1-192.168.1.255

    oscam.server
    [reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 09C4
    boxid = 00000000
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    oscam.user
    [account]
    user = user_dm800
    pwd = pass_dm800
    group = 1
    au = 1
    suppresscmd08 = 1

    [account]
    user = user_htpc
    pwd = pass_htpc
    group = 1
    au = 1
    suppresscmd08 = 1

    Freetz Devices:

    fritz.fonwlan.box login: root
    Password:
    __ _ __ __ ___ __
    |__ |_) |__ |__ | /
    | |\ |__ |__ | /_

    The fun has just begun ...


    BusyBox v1.21.1 (2013-07-07 09:57:07 CEST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    root@fritz:/var/mod/root# cat /proc/bus/usb/devices

    T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
    B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
    D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1d6b ProdID=0001 Rev= 2.06
    S: Manufacturer=Linux 2.6.28.10 ohci_hcd
    S: Product=Ikanos On-Chip OHCI Host Controller
    S: SerialNumber=ikf68xx ohci
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms

    T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 2
    B: Alloc= 0/800 us ( 0%), #Int= 1, #Iso= 0
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=1d6b ProdID=0002 Rev= 2.06
    S: Manufacturer=Linux 2.6.28.10 ehci_hcd
    S: Product=Ikanos On-Chip EHCI Host Controller
    S: SerialNumber=ikf68xx ehci
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms

    T: Bus=01 Lev=01 Prnt=01 Port=01 Cnt=01 Dev#= 4 Spd=480 MxCh= 4
    D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
    P: Vendor=05e3 ProdID=0608 Rev=32.98
    S: Product=USB2.0 Hub
    C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=100mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    E: Ad=81(I) Atr=03(Int.) MxPS= 1 Ivl=256ms

    T: Bus=01 Lev=02 Prnt=04 Port=02 Cnt=01 Dev#= 6 Spd=480 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    P: Vendor=0781 ProdID=5572 Rev= 1.26
    S: Manufacturer=SanDisk
    S: Product=Cruzer Switch
    S: SerialNumber=4C532000061228122130
    C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=200mA
    I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
    E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
    E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=125us

    T: Bus=01 Lev=02 Prnt=04 Port=03 Cnt=02 Dev#= 8 Spd=12 MxCh= 0
    D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
    P: Vendor=0403 ProdID=6001 Rev= 4.00
    C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
    I:* If#= 0 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E: Ad=01(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
    E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
     
    Zuletzt bearbeitet: 7. August 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: HD01 will nicht

    stell mal bitte den Log ein, wenn oscam gestartet wird
     
    #2
  4. noxx2
    Offline

    noxx2 Ist oft hier

    Registriert:
    16. Juli 2013
    Beiträge:
    121
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: HD01 will nicht

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue Aug 6 12:09:49 2013
    -------------------------------------------------------------------------------
    2013/08/06 12:09:49 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2013/08/06 12:09:49 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-15
    2013/08/06 12:09:49 0 s client max. idle=120 sec, debug level=0
    2013/08/06 12:09:49 0 s max. logsize=20496 Kb, loghistorysize=4096 bytes
    2013/08/06 12:09:49 0 s client timeout=7000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2013/08/06 12:09:49 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2013/08/06 12:09:49 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/08/06 12:09:49 0 s signal handling initialized (type=sysv)
    2013/08/06 12:09:49 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2013/08/06 12:09:49 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2013/08/06 12:09:49 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2013/08/06 12:09:49 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2013/08/06 12:09:49 0 s monitor: disabled
    2013/08/06 12:09:49 0 s camd35: disabled
    2013/08/06 12:09:49 0 s cs378x: disabled
    2013/08/06 12:09:49 0 s newcamd: disabled
    2013/08/06 12:09:49 0 s cccam: initialized (fd=6, port=12345, crypted)
    2013/08/06 12:09:49 0 s radegast: disabled
    2013/08/06 12:09:49 0 s http thread started
    2013/08/06 12:09:49 0 s reader check thread started
    2013/08/06 12:09:49 0 s check thread started
    2013/08/06 12:09:49 0 s creating thread for device Serial:Reader ikf68xx
    2013/08/06 12:09:49 0 s creating thread for device Serial:Reader ikf68xx
    2013/08/06 12:09:49 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/06 12:09:49 0 s waiting for local card init
    2013/08/06 12:09:49 54C8D0 h HTTP Server listening on port 3001
    2013/08/06 12:09:49 5498E0 r ERROR, you have specified 'protocol = smartreader' in oscam.server,
    2013/08/06 12:09:49 5498E0 r recompile with SmartReader support.
    2013/08/06 12:09:49 5498E0 r Cannot open device: Serial:Reader ikf68xx
    2013/08/06 12:09:49 54B0D8 r ERROR, you have specified 'protocol = smartreader' in oscam.server,
    2013/08/06 12:09:49 54B0D8 r recompile with SmartReader support.
    2013/08/06 12:09:49 54B0D8 r Cannot open device: Serial:Reader ikf68xx
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.323
    Zustimmungen:
    9.411
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD01 will nicht

    steht doch schwarz auf weis

    2013/08/06 12:09:49 54B0D8 r ERROR, you have specified 'protocol = smartreader' in oscam.server,

    protocol = smartreader

    du must den reader in der dreambox anpasen , dann wird die karte auch gelesen
     
    #4
  6. noxx2
    Offline

    noxx2 Ist oft hier

    Registriert:
    16. Juli 2013
    Beiträge:
    121
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: HD01 will nicht

    habs angepasst, auf
    protocol = mouse

    aber trotzdem dunkel.

    2013/08/06 12:19:09 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5882 (mipsel-oe-linux)
    2013/08/06 12:19:09 0 s version=1.20-unstable_svn, build #5882, system=mipsel-oe-linux, nice=-15
    2013/08/06 12:19:09 0 s client max. idle=120 sec, debug level=0
    2013/08/06 12:19:09 0 s max. logsize=20496 Kb, loghistorysize=4096 bytes
    2013/08/06 12:19:09 0 s client timeout=7000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2013/08/06 12:19:09 0 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2013/08/06 12:19:09 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/08/06 12:19:09 0 s signal handling initialized (type=sysv)
    2013/08/06 12:19:09 0 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2013/08/06 12:19:09 0 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2013/08/06 12:19:09 0 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2013/08/06 12:19:09 0 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2013/08/06 12:19:09 0 s monitor: disabled
    2013/08/06 12:19:09 0 s camd35: disabled
    2013/08/06 12:19:09 0 s cs378x: disabled
    2013/08/06 12:19:09 0 s newcamd: disabled
    2013/08/06 12:19:09 0 s cccam: initialized (fd=6, port=12345, crypted)
    2013/08/06 12:19:09 0 s radegast: disabled
    2013/08/06 12:19:09 0 s http thread started
    2013/08/06 12:19:09 0 s reader check thread started
    2013/08/06 12:19:09 0 s check thread started
    2013/08/06 12:19:09 0 s creating thread for device Serial:Reader ikf68xx
    2013/08/06 12:19:09 0 s creating thread for device Serial:Reader ikf68xx
    2013/08/06 12:19:09 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/08/06 12:19:09 0 s waiting for local card init
    2013/08/06 12:19:09 54C8D0 h HTTP Server listening on port 3001
    2013/08/06 12:19:09 5498E0 r ERROR opening device Serial:Reader ikf68xx
    2013/08/06 12:19:09 5498E0 r Cannot open device: Serial:Reader ikf68xx
    2013/08/06 12:19:09 54B0D8 r ERROR opening device Serial:Reader ikf68xx
    2013/08/06 12:19:09 54B0D8 r Cannot open device: Serial:Reader ikf68xx
     
    #5
  7. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: HD01 will nicht

    ein Smargo läuft auch nicht mit "mouse"
    Wo steckt denn jetzt der Smargo drinnen, in der Fritzbox?
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: HD01 will nicht

    ERROR opening device Serial:Reader ikf68xx

    Der Smargo wird nicht erkannt.
    Nicht wegen dem Protokoll, sondern wegen der Einbindung.
    Versuche es erstmal per:
    device = /dev/ttyUSB0

    Kein Schacht mehr intern an der Dream dafür frei?
    Außerdem hast Du n der Dream 2x den gleichen Serial:Reader.
    Dort brauchst Du aber keinen, wenn der Smargo an der Fritte steckt.
    Bring da nix durcheinander.
     
    #7
  9. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.323
    Zustimmungen:
    9.411
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: HD01 will nicht

    die karte steckt doch intern in der dreambox , oder hab ich da was falsch verstanden ??

    wenn ja dann must du den reader mit /dev/sci0 ansprechen , reader = intern , wenn smargo an der dream dann device = /dev/ttyUSB0 reader = smargo

    wenn die karte im smargo sitzt in der fritze , wozu hast du in der dreambox die reader eintragungen ??
     
    #8
  10. noxx2
    Offline

    noxx2 Ist oft hier

    Registriert:
    16. Juli 2013
    Beiträge:
    121
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: HD01 will nicht

    Der Smargo ist in Fritz eingesteckt.
    Habe leider keine Beispiel Dateien gefunden, die 1:1 für mein System ist.

    Vielleicht hat einer ne passende Konfiguration und sagt mir, wo was hin muss.

    Danke euch



    posted with Tapatalk
     
    #9
  11. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    #10
  12. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.323
    Zustimmungen:
    9.411
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    #11
    mxer gefällt das.
  13. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: HD01 will nicht

    und deine Sky-Karte ist auch in der Fritzbox?
     
    #12
  14. noxx2
    Offline

    noxx2 Ist oft hier

    Registriert:
    16. Juli 2013
    Beiträge:
    121
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: HD01 will nicht

    Hd+, Sky habe ich nicht.



    posted with Tapatalk
     
    #13
  15. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: HD01 will nicht

    Er scheint da was mächtig durcheinandergewürfelt zu haben.
    Eine V13 in oscam.server der Fritte, 2 gleiche Devices in oscam.server der Dream, dafür dort kein Proxy etc.
     
    #14
  16. noxx2
    Offline

    noxx2 Ist oft hier

    Registriert:
    16. Juli 2013
    Beiträge:
    121
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: HD01 will nicht

    Das hatte ich gesehen, war unsicher weil key für hp+ da fehlt. Oder wird der für Home CS nicht gebraucht?

    posted with Tapatalk
     
    #15

Diese Seite empfehlen